Lucene search
+L

91 matches found

osv_cve
osv_cve
•added 2021/11/24 4:15 p.m.•19 views

CVE-2021-20850

PowerCMS XMLRPC API of PowerCMS 5.19 and earlier, PowerCMS 4.49 and earlier, PowerCMS 3.295 and earlier, and PowerCMS 2 Series End-of-Life, EOL allows a remote attacker to execute an arbitrary OS command via unspecified vectors...

9.8CVSS6AI score0.01535EPSS
SaveExploits0References2
Fedora
Fedora
•added 2021/10/02 1:10 a.m.•76 views

[SECURITY] Fedora 33 Update: cobbler-3.2.2-2.fc33

Cobbler is a network install server. Cobbler supports PXE, ISO virtualized installs, and re-installing existing Linux machines. The last two modes use a helper tool, 'koan', that integrates with cobbler. There is also a web interface 'cobbler-web'. Cobbler's advanced features include importing...

9.8CVSS2.9AI score0.86829EPSS
SaveExploits0
Fedora
Fedora
•added 2021/09/29 12:21 a.m.•76 views

[SECURITY] Fedora 35 Update: cobbler-3.2.2-2.fc35

Cobbler is a network install server. Cobbler supports PXE, ISO virtualized installs, and re-installing existing Linux machines. The last two modes use a helper tool, 'koan', that integrates with cobbler. There is also a web interface 'cobbler-web'. Cobbler's advanced features include importing...

9.8CVSS2.9AI score0.86829EPSS
SaveExploits0
Veracode
Veracode
•added 2020/04/10 12:56 a.m.•40 views

Authorization Bypass

spacewalk-config is vulnerable to authorization bypass. The vulnerability exists as RHN Satellite incorrectly exposed an obsolete XML-RPC API for configuring package group comps.xml files for channels. An authenticated user could use this flaw to gain access to arbitrary files accessible to the R...

5.5CVSS2.7AI score0.02812EPSS
SaveExploits1References9Affected Software2
Tenable Nessus
Tenable Nessus
•added 2018/11/05 12:00 a.m.•62 views

WordPress 4.4.x < 4.4.10 Multiple Vulnerabilities

According to its self-reported version number, the detected WordPress application is affected by multiple vulnerabilities : - A DOM-based cross-site scripting XSS vulnerability exists in the uploadSizeError function within file wp-includes/js/plupload/handlers.js when handling overly large file...

8.8CVSS7.9AI score0.04079EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2018/11/05 12:00 a.m.•47 views

WordPress 4.1.x < 4.1.18 Multiple Vulnerabilities

According to its self-reported version number, the detected WordPress application is affected by multiple vulnerabilities : - A DOM-based cross-site scripting XSS vulnerability exists in the uploadSizeError function within file wp-includes/js/plupload/handlers.js when handling overly large file...

8.8CVSS7.9AI score0.04079EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2018/11/05 12:00 a.m.•47 views

WordPress 3.7.x < 3.7.21 Multiple Vulnerabilities

According to its self-reported version number, the detected WordPress application is affected by multiple vulnerabilities : - A DOM-based cross-site scripting XSS vulnerability exists in the uploadSizeError function within file wp-includes/js/plupload/handlers.js when handling overly large file...

8.8CVSS7.9AI score0.04079EPSS
SaveExploits0References8
osv_cve
osv_cve
•added 2018/08/20 8:29 p.m.•9 views

CVE-2018-1000225

Cobbler version Verified as present in Cobbler versions 2.6.11+, but code inspection suggests at least 2.0.0+ or possibly even older versions may be vulnerable contains a Cross Site Scripting XSS vulnerability in cobbler-web that can result in Privilege escalation to admin.. This attack appear to...

6.1CVSS7.2AI score0.01272EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2018/01/28 12:00 a.m.•57 views

Debian: Security Advisory (DLA-975-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8.8CVSS6.5AI score0.26699EPSS
SaveExploits7References3
seebug.org
seebug.org
•added 2017/11/14 12:00 a.m.•83 views

Wordpress <= 4.8.2 SQL Injection POC

Author: Ambulong@vulspy I found this vulnerability after reading slavco’s post, and reported it to Wordpress Team via Hackerone on Sep. 2nd, 2017. But, unfortunately, WordPress team didn’t pay attention to this report too. SQL Injection Details Wordpress SQLi by slavco Wordpress SQLi — PoC by...

7.9AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2017/07/17 12:00 a.m.•24 views

Fedora 26 : wordpress (2017-fe7c3c9c30)

WordPress 4.7.5 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately. WordPress versions 4.7.4 and earlier are affected by six security issues : - Insufficient redirect validation in the HTTP class. Reported by Ronni...

5.2AI score
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2017/05/26 12:00 a.m.•38 views

Fedora 25 : wordpress (2017-d968f5a95f)

WordPress 4.7.5 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately. WordPress versions 4.7.4 and earlier are affected by six security issues : - Insufficient redirect validation in the HTTP class. Reported by Ronni...

5.2AI score
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2017/05/19 12:00 a.m.•110 views

WordPress < 4.7.5 Multiple Vulnerabilities

According to its self-reported version number, the WordPress application running on the remote web server is prior to 4.7.5. It is, therefore, affected by multiple vulnerabilities : - A DOM-based cross-site scripting XSS vulnerability exists in the uploadSizeError function within file...

8.8CVSS7.3AI score0.04079EPSS
SaveExploits0References8
OpenVAS
OpenVAS
•added 2017/05/19 12:00 a.m.•22 views

WordPress Multiple Vulnerabilities (May 2017) - Linux

WordPress is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2017 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:wordpress:wordpress"; ifdescripti...

7.3AI score
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2017/05/18 2:29 p.m.•31 views

CVE-2017-9062

In WordPress before 4.7.5, there is improper handling of post meta data values in the XML-RPC API...

8.6CVSS7.2AI score0.01775EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2017/05/18 2:29 p.m.•33 views

CVE-2017-9062

In WordPress before 4.7.5, there is improper handling of post meta data values in the XML-RPC API...

8.6CVSS6.6AI score
SaveExploits0References7
osv_debian
osv_debian
•added 2017/05/18 2:29 p.m.•18 views

DEBIAN-CVE-2017-9062

In WordPress before 4.7.5, there is improper handling of post meta data values in the XML-RPC API...

8.6CVSS6.9AI score0.01775EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2017/05/18 2:29 p.m.•42 views

CVE-2017-9065

In WordPress before 4.7.5, there is a lack of capability checks for post meta data in the XML-RPC API...

7.5CVSS7.1AI score0.04079EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2017/05/18 2:00 p.m.•41 views

CVE-2017-9065

In WordPress before 4.7.5, there is a lack of capability checks for post meta data in the XML-RPC API...

7.9AI score0.04079EPSS
SaveExploits0References7
Cvelist
Cvelist
•added 2017/05/18 2:00 p.m.•38 views

CVE-2017-9062

In WordPress before 4.7.5, there is improper handling of post meta data values in the XML-RPC API...

8.6AI score0.01775EPSS
SaveExploits0References7
Rows per page
Query Builder