32 matches found
PT-2026-134473
Name of the Vulnerable Software and Affected Versions The Content Pilot – Autoblogging & Affiliate Marketing Suite versions prior to 2.2.5 Description Stored Cross-Site Scripting occurs when the plugin extracts HTML meta descriptions from remotely-fetched articles using the parse meta function in...
PT-2026-115432
Name of the Vulnerable Software and Affected Versions MailOptin – Popup, Optin Forms & Email Newsletters for Mailchimp, HubSpot, AWeber Etc. versions prior to 1.2.78.7 Description An unauthenticated privilege escalation issue exists because the subscribe to email list endpoint accepts an...
PT-2026-104538
Name of the Vulnerable Software and Affected Versions WP Ultimate Review versions prior to 2.4.4 Description Authenticated users with subscriber-level access and above can execute arbitrary shortcodes. This occurs because the software fails to properly validate a value before executing the do...
PT-2026-103714
The Super Forms – Drag & Drop Form Builder plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 6.3.316. This is due to the Register & Login add-on's before email success msg function whitelisting the client-submitted 'role' key and copying it into the...
PT-2026-97646
Name of the Vulnerable Software and Affected Versions Paytium: Mollie payment forms & donations plugin for WordPress versions prior to 5.0.4 Description A privilege escalation issue exists where unauthenticated attackers can register a new WordPress account with administrator privileges. The flaw...
CVE-2026-8688
The Advance Nav Menu Manager plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.3. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with...
EUVD-2014-1278
Malware in sbrugna...
EUVD-2023-29416
Malicious code in bioql PyPI...
CVE-2014-125111
A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.9 is able to address this issue. The...
CVE-2014-125111 namithjawahar Wp-Insert cross site scripting
A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.9 is able to address this issue. The...
CVE-2014-125111 namithjawahar Wp-Insert cross site scripting
A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.9 is able to address this issue. The...
WP-Insert Cross-Site Script Vulnerabilities
Wp-Insert is an ad management plugin. A cross-site scripting vulnerability exists in Wp-Insert version 2.0.8, which stems from the presence of unknown functions that lead to cross-site scripting...
CVE-2014-125111: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.9 is able to address this issue. The...
PT-2024-10553 · Wp-Insert · Wp-Insert
Name of the Vulnerable Software and Affected Versions: namithjawahar Wp-Insert versions 2.0.8 and earlier Description: A vulnerability was found in the software, classified as problematic, and it affects some unknown functionality. The manipulation of this issue leads to cross-site scripting. The...
CVE-2023-25461 WordPress Wp-Insert Plugin <= 2.5.0 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in namithjawahar Wp-Insert plugin = 2.5.0 versions...
CVE-2023-25461 WordPress Wp-Insert Plugin <= 2.5.0 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in namithjawahar Wp-Insert plugin = 2.5.0 versions...
CVE-2023-25461
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in namithjawahar Wp-Insert plugin = 2.5.0 versions...
CVE-2023-25461
CVE-2023-25461 affects namithjawahar Wp-Insert plugin
PT-2023-20079 · WordPress · Wp-Insert
Name of the Vulnerable Software and Affected Versions: namithjawahar Wp-Insert plugin versions = 2.5.0 Description: The issue is related to a Stored Cross-Site Scripting XSS vulnerability that requires authentication with admin+ privileges. Recommendations: For versions = 2.5.0, update to a versi...
WordPress plugin Wp-Insert has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...