9402 matches found
CVE-2026-112184 MISP Workflow Module: Reflected XSS via Unescaped misp-modules Parameter Names in Form Labels
MISP contains a reflected cross-site scripting XSS vulnerability in the workflow module interface. Parameter names returned by the misp-modules service are rendered as raw HTML form labels on the workflow module page without output encoding. An attacker who can influence the parameter names...
PT-2026-117313
A vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. A verification code issued for one email-based workflow could be accepted by another sensitive workflow because the code purpose was not properly enforced. Users are recommended to upgrade to version 2.0.3, which...
PT-2026-117307
MISP contains a reflected cross-site scripting XSS vulnerability in the workflow module interface. Parameter names returned by the misp-modules service are rendered as raw HTML form labels on the workflow module page without output encoding. An attacker who can influence the parameter names...
CVE-2026-112184: Improper Neutralization of Input During Web Page Generation
MISP contains a reflected cross-site scripting XSS vulnerability in the workflow module interface. Parameter names returned by the misp-modules service are rendered as raw HTML form labels on the workflow module page without output encoding. An attacker who can influence the parameter names...
PT-2026-117494
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description A flaw allows a user to access sensitive database details, including usernames and passwords, by sending a DWR request with a specific workflow rule. This issue...
CVE-2026-107186: Improper Authentication
An unauthenticated user can send a DWR request with isPasswordUppercase as one call method and the next call method can be set to a run workflow rule. This allows for workflow rules to be run without authentication...
PT-2026-117493
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description An unauthenticated user can execute workflow rules without authentication by sending a DWR request. This is achieved by setting isPasswordUppercase as one call...
CVE-2026-107187: Exposure of Sensitive Information to an Unauthorized Actor
A user can access any database details, such as usernames and passwords by sending a DWR request with a specified workflow rule. The authentication bypass vulnerability can be chained with this vulnerability to perform database reads without authentication. Database write and delete operations ma...
Eptura Archibus authorization issue vulnerability
Versions of Eptura Archibus prior to 2025.02 have an authorization issue vulnerability. This vulnerability stems from improper handling of the DWR request call method. Unauthenticated users can set isPasswordUppercase as a call method and configure the next call method to execute workflow rules,...
MISP Cross-Site Script Vulnerabilities
Versions of MISP prior to 2.5.48 contained a cross-site scripting vulnerability. This vulnerability stemmed from the fact that the parameter names returned by the misp-modules service in the workflow module interface were not encoded before being rendered as raw HTML form tags. This made the syst...
TheWebShop Bootstrap Shortcodes Development Workflow Cross-site Script Vulnerabilities
TheWebShop Bootstrap Shortcodes Development Workflow: Versions prior to 3.4.6 contained a cross-site scripting vulnerability. This vulnerability occurred when the ID attribute of the bstcontent shortcode was output into HTML attributes without proper quotation marks, and spaces were not encoded...
Security update for ImageMagick
This update for ImageMagick fixes the following issues: CVE-2026-86420: Denial of Service due to memory budget exhaustion bsc1279696. CVE-2026-86421: Denial of Service via memory leak in MSL decoder bsc1279711. CVE-2026-86423: Denial of service via heap-use-after-free in PerlMagick's GetList meth...
SUSE-SU-2026:4691-1 Security update for ImageMagick
This update for ImageMagick fixes the following issues: - CVE-2026-86420: Denial of Service due to memory budget exhaustion bsc1279696. - CVE-2026-86421: Denial of Service via memory leak in MSL decoder bsc1279711. - CVE-2026-86423: Denial of service via heap-use-after-free in PerlMagick's GetLis...
When Approval Becomes Execution: Authorization-Grounded Workflow Attacks on Tool-Using Agents
Tool-using language-model agents increasingly rely on local services for document access, approval management, and enterprise workflow execution. This paper studies an authorization-grounded workflow attack in the OpenClaw Agent Security Attack Competition, a controlled benchmark derived from...
PT-2026-115492
Name of the Vulnerable Software and Affected Versions WP Mail Logging versions prior to 1.17.1 Description The plugin is subject to sensitive information exposure through the email address parameter. Authenticated attackers with administrator-level access can extract logged mail rows of other...
GHSA-MM27-MWQ9-FR5G GitHub CLI allows attestation verification bypass through unescaped regex metacharacters
Summary A security vulnerability has been identified in GitHub CLI that could allow attestation verification bypass when using gh attestation verify with --signer-repo or --signer-workflow flags. GitHub CLI builds the certificate matcher from these flag values without escaping regex metacharacter...
GitHub CLI allows attestation verification bypass through unescaped regex metacharacters
Summary A security vulnerability has been identified in GitHub CLI that could allow attestation verification bypass when using gh attestation verify with --signer-repo or --signer-workflow flags. GitHub CLI builds the certificate matcher from these flag values without escaping regex metacharacter...
PYSEC-2026-4267 PraisonAI: Unsafe Dynamic Module Loading Leads to Arbitrary Code Execution via tools.py in AgentFlow
Summary An unsafe dynamic module loading vulnerability allows an attacker who can control a workflow file and a sibling tools.py to execute arbitrary Python code when the workflow is executed. Details The vulnerability is located in the workflow structured output resolution logic. File:...
omnata-cli (>=0.1.8, <=0.1.12), omnata-plugin-devkit (>=0.1.2, <=0.1.95) +3 more potentially affected by CVE-2026-86597 via snowflake-connector-python (3.2.0)
snowflake-connector-python PYPI version 3.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - omnata-cli =0.1.8, =0.1.2, =0.0.16, =0.0.1a2, =1.1.1, =1.2.5 Source cves: CVE-2026-86597 Source advisory:...
dataops-testgen (>=3.7.1, <=4.1.3), keep-mirror (0.54.2) +1 more potentially affected by CVE-2026-86597 via snowflake-connector-python (3.13.1)
snowflake-connector-python PYPI version 3.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - dataops-testgen =3.7.1, =4.1.3 - keep-mirror 0.54.2 - rai-workflow-manager 0.0.52 Source cves: CVE-2026-865...