Lucene search
+L

7 matches found

Patchstack
Patchstack
•added 2026/10/30 8:18 p.m.•2 views

WordPress Webmention plugin <= 5.10.1 - Unauthenticated Stored Cross-Site Scripting vulnerability

Unauthenticated Stored Cross-Site Scripting vulnerability discovered by poiri3r in WordPress Plugin Webmention versions = 5.10.1...

6.1CVSS5.8AI score
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2026/06/30 6:32 p.m.•26 views

EUVD-2026-40376

The Webmention plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to and including 5.8.0 via parser-derived 'avatar' and 'url' author metadata. This is due to insufficient input sanitization and output escaping on user-supplied MF2 author properties processed by the...

7.2CVSS5.9AI score0.00405EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/04/02 9:30 a.m.•31 views

EUVD-2026-18134

The Webmention plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 5.6.2 via the 'Tools::read' function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to make web requests to arbitrary locations...

6.4CVSS5.8AI score0.00209EPSS
SaveExploits0References5
Cvelist
Cvelist
•added 2026/04/02 7:39 a.m.•51 views

CVE-2026-0686 Webmention <= 5.6.2 - Unauthenticated Blind Server-Side Request Forgery

The Webmention plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 5.6.2 in the 'MF2::parseauthorpage' function via the 'Receiver::post' function. This makes it possible for unauthenticated attackers to make web requests to arbitrary locations...

7.2CVSS0.00314EPSS
SaveExploits0References5
attackerkb
attackerkb
•added 2026/04/02 7:39 a.m.•13 views

CVE-2026-0686

The Webmention plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 5.6.2 in the 'MF2::parseauthorpage' function via the 'Receiver::post' function. This makes it possible for unauthenticated attackers to make web requests to arbitrary locations...

7.2CVSS5.9AI score0.00314EPSS
SaveExploits0References6
attackerkb
attackerkb
•added 2026/04/02 7:39 a.m.•7 views

CVE-2026-0688

The Webmention plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 5.6.2 via the 'Tools::read' function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to make web requests to arbitrary locations...

6.4CVSS5.9AI score0.00209EPSS
SaveExploits0References5
Patchstack
Patchstack
•added 2023/03/10 12:00 a.m.•14 views

WordPress Webmention Plugin <= 4.0.8 is vulnerable to Cross Site Scripting (XSS)

Software Webmention Type Plugin Vulnerable versions = 4.0.8 Fixed in 4.0.9 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE N/A Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 7c19ab8b5561 Credits Unknown Required privilege...

5.9AI score
SaveExploits0References1Affected Software1
Rows per page
Query Builder