Lucene search
+L

11 matches found

CNNVD
CNNVD
•added 2026/10/29 12:00 a.m.•4 views

WordPress Strong Testimonials Cross-site Scripting Vulnerability

WordPress Strong Testimonials versions 3.3.15 and earlier contain a cross-site scripting vulnerability. This vulnerability stems from improper input handling during web page generation and may lead to stored cross-site scripting attacks...

6.5CVSS5.5AI score0.0013EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/10/21 4:00 p.m.•8 views

WordPress Strong Testimonials authorization issue vulnerability

WordPress Strong Testimonials versions 3.3.14 and earlier contain an authorization issue vulnerability. This vulnerability stems from missing authorization checks, which may lead to exploitation of improperly configured access control levels...

4.3CVSS5.8AI score0.00198EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/10/21 12:00 a.m.•5 views

WordPress Strong Testimonials Cross-site Scripting Vulnerability

WordPress Strong Testimonials versions 3.3.12 and earlier contain a cross-site scripting vulnerability. This vulnerability stems from improper input sanitization during web page generation and may lead to stored cross-site scripting attacks...

7.1CVSS5.5AI score0.0019EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/10/17 4:00 p.m.•11 views

WordPress Strong Testimonials: Deserialization Injection Vulnerability

WordPress versions 3.3.12 and earlier have a deserialization vulnerability. This vulnerability stems from deserializing untrusted data, which may lead to object injection attacks...

8.8CVSS5.7AI score0.00437EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/10/14 4:00 p.m.•8 views

WordPress Strong Testimonials: Authorization Issue Vulnerability

WordPress versions 3.3.12 and earlier have a vulnerability related to authorization. This vulnerability stems from the lack of proper authorization, which may allow attackers to exploit incorrectly configured access control levels...

5.4CVSS5.8AI score0.00209EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/02/03 2:08 p.m.•5 views

CVE-2026-24957

Missing Authorization vulnerability in WP Chill Strong Testimonials strong-testimonials allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Strong Testimonials: from n/a through = 3.2.20...

5.9AI score0.00294EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/05/23 6:20 a.m.•16 views

CVE-2024-47362

Missing Authorization vulnerability in WP Chill Strong Testimonials strong-testimonials.This issue affects Strong Testimonials: from n/a through = 3.1.16...

8.8CVSS5.8AI score0.00398EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/02/23 9:18 p.m.•17 views

WordPress Strong Testimonials plugin <= 3.2.3 - Broken Access Control vulnerability

Broken Access Control vulnerability discovered by Revan Arifio Patchstack Alliance in WordPress Plugin Strong Testimonials versions = 3.2.3...

5.3CVSS7AI score0.00383EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2023/12/28 12:00 a.m.•22 views

WordPress Strong Testimonials Plugin <= 3.1.10 is vulnerable to Cross Site Request Forgery (CSRF)

Software Strong Testimonials Type Plugin Vulnerable versions = 3.1.10 Fixed in 3.1.11 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-52123 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 6a5da45fead3 Credits Brandon Rolda...

8.8CVSS8AI score0.00227EPSS
SaveExploits0References2Affected Software1
CNVD
CNVD
•added 2020/02/06 12:00 a.m.•29 views

WordPress Strong Testimonials Cross-Site Scripting Vulnerability

WordPress is a set of blogging platforms developed using the PHP language by the WordPress Foundation. The platform supports setting up personal blog sites on servers with PHP and MySQL. A cross-site scripting vulnerability exists in WordPress Strong Testimonials versions prior to 2.40.1. The...

6.1CVSS6.2AI score0.01879EPSS
SaveExploits5References1
zdt
zdt
•added 2018/07/27 12:00 a.m.•75 views

WordPress Strong Testimonials 2.31.4 Cross Site Scripting Vulnerability

Exploit for php platform in category web applications Advisory Title: WordPress Strong Testimonials Plugin Multiple XSS Vulnerabilities Advisory URL: http://www.defensecode.com/advisories.php Software: WordPress Strong Testimonials plugin Language: PHP Version: 2.31.4 and below Vendor Status:...

SaveExploits0
Rows per page
Query Builder