23 matches found
WordPress PowerPack Addons for Elementor authorization issue vulnerability
WordPress PowerPack Addons for Elementor versions 3.1.0 and earlier contain an authorization issue vulnerability. This vulnerability stems from a lack of proper authorization checks, which may lead to exploitation of improperly configured access control levels...
WordPress PowerPack Lite for Beaver Builder Cross-site Scripting Vulnerability
WordPress PowerPack Lite for Beaver Builder 1.3.1 and earlier versions have a cross-site scripting vulnerability. This vulnerability arises from improper input during web page generation, and could lead to storage-based cross-site scripting attacks...
WordPress PowerPack Lite for Beaver Builder plugin <= 1.3.1 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Peter Tang in WordPress Plugin PowerPack Lite for Beaver Builder versions = 1.3.1...
WordPress PowerPack Addons for Elementor: Cross-site Script Vulnerabilities
WordPress PowerPack Addons for Elementor 3.1.0 and earlier versions contain a cross-site scripting vulnerability. This vulnerability arises from improper input during web page generation, and could lead to storage-based cross-site scripting attacks...
WordPress PowerPack Addons for Elementor plugin <= 3.1.0 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by nh4tvd in WordPress Plugin PowerPack Addons for Elementor versions = 3.1.0...
WordPress PowerPack Addons for Elementor: Cross-site Script Vulnerabilities
WordPress PowerPack Addons for Elementor 3.1.0 and earlier versions contain a cross-site scripting vulnerability. This vulnerability arises from improper input during web page generation, and could lead to storage-based cross-site scripting attacks...
CVE-2026-42629 WordPress PowerPack Pro for Elementor plugin < v2.13.0 - Broken Authentication vulnerability
Unauthenticated Broken Authentication in PowerPack Pro for Elementor v2.13.0 versions...
WordPress PowerPack Pro for Elementor plugin < v2.13.0 - Broken Authentication vulnerability
Broken Authentication vulnerability discovered by Nguyen Ba Khanh in WordPress Plugin PowerPack Pro for Elementor versions v2.13.0...
WordPress PowerPack Addons for Elementor plugin <= 2.9.9 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Abu Hurayra in WordPress Plugin PowerPack Addons for Elementor versions = 2.9.9...
WordPress PowerPack Lite for Beaver Builder plugin <= 1.3.0.5 - Reflected Cross-Site Scripting via Navigate Parameter vulnerability
Reflected Cross-Site Scripting via Navigate Parameter vulnerability discovered by Le Ngoc Anh in WordPress Plugin PowerPack Lite for Beaver Builder versions = 1.3.0.5...
WordPress PowerPack for Beaver Builder Plugin < 2.37.4 is vulnerable to Cross Site Scripting (XSS)
Software PowerPack for Beaver Builder Type Plugin Vulnerable versions 2.37.4 Fixed in 2.37.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43330 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ff58b27c7462 Credits Rafie Muhammad...
WordPress PowerPack for Beaver Builder plugin <= 2.33.0 - Contributor+ Privilege Escalation vulnerability
Contributor+ Privilege Escalation vulnerability discovered by Rafie Muhammad Patchstack in WordPress Plugin PowerPack for Beaver Builder versions = 2.33.0...
WordPress PowerPack for Beaver Builder Plugin <= 2.33.0 is vulnerable to Privilege Escalation
Software PowerPack for Beaver Builder Type Plugin Vulnerable versions = 2.33.0 Fixed in 2.33.1 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2024-39633 Patch priority Medium CVSS severity Medium 8.8 Developer Claim ownership PSID...
WordPress PowerPack Lite for Beaver Builder Plugin <= 1.3.0.3 is vulnerable to Local File Inclusion
Software PowerPack Lite for Beaver Builder Type Plugin Vulnerable versions = 1.3.0.3 Fixed in 1.3.0.4 OWASP Top 10 A1: Broken Access Control Classification Local File Inclusion CVE CVE-2024-37410 Patch priority Low CVSS severity Low 4.9 Developer IdeaBox Creations PSID 6c1f186fa5b1 Credits João...
WordPress PowerPack Lite for Beaver Builder Plugin <= 1.3.0.4 is vulnerable to Cross Site Scripting (XSS)
Software PowerPack Lite for Beaver Builder Type Plugin Vulnerable versions = 1.3.0.4 Fixed in 1.3.0.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37409 Patch priority Low CVSS severity Low 5.9 Developer IdeaBox Creations PSID eff57a3a8675 Credits João Pedro S...
WordPress PowerPack Addons for Elementor Plugin <= 2.7.20 is vulnerable to Cross Site Scripting (XSS)
Software PowerPack Addons for Elementor Type Plugin Vulnerable versions = 2.7.20 Fixed in 2.7.21 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5787 Patch priority Low CVSS severity Low 6.5 Developer IdeaBox Creations PSID 1bf7fbc45735 Credits wesle...
WordPress PowerPack Addons for Elementor Plugin <= 2.7.17 is vulnerable to Cross Site Scripting (XSS)
Software PowerPack Addons for Elementor Type Plugin Vulnerable versions = 2.7.17 Fixed in 2.7.18 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2491 Patch priority Low CVSS severity Low 6.5 Developer IdeaBox Creations PSID e7ac7cb26530 Credits wesle...
WordPress PowerPack Lite for Beaver Builder Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software PowerPack Lite for Beaver Builder Type Plugin Vulnerable versions = 1.3.0 Fixed in 1.3.0.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2289 Patch priority Low CVSS severity Low 6.5 Developer IdeaBox Creations PSID 9d2284f4a282 Credits...
WordPress PowerPack Addons for Elementor Plugin <= 2.7.14 is vulnerable to Cross Site Scripting (XSS)
Software PowerPack Addons for Elementor Type Plugin Vulnerable versions = 2.7.14 Fixed in 2.7.15 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-1055 Patch priority Low CVSS severity Low 6.5 Developer IdeaBox Creations PSID 07e0415bb2da Credits...
WordPress PowerPack Pro for Elementor Plugin <= 2.9.23 is vulnerable to Cross Site Scripting (XSS)
Software PowerPack Pro for Elementor Type Plugin Vulnerable versions = 2.9.23 Fixed in 2.9.24 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-49739 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2b872117ab59 Credits Rafie Muhammad...