Lucene search
+L

4 matches found

Patchstack
Patchstack
•added 2026/10/09 6:29 p.m.•42 views

WordPress Noptin – Newsletter, New Post Notifications & Email Automation plugin <= 4.3.10 - Unauthenticated Stored Cross-Site Scripting vulnerability

Unauthenticated Stored Cross-Site Scripting vulnerability discovered by crow in WordPress Plugin Noptin versions = 4.3.10...

5.4CVSS5.8AI score0.00313EPSS
SaveExploits0References1Affected Software1
CNNVD
CNNVD
•added 2026/10/09 4:00 p.m.•11 views

WordPress Noptin Cross-Site Script Vulnerability

WordPress Noptin 4.3.10 and earlier versions have a cross-site scripting vulnerability. This vulnerability stems from insufficient input cleaning and output escaping. Unauthenticated attackers can inject arbitrary web scripts using the 'noptinfields' parameter such as firstname, resulting in...

5.4CVSS5.6AI score0.00313EPSS
SaveExploits0References11
Cvelist
Cvelist
•added 2025/06/17 3:01 p.m.•34 views

CVE-2025-49871 WordPress Noptin plugin <= 3.8.7 - Cross Site Scripting (XSS) Vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Noptin Newsletter Team Noptin newsletter-optin-box allows Stored XSS.This issue affects Noptin: from n/a through = 3.8.7...

5.9CVSS0.00202EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/07/01 12:00 a.m.•32 views

WordPress Noptin Plugin <= 3.4.2 is vulnerable to Broken Access Control

Software Noptin Type Plugin Vulnerable versions = 3.4.2 Fixed in 3.4.3 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-37456 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 11706a81609d Credits Manab Jyoti Dowarah Required privilege...

5.3CVSS6.3AI score0.00381EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder