2 matches found
WordPress Blockonomics cross-site scripting vulnerability
WordPress Blockonomics version 3.11.0 contains a cross-site scripting vulnerability caused by unauthenticated cross-site scripting attacks...
7.1CVSS5.6AI score0.00228EPSS
SaveExploits0References1
WordPress Blockonomics Plugin <= 3.5.7 is vulnerable to Cross Site Scripting (XSS)
Software Blockonomics Type Plugin Vulnerable versions = 3.5.7 Fixed in 3.5.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE N/A Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID a483f702894f Credits N/A Required privilege...
5.9AI score
SaveExploits0References2Affected Software1
20