8 matches found
WordPress ACF Frontend Admin by DynamiApps: SQL Injection Vulnerability
WordPress ACF Frontend Admin by DynamiApps version 3.29.13 and earlier has an SQL injection vulnerability. This vulnerability can be exploited by attackers with administrator privileges, allowing them to execute SQL injections and potentially lead to the disclosure of sensitive database informati...
WordPress ACF Frontend Admin by DynamiApps: Cross-site Script Vulnerability
WordPress ACF Frontend Admin by DynamiApps version 3.28.36 and earlier has a cross-site scripting vulnerability. This vulnerability stems from the getdynamicvalues function’s text-level search and replacement operation on content, without proper HTML parsing. As a result, authenticated attackers...
WordPress ACF 0.9.1.1 Vulnerability Scanner
WordPress ACF plugin version 0.9.1.1 non‑intrusive vulnerability scanner that performs version checks...
CVE-2025-30930 WordPress ACF: Yandex Maps Field plugin <= 1.1 - Cross Site Scripting (XSS) Vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Unreal Themes ACF: Yandex Maps Field acf-yandex-maps-field allows Stored XSS.This issue affects ACF: Yandex Maps Field: from n/a through = 1.1...
CVE-2025-30930 WordPress ACF: Yandex Maps Field plugin <= 1.1 - Cross Site Scripting (XSS) Vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Unreal Themes ACF: Yandex Maps Field acf-yandex-maps-field allows Stored XSS.This issue affects ACF: Yandex Maps Field: from n/a through = 1.1...
Exploit for CVE-2024-56264
CVE-2024-56264 WordPress ACF City Selector - Arbitrary Fil...
WordPress ACF-VC Integrator Plugin <= 1.2.4 is vulnerable to Cross Site Scripting (XSS)
Software ACF-VC Integrator Type Plugin Vulnerable versions = 1.2.4 Fixed in 1.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID e13159d51c36 Credits Rafie Muhammad Patchstack Required...
WordPress ACF Engine Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software ACF Engine Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 503ae0e4b430 Credits Rafie Muhammad Patchstack Required...