19 matches found
EUVD-2024-49340
Malicious code in bioql PyPI...
EUVD-2025-31279
Malicious code in bioql PyPI...
CVE-2025-60121
Missing Authorization vulnerability in Ex-Themes WooEvents woo-events allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooEvents: from n/a through = 4.1.7...
WordPress WooEvents plugin <= 4.1.7 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Bonds in WordPress Plugin WooEvents versions = 4.1.7...
CVE-2025-60121
Missing Authorization vulnerability in Ex-Themes WooEvents woo-events allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooEvents: from n/a through = 4.1.7...
CVE-2025-60121 WordPress WooEvents plugin <= 4.1.7 - Broken Access Control vulnerability
Missing Authorization vulnerability in Ex-Themes WooEvents woo-events allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooEvents: from n/a through = 4.1.7...
CVE-2025-60121
CVE-2025-60121 refers to a Missing Authorization vulnerability in WooEvents (WooCommerce WordPress plugin) affecting versions up to 4.1.7. The Wordfence entry notes the issue with a CVSS v3.1 base score of 5.3 (Medium) and no patch is indicated as available in the provided documents. Exploitation...
CVE-2025-60121 WordPress WooEvents plugin <= 4.1.7 - Broken Access Control vulnerability
Missing Authorization vulnerability in Ex-Themes WooEvents woo-events allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooEvents: from n/a through = 4.1.7...
CVE-2025-60121: Missing Authorization
Missing Authorization vulnerability in Ex-Themes WooEvents woo-events allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooEvents: from n/a through = 4.1.7...
WordPress plugin WooEvents has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin. A security...
PT-2025-39568
Name of the Vulnerable Software and Affected Versions WooEvents versions through 4.1.7 Description An authorization issue exists in Ex-Themes WooEvents, allowing exploitation of incorrectly configured access control security levels. Recommendations Update WooEvents to a version later than 4.1.7...
CVE-2024-8671
The WooEvents - Calendar and Event Booking plugin for WordPress is vulnerable to arbitrary file overwrite due to insufficient file path validation in the inc/barcode.php file in all versions up to, and including, 4.1.2. This makes it possible for unauthenticated attackers to overwrite arbitrary...
CVE-2024-8671
The CVE-2024-8671 entry concerns WordPress plugin WooEvents – Calendar and Event Booking. Affected versions (up to 4.1.2) are vulnerable to arbitrary file overwrite due to insufficient file path validation in inc/barcode.php, enabling unauthenticated attackers to overwrite server files and potent...
CVE-2024-8671 WooEvents <= 4.1.2 - Unauthenticated Arbitrary File Overwrite
The WooEvents - Calendar and Event Booking plugin for WordPress is vulnerable to arbitrary file overwrite due to insufficient file path validation in the inc/barcode.php file in all versions up to, and including, 4.1.2. This makes it possible for unauthenticated attackers to overwrite arbitrary...
WordPress WooEvents plugin <= 4.1.2 - Unauthenticated Arbitrary File Overwrite vulnerability
Unauthenticated Arbitrary File Overwrite vulnerability discovered by Tonn in WordPress Plugin WooEvents versions = 4.1.2...
CVE-2024-8671: Improper Limitation of a Pathname to a Restricted Directory
The WooEvents - Calendar and Event Booking plugin for WordPress is vulnerable to arbitrary file overwrite due to insufficient file path validation in the inc/barcode.php file in all versions up to, and including, 4.1.2. This makes it possible for unauthenticated attackers to overwrite arbitrary...
WordPress WooEvents Plugin <= 4.1.2 is vulnerable to Arbitrary File Deletion
Software WooEvents Type Plugin Vulnerable versions = 4.1.2 Fixed in 4.1.3 OWASP Top 10 A1: Broken Access Control Classification Arbitrary File Deletion CVE CVE-2024-8671 Patch priority Low CVSS severity Low 9.1 Developer Claim ownership PSID 843e8b0d0dc5 Credits Tonn Required privilege...
PT-2024-39168 · WordPress · Wooevents
Name of the Vulnerable Software and Affected Versions: WooEvents - Calendar and Event Booking plugin for WordPress versions up to, and including, 4.1.2 Description: The WooEvents - Calendar and Event Booking plugin for WordPress is vulnerable to arbitrary file overwrite due to insufficient file...
WordPress plugin WooEvents has a path traversal vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A path traversal...