995 matches found
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Kernel. The following products and versions are affected: Windows Server 2022,Windows Server 2022 Server Core installation,Windows 10 Versi...
Microsoft Windows Secure Channel security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Secure Channel. The following products and versions are affected: Windows 11 version 21H2 for x64-based...
Microsoft Windows Secure Channel security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Secure Channel. The following products and versions are affected:Windows Server 2022 Server Core...
Microsoft Windows RPC API security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RPC API. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows ...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Kernel. The following products and versions are affected: Windows 10 Version 21H2 for ARM64-based Systems,Windows 10 Version 21H2 for...
Microsoft Windows RDP Client security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RDP Client. The following products and versions are affected: Windows 10 Version 20H2 for ARM64-based...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for ARM64-based Systems,Windows Server 2019,Windows Server 201...
Microsoft Graphics Component security vulnerabilities
Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Internet Key Exchange security vulnerability
Microsoft Windows Internet Key Exchange is the Internet Key Exchange protocol in Windows from Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Internet Key Exchange IKE Protocol. The following products and editions are affected:Windows 10 Version 1809 for...
Microsoft Windows Network Load Balancing security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Network Load Balancing. The following products and editions are affected:Windows Server 2012 R2,Windows Server 2012 R2 Server Core...
Microsoft Windows Secure Socket Tunneling Protocol security vulnerabilities
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows Server 2019 Server Core installation,Windows Server 2022,Windows Server 2022...
Microsoft Windows Boot Manager security vulnerabilities
Microsoft Windows Boot Manager is a Microsoft-provided UEFI application used to set up the boot environment by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Boot Manager. The following products and editions are affected:Windows 10 Version 1809 for 32-bit...
Microsoft Windows Clip Service race condition vulnerability
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Clip Service. The following products and versions are affected:Windows Server 2019,Windows Server 2019 Server Cor...
Microsoft Windows Netlogon security vulnerability
Microsoft Windows Netlogon is an important component of Windows from Microsoft Corporation USA, whose main functions are authentication of users and machines on intra-domain networks and replication of databases for domain-controlled backups, as well as maintenance of domain member-to-domain,...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows DHCP Server security vulnerabilities
Microsoft Windows is a set of operating systems used by Microsoft Corporation USA for personal devices. A security vulnerability exists in Microsoft Windows DHCP Server. The following products and editions are affected:Windows Server 2016,Windows Server 2016 Server Core installation,Windows Serve...
Microsoft Windows Registry security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows Registry. The following products and versions are affected: Windows Server 2022,Windows Server 2022 Server Co...
Microsoft Windows Boot Manager security vulnerabilities
Microsoft Windows Boot Manager is a Microsoft-provided UEFI application used to set up the boot environment by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Boot Manager. The following products and versions are affected: Windows 10 Version 1809 for 32-bit...
Microsoft Windows PGM security vulnerability
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows PGM. The following products and editions are affected: Windows 10 Version 21H2 for 32-bit Systems,Windows 10...