Lucene search
+L

331 matches found

CNNVD
CNNVD
•added 2023/02/14 12:00 a.m.•16 views

Microsoft Internet Storage Name Service 安全漏洞

Microsoft Internet Storage Name Service is used by Microsoft Corporation USA for the interaction between iSNS servers and iSNS clients. A security vulnerability exists in Microsoft Internet Storage Name Service. The following products and editions are affected: Windows 10 Version 20H2 for x64-bas...

6.2CVSS6.7AI score0.00497EPSS
SaveExploits0References4
Drupal
Drupal
•added 2022/12/14 12:00 a.m.•14 views

H5P - Create and Share Rich Content and Applications - Moderately critical - Remote Code Execution - SA-CONTRIB-2022-064

This module enables you to create interactive content. The module doesn't sufficiently stop path traversal attacks through zipped filenames for the uploadable .h5p files. This vulnerability is mitigated by the fact that an attacker must have a role with the permission "update h5p libraries". In...

5.6AI score
SaveExploits0References5
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•70 views

Microsoft .NET Framework 安全漏洞

Microsoft .NET Framework is a comprehensive and consistent programming model from Microsoft Corporation USA and a development platform. The platform includes the C and Visual Basic programming languages, a public language runtime library, and an extensive class library. A security vulnerability...

7.8CVSS7.3AI score0.01161EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2022/11/08 12:00 a.m.•19 views

Microsoft Windows 竞争条件问题漏洞

Microsoft Windows is a suite of operating systems for use on personal devices from Microsoft Corporation USA. A competitive conditions issue exists in the Microsoft Windows Group Policy Preference Client vulnerability. The following products and editions are affected: Windows 10 Version 22H2 for...

6.4CVSS7AI score0.00267EPSS
SaveExploits0References5
Microsoft KB
Microsoft KB
•added 2022/10/11 7:00 a.m.•137 views

August 9, 2022—KB5016676 (Monthly Rollup)

None None...

9.8CVSS7.2AI score0.67757EPSS
SaveExploits1
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•19 views

Microsoft Windows Point-to-Point Tunneling Protocol 安全漏洞

Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...

9.8CVSS8.2AI score0.01979EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•18 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01226EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•15 views

Microsoft Windows Storage Spaces Controller 安全漏洞

Microsoft Windows Storage Spaces Controller is a necessary driver for providing storage space functionality from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Storage Spaces Controller. The following products and editions are affected: Windows 10 Version 20H2 for...

7.8CVSS7.8AI score0.00467EPSS
SaveExploits0References5
Microsoft KB
Microsoft KB
•added 2022/07/12 7:00 a.m.•485 views

July 12, 2022—KB5015874 (Monthly Rollup)

None None...

8.8CVSS6.9AI score0.32699EPSS
SaveExploits4
CNNVD
CNNVD
•added 2022/07/12 12:00 a.m.•16 views

Microsoft Windows 缓冲区错误漏洞

Microsoft Windows is a suite of operating systems used by Microsoft Corporation USA for personal devices. A buffer error vulnerability exists in the Microsoft Windows Client/Server Runtime Subsystem. The following products and editions are affected:Windows 10 Version 1809 for x64-based...

7.8CVSS8.1AI score0.01056EPSS
SaveExploits1References10
Github Security Blog
Github Security Blog
•added 2022/05/24 5:49 p.m.•29 views

Drupal Core Arbitrary PHP code execution vulnerability

Arbitrary PHP code execution vulnerability in Drupal Core under certain circumstances. An attacker could trick an administrator into visiting a malicious site that could result in creating a carefully named directory on the file system. With this directory in place, an attacker could attempt to...

9.3CVSS7.3AI score0.02978EPSS
SaveExploits0References5Affected Software2
OSV
OSV
•added 2022/05/24 5:49 p.m.•25 views

GHSA-X72F-GGJW-V5XH Drupal Core Arbitrary PHP code execution vulnerability

Arbitrary PHP code execution vulnerability in Drupal Core under certain circumstances. An attacker could trick an administrator into visiting a malicious site that could result in creating a carefully named directory on the file system. With this directory in place, an attacker could attempt to...

8.8CVSS8.7AI score0.02978EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/05/10 12:00 a.m.•30 views

Microsoft Windows Point-to-Point Tunneling Protocol 竞争条件问题漏洞

Proto is an open source extensible program code template for creating objects. A competitive conditions issue vulnerability exists in the Microsoft Windows Point-to-Point Tunneling Protocol. The following products and editions are affected: Windows Server 2012 R2 Server Core installation,Windows...

9.3CVSS8.1AI score0.7035EPSS
SaveExploits0References4
NVD
NVD
•added 2022/04/25 4:16 p.m.•25 views

CVE-2021-4225

The SP Project & Document Manager WordPress plugin before 4.24 allows any authenticated users, such as subscribers, to upload files. The plugin attempts to prevent PHP and other similar files that could be executed on the server from being uploaded by checking the file extension. It was discovere...

8.8CVSS0.01716EPSS
SaveExploits1References2
Prion
Prion
•added 2022/04/25 4:16 p.m.•21 views

Design/Logic Flaw

The SP Project & Document Manager WordPress plugin before 4.24 allows any authenticated users, such as subscribers, to upload files. The plugin attempts to prevent PHP and other similar files that could be executed on the server from being uploaded by checking the file extension. It was discovere...

6.5CVSS8.6AI score0.01716EPSS
SaveExploits1References2Affected Software1
CVE
CVE
•added 2022/04/25 3:50 p.m.•84 views

CVE-2021-4225

The CVE concerns the SP Project & Document Manager WordPress plugin (pre-4.24). The issue arises in the file-upload feature, where authentication is not restricted and users such as subscribers can upload files. The vendor’s extension-based checks are intended to block executable PHP or similar f...

8.8CVSS8.8AI score0.01716EPSS
SaveExploits1References2Affected Software1
Cvelist
Cvelist
•added 2022/04/25 3:50 p.m.•55 views

CVE-2021-4225 SP Project & Document Manager < 4.24 - Subscriber+ Shell Upload

The SP Project & Document Manager WordPress plugin before 4.24 allows any authenticated users, such as subscribers, to upload files. The plugin attempts to prevent PHP and other similar files that could be executed on the server from being uploaded by checking the file extension. It was discovere...

8.9AI score0.01716EPSS
SaveExploits1References2
OSV
OSV
•added 2022/02/28 9:15 a.m.•14 views

CVE-2021-24820

The Cost Calculator WordPress plugin through 1.6 allows authenticated users Contributor+ in versions 1.5, and Admin+ in versions = 1.6 to perform path traversal and local PHP file inclusion on Windows Web Servers via the Cost Calculator post's Layout...

6.5CVSS5.8AI score0.03047EPSS
SaveExploits2References1
CNNVD
CNNVD
•added 2022/01/11 12:00 a.m.•18 views

Microsoft Hyper-V 安全特征问题漏洞

Microsoft Hyper-V is an application from Microsoft Corporation USA. A system hypervisor virtualization technology that enables desktop virtualization. Microsoft Hyper-V is vulnerable to a security feature issue. The following products and editions are affected: Windows Server 2008 R2 for x64-base...

4.6CVSS6.5AI score0.00664EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/01/11 12:00 a.m.•17 views

Microsoft Windows Remote Desktop Protocol缓冲区错误漏洞

Microsoft Windows Remote Desktop Protocol RDP is a Microsoft application for connecting to remote Windows desktops. A buffer error vulnerability exists in Microsoft Windows Remote Desktop Protocol. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows...

9.3CVSS8.5AI score0.02783EPSS
SaveExploits0References4
Rows per page
Query Builder