Lucene search
+L

23506 matches found

Microsoft KB
Microsoft KB
•added 2022/12/13 8:00 a.m.•41 views

December 13, 2022-Security Only Update for .NET Framework 3.5, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows Server 2012 (KB5021080)

December 13, 2022-Security Only Update for .NET Framework 3.5, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows Server 2012 KB5021080 Applies to: Microsoft .NET Framework 3.5 Microsoft .NET Framework 4.6.2 Microsoft .NET Framework 4.7 Microsoft .NET Framework 4.7.1 Microsoft .NET Framework 4.7.2 Microso...

7.8CVSS7.8AI score0.01194EPSS
SaveExploits0
Microsoft KB
Microsoft KB
•added 2022/12/13 8:00 a.m.•63 views

December 13, 2022-Security Only Update for .NET Framework 3.5, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows 8.1 and Windows Server 2012 R2 (KB5021081)

December 13, 2022-Security Only Update for .NET Framework 3.5, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows 8.1 and Windows Server 2012 R2 KB5021081 Applies to: Microsoft .NET Framework 3.5 Microsoft .NET Framework 4.6.2 Microsoft .NET Framework 4.7 Microsoft .NET Framework 4.7.1 Microsoft .NET...

7.8CVSS7.9AI score0.01194EPSS
SaveExploits0
Microsoft KB
Microsoft KB
•added 2022/12/13 8:00 a.m.•661 views

December 13, 2022-KB5021095 Cumulative Update for .NET Framework 3.5, 4.8 and 4.8.1 for Windows Server 2022

None None...

7.8CVSS7.5AI score0.01194EPSS
SaveExploits0
Microsoft KB
Microsoft KB
•added 2022/12/13 8:00 a.m.•85 views

December 13, 2022-Security and Quality Rollup for .NET Framework 2.0, 3.0, 4.6.2 for Windows Server 2008 SP2 (KB5021094)

December 13, 2022-Security and Quality Rollup for .NET Framework 2.0, 3.0, 4.6.2 for Windows Server 2008 SP2 KB5021094 Applies to: Microsoft .NET Framework 2.0 Microsoft .NET Framework 3.0 Microsoft .NET Framework 4.6.2 Note: Revised on Jun 20, 2023 to add resolution to known issue. REMINDER...

7.8CVSS7.8AI score0.01194EPSS
SaveExploits0
Microsoft KB
Microsoft KB
•added 2022/12/13 8:00 a.m.•919 views

December 13, 2022-Security and Quality Rollup for .NET Framework 3.5, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 (KB5021093)

December 13, 2022-Security and Quality Rollup for .NET Framework 3.5, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 KB5021093 Applies to: Microsoft .NET Framework 3.5 Microsoft .NET Framework 4.6.2 Microsoft .NET Framework 4.7 Microsoft .NET Framework 4.7.1...

7.8CVSS7.9AI score0.01194EPSS
SaveExploits0
Microsoft KB
Microsoft KB
•added 2022/12/13 8:00 a.m.•58 views

December 13, 2022-Security and Quality Rollup for .NET Framework 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 (KB5020868)

December 13, 2022-Security and Quality Rollup for .NET Framework 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 KB5020868 Applies to: Microsoft .NET Framework 4.6.2 Microsoft .NET Framework 4.7 Microsoft .NET Framework 4.7.1 Microsoft .NET Framework 4.7.2 Note: Revis...

7.8CVSS7.8AI score0.01194EPSS
SaveExploits0
Microsoft KB
Microsoft KB
•added 2022/12/13 8:00 a.m.•52 views

December 13, 2022-KB5020873 Cumulative Update for .NET Framework 4.8 for Windows 10, version 1607 and Windows Server 2016

None None...

7.8CVSS7.5AI score0.01194EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2022/12/13 12:00 a.m.•58 views

KB5021249: Windows Server 2022 Security Update (December 2022)

The remote Windows host is missing security update 5021249. It is, therefore, affected by multiple vulnerabilities - PowerShell Remote Code Execution Vulnerability CVE-2022-41076 - A remote code execution vulnerability. An attacker can exploit this to bypass authentication and execute unauthorize...

8.5CVSS8.5AI score0.76267EPSS
SaveExploits6References27
Tenable Nessus
Tenable Nessus
•added 2022/12/13 12:00 a.m.•54 views

KB5021235: Windows 10 Version 1607 and Windows Server 2016 Security Update (December 2022)

The remote Windows host is missing security update 5021235. It is, therefore, affected by multiple vulnerabilities - PowerShell Remote Code Execution Vulnerability CVE-2022-41076 - A remote code execution vulnerability. An attacker can exploit this to bypass authentication and execute unauthorize...

8.5CVSS8.5AI score0.76267EPSS
SaveExploits6References23
Tenable Nessus
Tenable Nessus
•added 2022/12/13 12:00 a.m.•68 views

KB5021288: Windows Server 2008 R2 Security Update (December 2022)

The remote Windows host is missing security update 5021288. It is, therefore, affected by multiple vulnerabilities - PowerShell Remote Code Execution Vulnerability CVE-2022-41076 - A remote code execution vulnerability. An attacker can exploit this to bypass authentication and execute unauthorize...

8.5CVSS8.4AI score0.60517EPSS
SaveExploits6References19
Tenable Nessus
Tenable Nessus
•added 2022/12/13 12:00 a.m.•67 views

KB5021237: Windows 10 version 1809 / Windows Server 2019 Security Update (December 2022)

The remote Windows host is missing security update 5021237. It is, therefore, affected by multiple vulnerabilities - PowerShell Remote Code Execution Vulnerability CVE-2022-41076 - Windows Subsystem for Linux WSL2 Kernel Elevation of Privilege Vulnerability CVE-2022-44689 - A remote code executio...

8.5CVSS8.5AI score0.76267EPSS
SaveExploits6References28
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•32 views

Microsoft Windows Contacts security vulnerability

Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Contacts. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10...

7.8CVSS7.5AI score0.41372EPSS
SaveExploits2References8
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•22 views

Microsoft Windows Codecs Library security vulnerabilities

The Microsoft Windows Codecs Library is a library of features for the Microsoft Windows system from Microsoft Corporation. A security vulnerability exists in the Microsoft Windows Codecs Library. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 1...

7.8CVSS7.7AI score0.00812EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•23 views

Microsoft Windows Fax Service security vulnerabilities

Microsoft Windows Fax Service is a functional component service from Microsoft Corporation USA. It is used to specify fax settings, including how to send, receive, view, and print. A security vulnerability exists in Microsoft Windows Fax Service. The following products and editions are...

7.8CVSS7.7AI score0.00549EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•26 views

Microsoft Client Server Run-time Subsystem Security Vulnerabilities

The Microsoft Client Server Run-time Subsystem is a client/server run-time subsystem from Microsoft Corporation in the United States that manifests itself as the csrss.exe process. It is a component of the Windows NT family of operating systems, appearing in Windows NT 3.1 and subsequent systems,...

7CVSS7.5AI score0.05245EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•26 views

Microsoft Windows Print Spooler Components Security Vulnerabilities

Microsoft Windows Print Spooler Components is a printing background processor component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Print Spooler Components. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Window...

7.8CVSS8.4AI score0.0055EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•28 views

Microsoft Projected File System security vulnerabilities

Microsoft Projected File System is an application system from Microsoft USA. It projects hierarchical data into the file system so that it appears as files and directories in the file system. A security vulnerability exists in Microsoft Projected File System. The following products and versions a...

7.8CVSS7.7AI score0.00522EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•23 views

Microsoft Windows Secure Socket Tunneling Protocol race condition vulnerability

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.8AI score0.01157EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•21 views

Microsoft Graphics Component security vulnerabilities

Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...

6.5CVSS7AI score0.00558EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•25 views

Microsoft Graphics Component security vulnerabilities

Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...

5.5CVSS6.7AI score0.00558EPSS
SaveExploits0References5
Rows per page
Query Builder