23500 matches found
KLA48845 Multiple vulnerabilities in Microsoft Windows
Multiple vulnerabilities were found in Microsoft Windows. Malicious users can exploit these vulnerabilities to gain privileges, execute arbitrary code, cause denial of service, obtain sensitive information, spoof user interface, bypass security restrictions. Below is a complete list of...
Microsoft Windows Kernel 安全漏洞
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Kernel. The following products and versions are affected: Windows Server 2022,Windows Server 2022 Server Core installation,Windows 10 Versi...
Microsoft Windows ALPC 安全漏洞
Microsoft Windows ALPC is an inter-process communication tool for high-speed messaging from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows ALPC. The following products and versions are affected:Windows Server 2019,Windows Server 2019 Server Core installation,Windo...
KB5025277: Windows Server 2008 R2 Security Update (April 2023)
The remote Windows host is missing security update 5025277. It is, therefore, affected by multiple vulnerabilities - Microsoft WDAC OLE DB provider for SQL Server Remote Code Execution Vulnerability CVE-2023-28275 - Windows Pragmatic General Multicast PGM Remote Code Execution Vulnerability...
KB5025273: Windows Server 2008 Security Update (April 2023)
The remote Windows host is missing security update 5025273. It is, therefore, affected by multiple vulnerabilities - Microsoft WDAC OLE DB provider for SQL Server Remote Code Execution Vulnerability CVE-2023-28275 - Windows Pragmatic General Multicast PGM Remote Code Execution Vulnerability...
KB5025228: Windows 10 Version 1607 and Windows Server 2016 Security Update (April 2023)
The remote Windows host is missing security update 5025228. It is, therefore, affected by multiple vulnerabilities - Microsoft WDAC OLE DB provider for SQL Server Remote Code Execution Vulnerability CVE-2023-28275 - Windows Pragmatic General Multicast PGM Remote Code Execution Vulnerability...
Microsoft Windows Error Reporting 安全漏洞
Microsoft Windows Error Reporting WER is a component of Microsoft Corporation USA. It enables users to notify Microsoft of application failures, kernel failures, unresponsive applications, and other application-specific problems. A security vulnerability exists in Microsoft Windows Error Reportin...
Microsoft Windows 安全漏洞
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RPC API. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows ...
Microsoft Windows RPC API 安全漏洞
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RPC API. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows ...
Microsoft Windows DHCP Server 安全漏洞
Microsoft Windows is a set of operating systems used by Microsoft Corporation USA for personal devices. A security vulnerability exists in Microsoft Windows DHCP Server. The following products and editions are affected:Windows Server 2016,Windows Server 2016 Server Core installation,Windows Serve...
Microsoft Windows Boot Manager 安全漏洞
Microsoft Windows Boot Manager is a Microsoft-provided UEFI application used to set up the boot environment by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Boot Manager. The following products and editions are affected:Windows 10 Version 1809 for 32-bit...
Microsoft Windows Internet Key Exchange 安全漏洞
Microsoft Windows Internet Key Exchange is the Internet Key Exchange protocol in Windows from Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Internet Key Exchange IKE Protocol. The following products and editions are affected:Windows 10 Version 1809 for...
Microsoft Windows Kernel 安全漏洞
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for ARM64-based Systems,Windows Server 2019,Windows Server 201...
Microsoft Windows RDP Client 安全漏洞
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RDP Client. The following products and versions are affected: Windows 10 Version 20H2 for ARM64-based...
Microsoft Windows 安全漏洞
Microsoft Windows is a suite of operating systems for use on personal devices from Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Layer 2 Tunneling Protocol. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10...
Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
Microsoft Windows Transport Security Layer 安全漏洞
Microsoft Windows is a suite of operating systems for use on personal devices from Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Transport Security Layer TLS. The following products and versions are affected: Windows Server 2022,Windows Server 2022 Server Cor...
Microsoft Windows Kernel 安全漏洞
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected: Windows 10 Version 1809 for 32-bit Systems,Windows Server 2012 R2,Windows Server 2012...
Microsoft Windows RDP Client 安全漏洞
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RDP Client. The following products and editions are affected: Remote Desktop client for Windows Desktop,Windo...
Microsoft Windows NTLM 安全漏洞
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows NTLM. The following products and editions are affected: Windows Server 2022,Windows Server 2022 Server Core...