23507 matches found
Microsoft Windows Internet Information Services security vulnerabilities
Microsoft Windows Internet Information Services IIS is a Web server for the Windows Server platform from Microsoft, USA. A security vulnerability exists in Microsoft Windows Internet Information Services. The following products and versions are affected:Windows Server 2022,Windows Server 2022...
Microsoft Windows Point-to-Point Tunneling Protocol security vulnerabilities
Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...
Microsoft Windows Kernel Resource Management Error Vulnerability
Microsoft Windows Kernel is the kernel of the Windows operating system from Microsoft Corporation USA. A resource management error vulnerability exists in Microsoft Windows Kernel. Windows Server 2008 for 32-bit Systems Service Pack 2 Server Core installation,Windows Server 2008 for x64-based...
Microsoft Windows Storage Spaces Controller security vulnerabilities
Microsoft Windows Storage Spaces Controller is a necessary driver for providing storage space functionality from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Storage Spaces Controller. The following products and editions are affected:Windows 10 Version 1809 for...
Microsoft Windows Secure Boot security vulnerabilities
Microsoft Windows Secure Boot is a secure boot from Microsoft Corporation USA. Microsoft Windows Secure Boot has a security vulnerability. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based Systems,Windows 10 Version...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and editions are affected: Windows Server 2012 Server Core installation,Windows Server 2012 R2,Windows Server 20...
Microsoft Windows Defender security vulnerabilities
Microsoft Windows Defender is a suite of antivirus software that comes with Windows systems from Microsoft USA. A security vulnerability exists in Microsoft Windows Defender Credential Guard. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10...
Microsoft Windows Local Security Authority Subsystem Service security vulnerability
The Microsoft Windows Local Security Authority Subsystem Service is an internal Microsoft program that runs Windows system security policies. It authenticates users when they log on to a computer standalone or server, manages user password changes, and generates access characters. It also leaves...
Microsoft Windows Win32k security vulnerabilities
Microsoft Windows Win32k is a system file for Windows multi-user administration from Microsoft USA. A security vulnerability exists in Microsoft Windows Win32K. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Hyper-V race condition issue vulnerability
Microsoft Windows Hyper-V is an application from Microsoft USA. A system hypervisor virtualization technology that enables desktop virtualization. A vulnerability exists in Microsoft Windows Hyper-V due to a competitive condition issue. The following products and editions are affected:Windows 10...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Point-to-Point Tunneling Protocol security vulnerabilities
Microsoft Windows Point-to-Point Tunneling Protocol PPTP is a network protocol from Microsoft that enables the secure transmission of data from remote clients to private corporate servers by creating a virtual private network VPN over a TCP/IP-based data network. VPN. A security vulnerability...
Microsoft Windows Secure Socket Tunneling Protocol security vulnerabilities
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
Microsoft Windows Kerberos security vulnerabilities
Microsoft Windows Kerberos is a software for authentication in network clusters from Microsoft Corporation.Kerberos also serves as a network authentication protocol designed to provide strong authentication services to client/server applications via a key system. A security vulnerability exists i...
Microsoft Windows Secure Socket Tunneling Protocol code injection vulnerability
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
Microsoft Windows Error Reporting security vulnerabilities
Microsoft Windows Error Reporting WER is a component of Microsoft Corporation USA. It enables users to notify Microsoft of application failures, kernel failures, unresponsive applications, and other application-specific problems. A security vulnerability exists in Microsoft Windows Error Reportin...
Microsoft Windows Network File System security vulnerabilities
Microsoft Windows Network File System is a file sharing solution from Microsoft that lets you transfer files between computers running Windows Server and UNIX operating systems using the NFS protocol. A security vulnerability exists in Microsoft Windows Network File System. The following products...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected: Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
KB5016679: Windows 7 and Windows Server 2008 R2 Security Update (August 2022)
The remote Windows host is missing security update 5016679. It is, therefore, affected by multiple vulnerabilities - Windows Point-to-Point Protocol PPP Denial of Service Vulnerability CVE-2022-35747, CVE-2022-35769 - Windows Point-to-Point Protocol PPP Remote Code Execution Vulnerability...
KB5016684: Windows Server 2012 Security Update (August 2022)
The remote Windows host is missing security update 5016684. It is, therefore, affected by multiple vulnerabilities - Windows Point-to-Point Protocol PPP Denial of Service Vulnerability CVE-2022-35747, CVE-2022-35769 - Windows Point-to-Point Protocol PPP Remote Code Execution Vulnerability...