23507 matches found
Microsoft Windows Print Spooler Components Security Vulnerabilities
Microsoft Windows Print Spooler Components is a printing background processor component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Print Spooler Components. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Window...
Microsoft Projected File System security vulnerabilities
Microsoft Projected File System is an application system from Microsoft USA. It projects hierarchical data into the file system so that it appears as files and directories in the file system. A security vulnerability exists in Microsoft Projected File System. The following products and versions a...
Microsoft Windows Secure Socket Tunneling Protocol race condition vulnerability
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
Microsoft Graphics Component security vulnerabilities
Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Bluetooth Driver security vulnerabilities
Microsoft Bluetooth Driver is an application software Bluetooth driver from Microsoft Corporation USA. A security vulnerability exists in Microsoft Bluetooth Driver. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Error Reporting: Concurrency Issues and Vulnerabilities
Microsoft Windows Error Reporting WER is a component of Microsoft Corporation USA. It enables users to notify Microsoft of application failures, kernel failures, unresponsive applications, and other application-specific problems. Microsoft Windows Error Reporting is vulnerable to a competitive...
Microsoft Graphics Component security vulnerabilities
Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32bit Systems, Windows 10 Version 1809 for x64based Systems,...
Microsoft Windows Subsystem for Linux security vulnerabilities
Microsoft Windows Subsystem for Linux WSL is a Microsoft Windows subsystem for Linux, a compatibility layer capable of running native Linux binary executables ELF format. A security vulnerability exists in the Microsoft Windows Subsystem for Linux. The following products and versions are...
Microsoft Graphics Component security vulnerabilities
Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Hyper-V security vulnerabilities
Microsoft Windows Hyper-V is an application from Microsoft USA. A system hypervisor virtualization technology that enables desktop virtualization. A security vulnerability exists in Microsoft Windows Hyper-V. The following products and versions are affected:Windows 10 Version 22H2 for x64-based...
Microsoft Windows Kernel Resource Management Error Vulnerability
Microsoft Windows Kernel is the kernel of the Windows operating system from Microsoft Corporation USA. A resource management error vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809...
Microsoft Graphics Component security vulnerabilities
Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
KB5021288: Windows Server 2008 R2 Security Update (December 2022)
The remote Windows host is missing security update 5021288. It is, therefore, affected by multiple vulnerabilities - PowerShell Remote Code Execution Vulnerability CVE-2022-41076 - A remote code execution vulnerability. An attacker can exploit this to bypass authentication and execute unauthorize...
Schneider Electric APC Easy UPS Online
1. EXECUTIVE SUMMARY CVSS v3 9.8 ATTENTION: Exploitable remotely/low attack complexity Vendor: Schneider Electric Equipment: APC Easy UPS Online Vulnerabilities: Missing Authentication for Critical Function, Unrestricted Upload of File with Dangerous Type, Incorrect Permission Assignment for...
Directory traversal
Due to improper sanitization of user input on Windows, the static file handler allows for directory traversal, allowing an attacker to read files outside of the target directory that the server has permission to read...
Windows Server Privilege Escalation
The vulnerability of the Windows Server operating system is related to deficiencies in access control. Exploiting this vulnerability can allow a malicious actor to increase their privileges remotely...
Drupal H5P Module 2.0.0 Zip Slip Traversal Vulnerability
------------------------------------------------------------------ Drupal H5P Module statIndex$i'name'; 892. 893. if pregmatch'/^.|/./', $fileName !== 0 894. continue; // Skip any file or folder starting with a . or 894. This regex check should be enough to prevent path traversal attacks through...
Drupal H5P Module 2.0.0 Zip Slip Traversal
------------------------------------------------------------------ Drupal H5P Module statIndex$i'name'; 892. 893. if pregmatch'/^.|/./', $fileName !== 0 894. continue; // Skip any file or folder starting with a . or 894. This regex check should be enough to prevent path traversal attacks through...