Lucene search
+L

23503 matches found

Positive Technologies
Positive Technologies
•added 2023/04/11 12:00 a.m.•4 views

PT-2023-2435 · Microsoft · Windows Dns Server +1

Name of the Vulnerable Software and Affected Versions: Windows DNS Server affected versions not specified Description: The issue is caused by a race condition situation. It allows a remote attacker to execute arbitrary code. The vulnerability can be exploited by remote attackers, potentially...

6.8CVSS9.5AI score0.00853EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2023/04/11 12:00 a.m.•321 views

KB5025228: Windows 10 Version 1607 and Windows Server 2016 Security Update (April 2023)

The remote Windows host is missing security update 5025228. It is, therefore, affected by multiple vulnerabilities - Microsoft WDAC OLE DB provider for SQL Server Remote Code Execution Vulnerability CVE-2023-28275 - Windows Pragmatic General Multicast PGM Remote Code Execution Vulnerability...

9.8CVSS7.1AI score0.95412EPSS
SaveExploits24References67
Positive Technologies
Positive Technologies
•added 2023/04/11 12:00 a.m.•7 views

PT-2023-2313 · Microsoft · Windows Dns Server +1

Name of the Vulnerable Software and Affected Versions: Windows DNS Server versions affected versions not specified Description: The issue is caused by a race condition situation. It allows a remote attacker to execute arbitrary code. Recommendations: At the moment, there is no information about a...

7.6CVSS9.5AI score0.00853EPSS
SaveExploits0References6
Kaspersky
Kaspersky
•added 2023/04/11 12:00 a.m.•248 views

KLA48842 Multiple vulnerabilities in Microsoft Products (ESU)

Multiple vulnerabilities were found in Microsoft Products Extended Security Update. Malicious users can exploit these vulnerabilities to gain privileges, execute arbitrary code, cause denial of service, obtain sensitive information, spoof user interface, bypass security restrictions. Below is a...

9.8CVSS7.9AI score0.95412EPSS
SaveExploits23References85
Kaspersky
Kaspersky
•added 2023/04/11 12:00 a.m.•336 views

KLA48845 Multiple vulnerabilities in Microsoft Windows

Multiple vulnerabilities were found in Microsoft Windows. Malicious users can exploit these vulnerabilities to gain privileges, execute arbitrary code, cause denial of service, obtain sensitive information, spoof user interface, bypass security restrictions. Below is a complete list of...

8.8CVSS7.9AI score0.36623EPSS
SaveExploits4References100
Positive Technologies
Positive Technologies
•added 2023/04/11 12:00 a.m.•4 views

PT-2023-2431 · Microsoft · Windows Dns Server +1

Name of the Vulnerable Software and Affected Versions: Windows DNS Server affected versions not specified Description: The issue is caused by a race condition situation. It allows a remote attacker to execute arbitrary code. The vulnerability can be exploited by remote attackers, potentially...

6.8CVSS9.5AI score0.00853EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•23 views

Microsoft Windows ALPC security vulnerabilities

Microsoft Windows ALPC is an inter-process communication tool for high-speed messaging from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows ALPC. The following products and versions are affected:Windows Server 2019,Windows Server 2019 Server Core installation,Windo...

7.8CVSS7.7AI score0.0029EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•26 views

Microsoft Windows Kernel security vulnerabilities

Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 1809 for ARM64-based Systems,Windows Server 2019,Windows Server 201...

7.8CVSS7.7AI score0.00586EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•21 views

Microsoft Graphics Component security vulnerabilities

Microsoft Graphics Component is a graphics driver component from Microsoft Corporation USA. A security vulnerability exists in Microsoft Graphics Component. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...

7.8CVSS7.7AI score0.03571EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•33 views

Microsoft Windows Internet Key Exchange security vulnerability

Microsoft Windows Internet Key Exchange is the Internet Key Exchange protocol in Windows from Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Internet Key Exchange IKE Protocol. The following products and editions are affected:Windows 10 Version 1809 for...

7.5CVSS8.1AI score0.00877EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•25 views

Microsoft Windows Network Load Balancing security vulnerabilities

Microsoft Windows is a suite of operating systems for use on personal devices from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Network Load Balancing. The following products and editions are affected:Windows Server 2012 R2,Windows Server 2012 R2 Server Core...

8.8CVSS8.2AI score0.00754EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•24 views

Microsoft Windows Secure Socket Tunneling Protocol security vulnerabilities

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

7.5CVSS7.7AI score0.01986EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•22 views

Microsoft Windows security vulnerabilities

Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RPC API. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows ...

8.8CVSS8.2AI score0.0166EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•24 views

Microsoft Windows Kernel security vulnerabilities

Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected:Windows Server 2019 Server Core installation,Windows Server 2022,Windows Server 2022...

5.5CVSS6.7AI score0.00566EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•15 views

Microsoft Windows Active Directory security vulnerabilities

Microsoft Windows Active Directory is a centralized directory management service responsible for architecting medium- to large-scale network environments from the U.S. company Microsoft. Stores information about objects on the network and makes it easy for administrators and users to find and use...

7.5CVSS8.1AI score0.92573EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•30 views

Microsoft Windows Boot Manager security vulnerabilities

Microsoft Windows Boot Manager is a Microsoft-provided UEFI application used to set up the boot environment by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Boot Manager. The following products and editions are affected:Windows 10 Version 1809 for 32-bit...

6.8CVSS7.1AI score0.00621EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•27 views

Microsoft Windows Clip Service race condition vulnerability

Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Clip Service. The following products and versions are affected:Windows Server 2019,Windows Server 2019 Server Cor...

7CVSS7.3AI score0.00246EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•20 views

Microsoft Windows Win32K security vulnerability

Microsoft Windows Win32k is a system file for Windows multi-user administration from Microsoft USA. A security vulnerability exists in Microsoft Windows Win32K. The following products and versions are affected:Windows 11 version 21H2 for ARM64-based Systems,Windows 10 Version 21H2 for 32-bit...

7.8CVSS7.7AI score0.06827EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•20 views

Microsoft Windows Error Reporting security vulnerabilities

Microsoft Windows Error Reporting WER is a component of Microsoft Corporation USA. It enables users to notify Microsoft of application failures, kernel failures, unresponsive applications, and other application-specific problems. A security vulnerability exists in Microsoft Windows Error Reportin...

7CVSS7.3AI score0.00489EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/04/11 12:00 a.m.•26 views

Microsoft Windows RDP Client security vulnerabilities

Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RDP Client. The following products and editions are affected: Remote Desktop client for Windows Desktop,Windo...

6.5CVSS7.1AI score0.02086EPSS
SaveExploits0References3
Rows per page
Query Builder