Lucene search
+L

997 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/08/25 12:00 a.m.•5 views

CVE-2022-32427: Improper Limitation of a Pathname to a Restricted Directory

PrinterLogic Windows Client through 25.0.0.676 allows attackers to execute directory traversal. Authenticated users with prior knowledge of the driver filename could exploit this to escalate privileges or distribute malicious content. This issue has been resolved in PrinterLogic Windows Client...

8.8CVSS7.8AI score0.01752EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•23 views

Microsoft Windows Kernel 资源管理错误漏洞

Microsoft Windows Kernel is the kernel of the Windows operating system from Microsoft Corporation USA. A resource management error vulnerability exists in Microsoft Windows Kernel. Windows Server 2008 for 32-bit Systems Service Pack 2 Server Core installation,Windows Server 2008 for x64-based...

7.8CVSS7.5AI score0.01335EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•17 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01759EPSS
SaveExploits0References5
Microsoft CVE
Microsoft CVE
•added 2022/07/12 7:00 a.m.•373 views

Windows Client Server Run-time Subsystem (CSRSS) Elevation of Privilege Vulnerability

...

7.8CVSS8.2AI score0.18765EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2022/07/12 12:00 a.m.•6 views

PT-2022-3592 · Microsoft · Windows Client Server Run-Time Subsystem +1

Name of the Vulnerable Software and Affected Versions: Windows Client Server Run-time Subsystem CSRSS affected versions not specified Description: The issue is related to insufficient access control in the Windows Client Server Run-time Subsystem CSRSS, which can be exploited to elevate privilege...

7.8CVSS8.5AI score0.01056EPSS
SaveExploits1References11
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/07/12 12:00 a.m.•3 views

CVE-2022-22026: Out-of-bounds Write

Windows Client Server Run-time Subsystem CSRSS Elevation of Privilege Vulnerability...

8.8CVSS7.7AI score0.01024EPSS
SaveExploits1References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/07/12 12:00 a.m.•4 views

CVE-2022-22047: Untrusted Search Path

Windows Client Server Run-time Subsystem CSRSS Elevation of Privilege Vulnerability...

7.8CVSS7.9AI score0.18765EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/07/12 12:00 a.m.•4 views

CVE-2022-22049: Out-of-bounds Write

Windows Client Server Run-time Subsystem CSRSS Elevation of Privilege Vulnerability...

7.8CVSS7.6AI score0.01056EPSS
SaveExploits1References3
CNNVD
CNNVD
•added 2022/07/12 12:00 a.m.•17 views

Microsoft Internet Information Services 资源管理错误漏洞

Microsoft Windows Internet Information Services IIS is a web server for the Windows Server platform from Microsoft USA. Microsoft Windows IIS has a resource management error bug. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 fo...

7.5CVSS7.6AI score0.01498EPSS
SaveExploits0References6
OSV
OSV
•added 2022/06/28 6:15 p.m.•12 views

CVE-2022-2145

Cloudflare WARP client for Windows up to v. 2022.5.309.0 allowed creation of mount points from its ProgramData folder. During installation of the WARP client, it was possible to escalate privileges and overwrite SYSTEM protected files...

7.8CVSS5.8AI score0.00294EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2022/06/28 6:15 p.m.•7 views

CVE-2022-2145

Cloudflare WARP client for Windows up to v. 2022.5.309.0 allowed creation of mount points from its ProgramData folder. During installation of the WARP client, it was possible to escalate privileges and overwrite SYSTEM protected files...

7.8CVSS5.9AI score0.00294EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2022/06/14 12:00 a.m.•13 views

Microsoft Windows Kerberos 安全漏洞

Microsoft Windows Kerberos is a software for authentication in network clusters from Microsoft Corporation.Kerberos also serves as a network authentication protocol designed to provide strong authentication services to client/server applications via a key system. A security vulnerability exists i...

8.8CVSS8.2AI score0.04927EPSS
SaveExploits0References6
OSV
OSV
•added 2022/05/13 8:15 p.m.•15 views

CVE-2022-22281

A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...

7.8CVSS6.3AI score0.00505EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2022/05/13 8:15 p.m.•14 views

CVE-2022-22281

A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...

7.8CVSS7.1AI score0.00505EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2022/05/13 8:15 p.m.•33 views

CVE-2022-22281

A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...

7.8CVSS0.00505EPSS
SaveExploits0References1
Prion
Prion
•added 2022/05/13 8:15 p.m.•32 views

Buffer overflow

A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...

7.2CVSS8AI score0.00505EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2022/05/13 7:40 p.m.•38 views

CVE-2022-22281

A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...

8.2AI score0.00505EPSS
SaveExploits0References1
CVE
CVE
•added 2022/05/13 7:40 p.m.•125 views

CVE-2022-22281

CVE-2022-22281 affects SonicWall SSL-VPN NetExtender Windows Client (32/64‑bit) up to version 10.2.322. The root cause is a boundary/stack‑based buffer overflow in NetExtender, allowing a local attacker to potentially execute arbitrary code on the Windows host. Impact is high (local, code executi...

7.8CVSS7.9AI score0.00505EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/05/13 12:00 a.m.•4 views

CVE-2022-22281: Stack-based Buffer Overflow

A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client 32 and 64 bit in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system...

7.8CVSS7.2AI score0.00505EPSS
SaveExploits0References3
OSV
OSV
•added 2022/05/12 8:15 p.m.•16 views

CVE-2022-23742

Check Point Endpoint Security Client for Windows versions earlier than E86.40 copy files for forensics reports from a directory with low privileges. An attacker can replace those files with malicious or linked content, such as exploiting CVE-2020-0896 on unpatched systems or using symbolic links...

7.8CVSS7.1AI score0.04209EPSS
SaveExploits0References2
Rows per page
Query Builder