Lucene search
+L

6979 matches found

Tenable Nessus
Tenable Nessus
•added 2024/02/29 12:00 a.m.•35 views

CentOS 9 : gcc-toolset-13-binutils-2.40-8.el9

The remote CentOS Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the gcc-toolset-13-binutils-2.40-8.el9 build changelog. - GNU binutils gold gold v1.11-v1.16 GNU binutils v2.21-v2.31.1 is affected by: Improper Input Validation, Signed/Unsigned...

7.5CVSS6.6AI score0.024EPSS
SaveExploits2References5
osv_azl
osv_azl
•added 2024/02/28 1:15 p.m.•20 views

AZL-35404 CVE-2024-21886 affecting package xorg-x11-server for versions less than 1.20.10-12

A heap buffer overflow flaw was found in the DisableDevice function in the X.Org server. This issue may lead to an application crash or, in some circumstances, remote code execution in SSH X11 forwarding environments...

7.8CVSS7.5AI score0.0142EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2024/02/28 9:15 a.m.•18 views

UBUNTU-CVE-2021-47001

In the Linux kernel, the following vulnerability has been resolved: xprtrdma: Fix cwnd update ordering After a reconnect, the reply handler is opening the cwnd and thus enabling more RPC Calls to be sent /before/ rpcrdmapostrecvs can post enough Receive WRs to receive their replies. This causes a...

7.5CVSS6.2AI score0.00749EPSS
SaveExploits0References13
Cvelist
Cvelist
•added 2024/02/24 3:17 p.m.•39 views

CVE-2024-26605 PCI/ASPM: Fix deadlock when enabling ASPM

In the Linux kernel, the following vulnerability has been resolved: PCI/ASPM: Fix deadlock when enabling ASPM A last minute revert in 6.7-final introduced a potential deadlock when enabling ASPM during probe of Qualcomm PCIe controllers as reported by lockdep:...

5.7AI score0.00208EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2024/02/24 3:17 p.m.•44 views

CVE-2024-26605 PCI/ASPM: Fix deadlock when enabling ASPM

In the Linux kernel, the following vulnerability has been resolved: PCI/ASPM: Fix deadlock when enabling ASPM A last minute revert in 6.7-final introduced a potential deadlock when enabling ASPM during probe of Qualcomm PCIe controllers as reported by lockdep:...

6.6AI score0.00208EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2024/02/21 3:31 a.m.•10 views

SUSE CVE-2023-49295

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.9AI score0.01204EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2024/02/21 12:00 a.m.•16 views

PT-2024-6686 · Gitlab · Gitlab Ce/Ee +1

Name of the Vulnerable Software and Affected Versions: GitLab CE/EE versions 16.3 through 16.11.4 GitLab CE/EE versions 17.0 through 17.0.2 GitLab CE/EE versions 17.1 through 17.1.0 Description: A Cross Window Forgery issue exists within GitLab CE/EE due to an incorrect restriction of visualizabl...

7.1CVSS6.8AI score0.00651EPSS
SaveExploits1References16
Tenable Nessus
Tenable Nessus
•added 2024/02/21 12:00 a.m.•33 views

Fedora 38 : syncthing (2024-b93312a597)

The remote Fedora 38 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-b93312a597 advisory. Update to version 1.27.3. Release notes: https://github.com/syncthing/syncthing/releases/tag/v1.27.3 This update also addresses CVE-2023-49295 in quic-go:...

6.5CVSS6.5AI score0.01204EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/02/20 12:00 a.m.•23 views

PT-2024-15009 · WordPress · Infinitewp Client

Name of the Vulnerable Software and Affected Versions: InfiniteWP Client plugin for WordPress versions up to, and including, 1.12.3 Description: The issue allows unauthenticated attackers to extract sensitive data from a temporary SQL file via repeated GET requests during the limited time window ...

5.9CVSS9.8AI score0.00642EPSS
SaveExploits0References6
osv_cve
osv_cve
•added 2024/02/18 7:15 a.m.•17 views

CVE-2023-52378

Vulnerability of incorrect service logic in the WindowManagerServices module.Successful exploitation of this vulnerability may cause features to perform abnormally...

9.8CVSS5.8AI score0.00458EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2024/02/18 6:15 a.m.•16 views

CVE-2023-52375

Permission control vulnerability in the WindowManagerServices module.Successful exploitation of this vulnerability may affect availability...

7.5CVSS5.8AI score0.0023EPSS
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2024/02/17 3:30 a.m.•1 views

be.yildiz-games:module-window-javafx (2.0.4), org.openjfx:javafx-web (14.0.2) potentially affected by CVE-2024-20925 via org.openjfx:javafx-media (14.0.2)

org.openjfx:javafx-media MAVEN version 14.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.openjfx:javafx-media and may be impacted: - be.yildiz-games:module-window-javafx 2.0.4 - org.openjfx:javafx-web 14.0.2 Source cves: CVE-2024-20925 Source...

3.1CVSS0.00557EPSS
SaveExploits0
osv_debian
osv_debian
•added 2024/02/09 7:16 a.m.•9 views

DEBIAN-CVE-2024-0229

An out-of-bounds memory access flaw was found in the X.Org server. This issue can be triggered when a device frozen by a sync grab is reattached to a different master device. This issue may lead to an application crash, local privilege escalation if the server runs with extended privileges, or...

7.8CVSS8AI score0.01229EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2024/02/08 12:00 a.m.•33 views

CentOS 8 : tigervnc (CESA-2023:1551)

The remote CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CESA-2023:1551 advisory. - A flaw was found in X.Org Server Overlay Window. A Use-After-Free may lead to local privilege escalation. If a client explicitly destroys the compositor overl...

7.8CVSS7.3AI score0.0044EPSS
SaveExploits0References2
Openbugbounty
Openbugbounty
•added 2024/02/07 8:13 p.m.•17 views

accuratewindowcleaners.com Cross Site Scripting vulnerability OBB-3850215

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...

6.2AI score
SaveExploits0
Github Security Blog
Github Security Blog
•added 2024/02/05 3:36 a.m.•5 views

Malware in @time-loop/electron-panel-window

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/02/02 9:26 a.m.•11 views

Malicious code in @time-loop/electron-panel-window (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware cd04a51a89e2d496efa31e8eacb197a77e0fe700b691b0a07851de06f9312514 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

7AI score
SaveExploits0References1
osv_mal
osv_mal
•added 2024/02/02 9:26 a.m.•70 views

MAL-2024-955 Malicious code in @time-loop/electron-panel-window (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware cd04a51a89e2d496efa31e8eacb197a77e0fe700b691b0a07851de06f9312514 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

7.2AI score
SaveExploits0References1
RedHat Linux
RedHat Linux
•added 2024/01/31 8:52 a.m.•36 views

xorg-x11-server: Heap buffer overflow in DeviceFocusEvent and ProcXIQueryPointer

A flaw was found in X.Org server. Both DeviceFocusEvent and the XIQueryPointer reply contain a bit for each logical button currently down. Buttons can be arbitrarily mapped to any value up to 255, but the X.Org Server was only allocating space for the device's particular number of buttons, leadin...

9.8CVSS5.7AI score0.02106EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2024/01/31 8:52 a.m.•17 views

xorg-x11-server: heap buffer overflow in DisableDevice

A heap buffer overflow flaw was found in the DisableDevice function in the X.Org server. This issue may lead to an application crash or, in some circumstances, remote code execution in SSH X11 forwarding environments...

7.8CVSS6.5AI score0.0142EPSS
SaveExploits0References4
Rows per page
Query Builder