Lucene search
+L

6966 matches found

Zero Day Initiative
Zero Day Initiative
•added 2025/03/13 12:00 a.m.•18 views

X.Org Server compRedirectWindow Type Confusion Local Privilege Escalation Vulnerability

This vulnerability allows local attackers to escalate privileges on affected installations of X.Org Server. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the handling of window...

7.8CVSS7.2AI score0.00405EPSS
SaveExploits0References1
Microsoft CVE
Microsoft CVE
•added 2025/03/10 7:00 a.m.•16 views

Xorg: xwayland: buffer overflow in xkbchangetypesofkey()

...

7.8CVSS7.8AI score0.00444EPSS
SaveExploits0
Microsoft CVE
Microsoft CVE
•added 2025/03/10 7:00 a.m.•11 views

Xorg: xwayland: use-after-free in syncinittrigger()

...

7.8CVSS7.8AI score0.00393EPSS
SaveExploits0
Microsoft CVE
Microsoft CVE
•added 2025/03/10 7:00 a.m.•14 views

Xorg: xwayland: use-after-free in playreleasedevents()

...

7.8CVSS7.8AI score0.00393EPSS
SaveExploits0
Microsoft CVE
Microsoft CVE
•added 2025/03/10 7:00 a.m.•9 views

X.org: xwayland: use-after-free of the root cursor

...

7.8CVSS7.8AI score0.00393EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2025/03/06 12:00 a.m.•12 views

Linux Distros Unpatched Vulnerability : CVE-2025-21710

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: tcp: correct handling of extreme memory squeeze Testing with iperf3 using the pasta protocol...

8.2CVSS5.7AI score0.00274EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•20 views

Linux Distros Unpatched Vulnerability : CVE-2023-49295

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2025/03/04 8:15 a.m.•12 views

CVE-2024-58043

Permission bypass vulnerability in the window module Impact: Successful exploitation of this vulnerability may affect service confidentiality...

5.5CVSS5.8AI score0.0012EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/03/04 7:10 a.m.•12 views

CVE-2024-58043

Permission bypass vulnerability in the window module Impact: Successful exploitation of this vulnerability may affect service confidentiality...

7.3CVSS7.2AI score0.0012EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/04 12:00 a.m.•5 views

CVE-2024-58043: Undefined Security Weakness

Permission bypass vulnerability in the window module Impact: Successful exploitation of this vulnerability may affect service confidentiality...

7.3CVSS5.9AI score0.0012EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/03/04 12:00 a.m.•5 views

PT-2025-9634

Name of the Vulnerable Software and Affected Versions The product name cannot be determined. Description A permission bypass issue exists in the window module, which may impact service confidentiality upon successful exploitation. Recommendations At the moment, there is no information about a new...

7.3CVSS0.0012EPSS
SaveExploits0References6
SUSE CVE
SUSE CVE
•added 2025/02/28 2:23 a.m.•17 views

SUSE CVE-2024-57999

In the Linux kernel, the following vulnerability has been resolved: powerpc/pseries/iommu: IOMMU incorrectly marks MMIO range in DDW Power Hypervisor can possibily allocate MMIO window intersecting with Dynamic DMA Window DDW range, which is over 32-bit addressing. These MMIO pages needs to be...

5.5CVSS6.5AI score0.00231EPSS
SaveExploits0References19
SUSE CVE
SUSE CVE
•added 2025/02/28 2:22 a.m.•16 views

SUSE CVE-2025-21710

In the Linux kernel, the following vulnerability has been resolved: tcp: correct handling of extreme memory squeeze Testing with iperf3 using the "pasta" protocol splicer has revealed a problem in the way tcp handles window advertising in extreme memory squeeze situations. Under memory pressure, ...

5.5CVSS6AI score0.00274EPSS
SaveExploits0References21
SUSE CVE
SUSE CVE
•added 2025/02/28 2:22 a.m.•11 views

SUSE CVE-2025-21713

In the Linux kernel, the following vulnerability has been resolved: powerpc/pseries/iommu: Don't unset window if it was never set On pSeries, when user attempts to use the same vfio container used by different iommu group, the spaprtcesetwindow returns -EPERM and the subsequent cleanup leads to t...

5.5CVSS7.5AI score0.00207EPSS
SaveExploits0References6
SUSE CVE
SUSE CVE
•added 2025/02/27 3:08 a.m.•15 views

SUSE CVE-2022-49330

In the Linux kernel, the following vulnerability has been resolved: tcp: fix tcpmtupprobesuccess vs wrong sndcwnd syzbot got a new report 1 finally pointing to a very old bug, added in initial support for MTU probing. tcpmtuprobe has checks about starting an MTU probe if tcpsndcwndtp = 11. But...

5.5CVSS6.1AI score0.00831EPSS
SaveExploits0References6
osv_debian
osv_debian
•added 2025/02/27 2:15 a.m.•7 views

DEBIAN-CVE-2025-21710

In the Linux kernel, the following vulnerability has been resolved: tcp: correct handling of extreme memory squeeze Testing with iperf3 using the "pasta" protocol splicer has revealed a problem in the way tcp handles window advertising in extreme memory squeeze situations. Under memory pressure, ...

5.5CVSS5.8AI score0.00274EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2025/02/27 2:15 a.m.•9 views

DEBIAN-CVE-2024-57999

In the Linux kernel, the following vulnerability has been resolved: powerpc/pseries/iommu: IOMMU incorrectly marks MMIO range in DDW Power Hypervisor can possibily allocate MMIO window intersecting with Dynamic DMA Window DDW range, which is over 32-bit addressing. These MMIO pages needs to be...

5.5CVSS5.5AI score0.00231EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2025/02/27 2:15 a.m.•21 views

UBUNTU-CVE-2024-57999

In the Linux kernel, the following vulnerability has been resolved: powerpc/pseries/iommu: IOMMU incorrectly marks MMIO range in DDW Power Hypervisor can possibily allocate MMIO window intersecting with Dynamic DMA Window DDW range, which is over 32-bit addressing. These MMIO pages needs to be...

8.8CVSS6.1AI score0.00231EPSS
SaveExploits0References18
osv_ubuntu
osv_ubuntu
•added 2025/02/27 2:15 a.m.•11 views

UBUNTU-CVE-2025-21713

In the Linux kernel, the following vulnerability has been resolved: powerpc/pseries/iommu: Don't unset window if it was never set On pSeries, when user attempts to use the same vfio container used by different iommu group, the spaprtcesetwindow returns -EPERM and the subsequent cleanup leads to t...

5.5CVSS6.6AI score0.00207EPSS
SaveExploits0References9
osv_ubuntu
osv_ubuntu
•added 2025/02/27 2:15 a.m.•20 views

UBUNTU-CVE-2025-21710

In the Linux kernel, the following vulnerability has been resolved: tcp: correct handling of extreme memory squeeze Testing with iperf3 using the "pasta" protocol splicer has revealed a problem in the way tcp handles window advertising in extreme memory squeeze situations. Under memory pressure, ...

8.2CVSS6.5AI score0.00274EPSS
SaveExploits0References19
Rows per page
Query Builder