Lucene search
+L

865 matches found

Mend
Mend
•added 2026/05/11 4:55 p.m.•4 views

CVE-2026-5266

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation Echo. This vulnerability is associated with program files includes/Api/ApiEchoNotifications.Php. This issue affects Echo: from before 1.43.7, 1.44.4, 1.45.2...

4.3CVSS5.5AI score0.00247EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/05/11 4:55 p.m.•20 views

CVE-2026-5266

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation Echo. This vulnerability is associated with program files includes/Api/ApiEchoNotifications.Php. This issue affects Echo: from before 1.43.7, 1.44.4, 1.45.2...

2.3CVSS5.5AI score0.00247EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/05/11 4:55 p.m.•76 views

CVE-2026-5266

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation Echo. This vulnerability is associated with program files includes/Api/ApiEchoNotifications.Php. This issue affects Echo: from before 1.43.7, 1.44.4, 1.45.2...

2.3CVSS0.00247EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/05/11 4:55 p.m.•17 views

CVE-2026-5266

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation Echo. This vulnerability is associated with program files includes/Api/ApiEchoNotifications.Php. This issue affects Echo: from before 1.43.7, 1.44.4, 1.45.2...

2.3CVSS5.5AI score0.00247EPSS
SaveExploits0References2
NVD
NVD
•added 2026/05/11 4:17 p.m.•31 views

CVE-2026-34090

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation CheckUser. This issue affects CheckUser: from 1.45.0 before 1.45.2...

7.5CVSS0.0028EPSS
SaveExploits0References1
NVD
NVD
•added 2026/05/11 4:17 p.m.•32 views

CVE-2026-34089

Vulnerability in Wikimedia Foundation Scribunto. This issue affects Scribunto: from 1.45.0 before 1.45.2...

7.5CVSS0.00347EPSS
SaveExploits1References1
NVD
NVD
•added 2026/05/11 4:17 p.m.•38 views

CVE-2026-34086

Vulnerability in Wikimedia Foundation AbuseFilter. This issue affects AbuseFilter: from before 1.43.7, 1.44.4, 1.45.2...

2.1CVSS0.00244EPSS
SaveExploits0References1
Mend
Mend
•added 2026/05/11 2:55 p.m.•11 views

CVE-2026-34091

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation MediaWiki. This issue affects MediaWiki: from before 1.43.7, 1.44.4, 1.45.2...

7.5CVSS7.2AI score0.0029EPSS
SaveExploits0References1
Mend
Mend
•added 2026/05/11 2:50 p.m.•5 views

CVE-2026-34090

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation CheckUser. This issue affects CheckUser: from 1.45.0 before 1.45.2...

7.5CVSS5.8AI score0.0028EPSS
SaveExploits0References1
CVE
CVE
•added 2026/05/11 2:50 p.m.•42 views

CVE-2026-34090

The vulnerability CVE-2026-34090 affects Wikimedia Foundation CheckUser, versions 1.45.0 to 1.45.1. It exposes sensitive information to an unauthorized actor (confidentiality impact). No exploit details are provided in the connected documents. Remediation: upgrade to version 1.45.2 (per PT-2026-3...

7.5CVSS5.8AI score0.0028EPSS
SaveExploits0References1Affected Software1
Mend
Mend
•added 2026/05/11 2:46 p.m.•7 views

CVE-2026-34089

Vulnerability in Wikimedia Foundation Scribunto. This issue affects Scribunto: from 1.45.0 before 1.45.2...

7.5CVSS5.7AI score0.00347EPSS
SaveExploits1References1
Mend
Mend
•added 2026/05/11 2:43 p.m.•4 views

CVE-2026-34088

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation MediaWiki. This issue affects MediaWiki: from before 1.43.7, 1.44.4, 1.45.2...

7.5CVSS7.2AI score0.0029EPSS
SaveExploits0References1
Mend
Mend
•added 2026/05/11 2:40 p.m.•5 views

CVE-2026-34087

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation OATHAuth. This issue affects OATHAuth: from before 1.43.7, 1.44.4, 1.45.2...

7.5CVSS7.3AI score0.00267EPSS
SaveExploits0References1
CVE
CVE
•added 2026/05/11 2:40 p.m.•63 views

CVE-2026-34087

CVE-2026-34087 affects Wikimedia Foundation OATHAuth. The connected documents confirm the issue is an exposure of sensitive information to an unauthorized actor, with affected OATHAuth versions listed as before 1.43.7, 1.44.4, 1.45.2. The exploitation status is not provided in the sources. There ...

7.5CVSS7.3AI score0.00267EPSS
SaveExploits0References1Affected Software1
Mend
Mend
•added 2026/05/11 2:35 p.m.•11 views

CVE-2026-34086

Vulnerability in Wikimedia Foundation AbuseFilter. This issue affects AbuseFilter: from before 1.43.7, 1.44.4, 1.45.2...

4.4CVSS5.8AI score0.00244EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/05/11 2:35 p.m.•23 views

CVE-2026-34086 AbuseFilter misuses ::userCanBitfield, exposing access-controlled information

Vulnerability in Wikimedia Foundation AbuseFilter. This issue affects AbuseFilter: from before 1.43.7, 1.44.4, 1.45.2...

2.1CVSS5.8AI score0.00244EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/05/11 2:35 p.m.•57 views

CVE-2026-34086 AbuseFilter misuses ::userCanBitfield, exposing access-controlled information

Vulnerability in Wikimedia Foundation AbuseFilter. This issue affects AbuseFilter: from before 1.43.7, 1.44.4, 1.45.2...

2.1CVSS0.00244EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/05/11 12:00 a.m.•29 views

Wikimedia AbuseFilter: Input validation error vulnerability

Wikimedia AbuseFilter is an editing filter tool developed by the Wikimedia Foundation, designed to automatically filter and block suspicious edits, account creation, and other disruptive activities based on custom rules. Versions of Wikimedia AbuseFilter prior to 1.43.7, as well as versions 1.44....

2.1CVSS5.9AI score0.00244EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/05/11 12:00 a.m.•33 views

Wikimedia OATHAuth information leakage vulnerability

Wikimedia OATHAuth is a dual authentication extension developed by the Wikimedia Foundation. Versions of Wikimedia OATHAuth prior to 1.43.7, as well as 1.44.4 and 1.45.2, contained a vulnerability that led to the exposure of sensitive information to unauthorized attackers...

7.5CVSS7.2AI score0.00267EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/05/11 12:00 a.m.•22 views

Wikimedia Scribunto Cross-site Scripting Vulnerabilities

Wikimedia Scribunto is a scripting development tool provided by the Wikimedia Foundation. Versions of Wikimedia Scribunto from 1.45.0 to 1.45.2 had a cross-site scripting vulnerability. This vulnerability was caused by a memory leak, resulting in insufficient memory for the runJobs.php script...

2.3CVSS5.6AI score0.00347EPSS
SaveExploits1References1
Rows per page
Query Builder