Lucene search
+L

5753 matches found

IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/08 10:42 p.m.•9 views

Security Bulletin: IBM Fusion Data Foundation is vulnerable to Denial of Service.

Summary Argo CD is used by IBM Fusion Data Foundation, which could cause a Denial of Service. CVE-2025-55191, CVE-2025-59531, CVE-2025-59537, CVE-2025-59538. Vulnerability Details CVEID:CVE-2025-55191 DESCRIPTION: Argo CD is a declarative, GitOps continuous delivery tool for Kubernetes. Versions...

7.5CVSS7.8AI score0.08927EPSS
SaveExploits3Affected Software1
NVD
NVD
•added 2026/09/08 10:19 p.m.•11 views

CVE-2026-86080

n8n is an open source workflow automation platform. Prior to 1.123.76, 2.37.7, and 2.38.2, the GitHub Trigger generated a webhook secret but discarded it when GitHub returned HTTP 422 and the node reused an existing webhook. Workflow static data then retained webhookId without webhookSecret, and...

6.3CVSS0.00259EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/09/08 9:25 p.m.•40 views

CVE-2026-86080 n8n: GitHub Trigger 422 Reuse Path Skips Webhook Secret Storage, Causing Signature Verification to Fail-Open

n8n is an open source workflow automation platform. Prior to 1.123.76, 2.37.7, and 2.38.2, the GitHub Trigger generated a webhook secret but discarded it when GitHub returned HTTP 422 and the node reused an existing webhook. Workflow static data then retained webhookId without webhookSecret, and...

6.3CVSS0.00259EPSS
SaveExploits0References4
OSV
OSV
•added 2026/09/08 9:25 p.m.•11 views

CVE-2026-86080 n8n: GitHub Trigger 422 Reuse Path Skips Webhook Secret Storage, Causing Signature Verification to Fail-Open

n8n is an open source workflow automation platform. Prior to 1.123.76, 2.37.7, and 2.38.2, the GitHub Trigger generated a webhook secret but discarded it when GitHub returned HTTP 422 and the node reused an existing webhook. Workflow static data then retained webhookId without webhookSecret, and...

6.3CVSS5.8AI score
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2026/09/08 9:25 p.m.•11 views

CVE-2026-86080 n8n: GitHub Trigger 422 Reuse Path Skips Webhook Secret Storage, Causing Signature Verification to Fail-Open

n8n is an open source workflow automation platform. Prior to 1.123.76, 2.37.7, and 2.38.2, the GitHub Trigger generated a webhook secret but discarded it when GitHub returned HTTP 422 and the node reused an existing webhook. Workflow static data then retained webhookId without webhookSecret, and...

6.3CVSS5.8AI score0.00259EPSS
SaveExploits0References4
CVE
CVE
•added 2026/09/08 9:25 p.m.•34 views

CVE-2026-86080

n8n , an open source workflow automation platform, is affected by a fail-open signature verification flaw in its GitHub Trigger . When GitHub returns HTTP 422 and the node reuses an existing webhook, the generated webhook secret is discarded , leaving workflow static data with a webhookId but no ...

6.3CVSS5.8AI score0.00259EPSS
SaveExploits0References4Affected Software1
Github Security Blog
Github Security Blog
•added 2026/09/08 6:11 p.m.•16 views

Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Summary The isBlockedIP SSRF guard in Dozzle's webhook notification dispatcher blocks loopback, link-local, multicast, and unspecified addresses but does not recognize IPv6 transition mechanism addresses RFC 3056 6to4, RFC 6052 NAT64, RFC 4380 Teredo that embed arbitrary IPv4 addresses. An...

2.3CVSS5.9AI score0.00465EPSS
SaveExploits0References6Affected Software1
EUVD
EUVD
•added 2026/09/08 6:11 p.m.•20 views

EUVD-2026-56556

Dozzle: SSRF guard bypass via IPv6 transition addresses 6to4/NAT64/Teredo in webhook notification dispatcher...

2.3CVSS5.8AI score0.00465EPSS
SaveExploits0References5
OSV
OSV
•added 2026/09/08 6:11 p.m.•12 views

GHSA-P2W3-6X73-2F6X Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Summary The isBlockedIP SSRF guard in Dozzle's webhook notification dispatcher blocks loopback, link-local, multicast, and unspecified addresses but does not recognize IPv6 transition mechanism addresses RFC 3056 6to4, RFC 6052 NAT64, RFC 4380 Teredo that embed arbitrary IPv4 addresses. An...

2.3CVSS5.9AI score0.00465EPSS
SaveExploits0References6
GithubExploit
GithubExploit
•added 2026/09/08 4:35 p.m.•22 views

Exploit for CVE-2026-73316

CVE-2026-73316 XenForo before 2.3.13 processes the same valid...

8.7CVSS5.9AI score0.00265EPSS
SaveExploits2
GithubExploit
GithubExploit
•added 2026/09/08 4:35 p.m.•24 views

Exploit for CVE-2026-73315

CVE-2026-73315 XenForo before 2.3.13 fetches the certificate...

8.6CVSS6AI score0.00357EPSS
SaveExploits2
GithubExploit
GithubExploit
•added 2026/09/08 4:35 p.m.•24 views

Exploit for CVE-2026-73314

CVE-2026-73314 XenForo before 2.3.13 fails open when a PayPal...

8.7CVSS5.9AI score0.00651EPSS
SaveExploits2
Snyk
Snyk
•added 2026/09/08 4:12 p.m.•9 views

Server-side Request Forgery (SSRF)

Overview snipe/snipe-it is an asset management system built on Laravel. Affected versions of this package are vulnerable to Server-side Request Forgery SSRF in the ExternalUrl validation process. An attacker can access internal services or cloud metadata endpoints by configuring webhook URLs with...

5.9CVSS5.7AI score0.00313EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/09/08 3:14 p.m.•12 views

CVE-2026-86735 snipe-it before 8.7.0 SSRF via IPv6 transition address bypass

snipe-it versions before 8.7.0 contain a server-side request forgery vulnerability in the ExternalUrl validation rule that fails to detect IPv6 transition addresses encoding private IPv4 targets. Attackers with super-admin privileges can configure webhook URLs using NAT64, 6to4, or Teredo...

5.9CVSS5.8AI score0.00313EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/08 3:14 p.m.•16 views

CVE-2026-86735 snipe-it before 8.7.0 SSRF via IPv6 transition address bypass

snipe-it versions before 8.7.0 contain a server-side request forgery vulnerability in the ExternalUrl validation rule that fails to detect IPv6 transition addresses encoding private IPv4 targets. Attackers with super-admin privileges can configure webhook URLs using NAT64, 6to4, or Teredo...

5.9CVSS5.8AI score
SaveExploits0References4
EUVD
EUVD
•added 2026/09/08 3:14 p.m.•13 views

EUVD-2026-72871

snipe-it versions before 8.7.0 contain a server-side request forgery vulnerability in the ExternalUrl validation rule that fails to detect IPv6 transition addresses encoding private IPv4 targets. Attackers with super-admin privileges can configure webhook URLs using NAT64, 6to4, or Teredo...

5.9CVSS5.7AI score0.00313EPSS
SaveExploits0References2
CVE
CVE
•added 2026/09/08 3:14 p.m.•19 views

CVE-2026-86735

snipe-it versions before 8.7.0 contain a server-side request forgery (SSRF) vulnerability in the ExternalUrl validation rule , which fails to detect IPv6 transition addresses (NAT64, 6to4, or Teredo) that encode private IPv4 targets. An attacker with super-admin privileges can configure webhook U...

5.9CVSS5.8AI score0.00313EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2026/09/08 2:17 p.m.•14 views

CVE-2026-73316

XenForo before 2.3.13 contains a payment replay vulnerability in the PayPal REST payment provider that allows attackers to process the same webhook payload multiple times by exploiting a missing duplicate transaction ID check. Attackers can replay a valid webhook payload to trigger duplicate...

8.7CVSS0.00265EPSS
SaveExploits2References5
NVD
NVD
•added 2026/09/08 2:17 p.m.•10 views

CVE-2026-73315

XenForo before 2.3.13 contains a server-side request forgery vulnerability in the PayPal REST webhook handler that allows unauthenticated attackers to cause the server to make outbound HTTP requests to arbitrary destinations by supplying a crafted certificate URL in webhook headers without scheme...

8.6CVSS0.00357EPSS
SaveExploits2References5
NVD
NVD
•added 2026/09/08 2:17 p.m.•10 views

CVE-2026-73314

XenForo before 2.3.13 contains a signature verification logic error in the PayPal REST webhook handler that allows unauthenticated attackers to bypass payment signature validation by submitting a webhook request with an unsupported authalgo header value. When the algorithm cannot be mapped to a...

8.7CVSS0.00651EPSS
SaveExploits2References5
Rows per page
Query Builder