1717 matches found
Webmin < 1.910 Remote Command Execution
According to its self-reported version, the Webmin install hosted on the remote host is prior to 1.910. It is, therefore, affected by a Remote Command Execution Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number. No...
Webmin < 1.990 Multiple Vulnerabilities
According to its self-reported version, the Webmin install hosted on the remote host is prior to 1.990. It is, therefore, affected by multiple vulnerabilities. - Improper Access Control to Remote Code Execution - Improper Authorization Note that the scanner has not tested for these issues but has...
Webmin < 1.930 Remote Command Execution
According to its self-reported version, the Webmin install hosted on the remote host is 1.890 to 1.920. It is, therefore, affected by a remote command execution vulnerability. Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported...
Webmin < 2.003 Multiple Vulnerabilities
According to its self-reported version, the Webmin install hosted on the remote host is prior to 2.003. It is, therefore, affected by a multiples vulnerabilities : - A Cross-Site Scripting via the Cluster Cron Job tab Input field - A Cross-Site Scripting in an unknown function of the file...
Webmin < 1.974 Multiple Vulnerabilities
According to its self-reported version, the Webmin install hosted on the remote host is prior to 1.974. It is, therefore, affected by multiple vulnerabilities. - A Cross Site Request Forgery CSRF that allow to achieve Remote Command Execution RCE through Webmin running process feature. - A...
Webmin < 2.003 XSS Vulnerability
Webmin is prone to a cross-site scripting XSS vulnerability. SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:webmin:webmin";...
Exploit for Improper Access Control in Webmin
WebminRCE-exploit CVE-2022-0824, CVE-2022-0829 - File Manger p...
CVE-2022-3844
A vulnerability, which was classified as problematic, was found in Webmin 2.001. Affected is an unknown function of the file xterm/index.cgi. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.003 is able to address this issu...
Cross site scripting
A vulnerability, which was classified as problematic, was found in Webmin 2.001. Affected is an unknown function of the file xterm/index.cgi. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.003 is able to address this issu...
CVE-2022-3844
A vulnerability, which was classified as problematic, was found in Webmin 2.001. Affected is an unknown function of the file xterm/index.cgi. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.003 is able to address this issu...
CVE-2022-3844 Webmin index.cgi cross site scripting
A vulnerability, which was classified as problematic, was found in Webmin 2.001. Affected is an unknown function of the file xterm/index.cgi. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.003 is able to address this issu...
CVE-2022-3844
A vulnerability, which was classified as problematic, was found in Webmin 2.001. Affected is an unknown function of the file xterm/index.cgi. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.003 is able to address this issu...
CVE-2022-3844 Webmin index.cgi cross site scripting
A vulnerability, which was classified as problematic, was found in Webmin 2.001. Affected is an unknown function of the file xterm/index.cgi. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.003 is able to address this issu...
Webmin 1.984 File Manager Remote Code Execution Exploit
In Webmin version 1.984, any authenticated low privilege user without access rights to the File Manager module could interact with file manager functionalities such as downloading files from remote URLs and changing file permissions. It is possible to achieve remote code execution via a crafted...
CVE-2022-3844
CVE-2022-3844 affects Webmin 2.001, reporting a cross-site scripting (XSS) vulnerability in an unknown function of xterm/index.cgi. The advisory states the issue can be triggered remotely and that upgrading to Webmin 2.003 mitigates it, with patch reference d3d33af3c0c3fd3a889c84e287a038b7a457d81...
Webmin 1.984 File Manager Remote Code Execution
This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'Webmin File Manager RCE', 'Description' = %q In Webmin version 1.984, any authenticated low privilege user without access rights to the File...
CVE-2022-3844: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
A vulnerability, which was classified as problematic, was found in Webmin 2.001. Affected is an unknown function of the file xterm/index.cgi. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.003 is able to address this issu...
PT-2022-24410 · Webmin · Webmin
Name of the Vulnerable Software and Affected Versions: Webmin versions prior to 2.003 Description: A problematic issue was found in Webmin, affecting an unknown function of the file xterm/index.cgi, leading to basic cross site scripting. The manipulation can be launched remotely. Recommendations:...
Webmin cross-site scripting vulnerabilities
Webmin is a set of Web-based system administration tools for Unix-like operating systems from the Webmin community. Webmin suffers from a cross-site scripting vulnerability that originates in an unknown function of xterm/index.cgi that could lead to cross-site scripting issues...
CVE-2022-3844 Webmin index.cgi cross site scripting
A vulnerability, which was classified as problematic, was found in Webmin 2.001. Affected is an unknown function of the file xterm/index.cgi. The manipulation leads to basic cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.003 is able to address this issu...