96 matches found
challenge-cve-2024-3552
challenge-cve-2024-3552 run command to start challenge: docker-compose up then access: http://localhost:8080 active plugin web directory free :D And start exploit...
CVE-2026-3844
CVE-2026-3844 — Breeze Cache RCE Unauthenticated Arbitrary File Upload → Remote Code Execution Field| Value ---|--- CVE| CVE-2026-3844 CVSS| 9.8 Critical Plugin| Breeze Cache Cloudways Affected| ≤ 2.4.4 Fixed| 2.4.5 Discovered by| Hung Nguyen bashu PoC by| halilkirazkaya Overview Breeze Cache...
CVE-2026-84761
Unauthenticated Server Side Request Forgery SSRF in LiteSpeed Cache = 7.9 versions...
WordPress Tourmaster plugin <= 5.4.9 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by dutafi in WordPress Plugin TourMaster Plugin versions = 5.4.9...
PT-2026-54876
GeoWebPlayer also called "Web Plugin" in the GV-VMS documentation and "WS Player" for VMS-Cloud is an addon that can be installed with various GeoVision software GV-VMS, GV-Cloud, .... It creates a websocket server that expands the capabilities of the various web-interfaces provided by the...
CVE-2026-57272: Improper Validation of Array Index
GeoWebPlayer also called "Web Plugin" in the GV-VMS documentation and "WS Player" for VMS-Cloud is an addon that can be installed with various GeoVision software GV-VMS, GV-Cloud, .... It creates a websocket server that expands the capabilities of the various web-interfaces provided by the...
CVE-2026-57271: Improper Validation of Array Index
GeoWebPlayer also called "Web Plugin" in the GV-VMS documentation and "WS Player" for VMS-Cloud is an addon that can be installed with various GeoVision software GV-VMS, GV-Cloud, .... It creates a websocket server that expands the capabilities of the various web-interfaces provided by the...
CVE-2026-57268: Improper Validation of Array Index
GeoWebPlayer also called "Web Plugin" in the GV-VMS documentation and "WS Player" for VMS-Cloud is an addon that can be installed with various GeoVision software GV-VMS, GV-Cloud, .... It creates a websocket server that expands the capabilities of the various web-interfaces provided by the...
org.glassfish.main.admingui:console-cluster-plugin (5.1.0-rc1), org.glassfish.main.admingui:console-common-full-plugin (5.1.0-rc1) +7 more potentially affected by CVE-2026-2586 via org.glassfish.main.admingui:console-common (5.1.0-rc1)
org.glassfish.main.admingui:console-common MAVEN version 5.1.0-rc1 is affected by a known vulnerability. The following packages have a transitive dependency on org.glassfish.main.admingui:console-common and may be impacted: - org.glassfish.main.admingui:console-cluster-plugin 5.1.0-rc1 -...
org.glassfish.main.admingui:console-cluster-plugin (7.0.2), org.glassfish.main.admingui:console-common-full-plugin (7.0.2) +10 more potentially affected by CVE-2026-2586 via org.glassfish.main.admingui:console-common (7.0.2)
org.glassfish.main.admingui:console-common MAVEN version 7.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.glassfish.main.admingui:console-common and may be impacted: - org.glassfish.main.admingui:console-cluster-plugin 7.0.2 -...
org.glassfish.main.admingui:console-cluster-plugin (7.0.12), org.glassfish.main.admingui:console-common-full-plugin (7.0.12) +10 more potentially affected by CVE-2026-2586 via org.glassfish.main.admingui:console-common (7.0.12)
org.glassfish.main.admingui:console-common MAVEN version 7.0.12 is affected by a known vulnerability. The following packages have a transitive dependency on org.glassfish.main.admingui:console-common and may be impacted: - org.glassfish.main.admingui:console-cluster-plugin 7.0.12 -...
org.glassfish.main.admingui:console-cluster-plugin (7.0.22), org.glassfish.main.admingui:console-commandrecorder-plugin (7.0.22) +11 more potentially affected by CVE-2026-2586 via org.glassfish.main.admingui:console-common (7.0.22)
org.glassfish.main.admingui:console-common MAVEN version 7.0.22 is affected by a known vulnerability. The following packages have a transitive dependency on org.glassfish.main.admingui:console-common and may be impacted: - org.glassfish.main.admingui:console-cluster-plugin 7.0.22 -...
org.glassfish.main.admingui:console-cluster-plugin (7.0.25), org.glassfish.main.admingui:console-commandrecorder-plugin (7.0.25) +11 more potentially affected by CVE-2026-2586 via org.glassfish.main.admingui:console-common (7.0.25)
org.glassfish.main.admingui:console-common MAVEN version 7.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on org.glassfish.main.admingui:console-common and may be impacted: - org.glassfish.main.admingui:console-cluster-plugin 7.0.25 -...
org.glassfish.main.admingui:console-cluster-plugin (7.0.26), org.glassfish.main.admingui:console-commandrecorder-plugin (7.0.26) +11 more potentially affected by CVE-2026-2586 via org.glassfish.main.admingui:console-common (7.0.26)
org.glassfish.main.admingui:console-common MAVEN version 7.0.26 is affected by a known vulnerability. The following packages have a transitive dependency on org.glassfish.main.admingui:console-common and may be impacted: - org.glassfish.main.admingui:console-cluster-plugin 7.0.26 -...
org.glassfish.main.admingui:console-cluster-plugin (7.1.1), org.glassfish.main.admingui:console-commandrecorder-plugin (7.1.1) +12 more potentially affected by CVE-2026-2586 via org.glassfish.main.admingui:console-common (7.1.1)
org.glassfish.main.admingui:console-common MAVEN version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.glassfish.main.admingui:console-common and may be impacted: - org.glassfish.main.admingui:console-cluster-plugin 7.1.1 -...
Exploit for Code Injection in Canto
Metersploit exploit module canto RCE CVE-2024-25096 This is a...
CVE-2025-67971 WordPress FluentCart plugin < 1.3.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WPManageNinja FluentCart fluent-cart allows Reflected XSS.This issue affects FluentCart: from n/a through 1.3.0...
CVE-2026-0832
The New User Approve plugin for WordPress is vulnerable to unauthorized access of data and modification of data due to a missing capability check on multiple REST API endpoints in all versions up to, and including, 3.2.2. This makes it possible for unauthenticated attackers to approve or deny use...
MiracleLinux 4 : icedtea-web-1.2.3-2.0.1.AXS4 (AXSA:2013-414:02)
The remote MiracleLinux 4 host has a package installed that is affected by multiple vulnerabilities as referenced in the AXSA:2013-414:02 advisory. The IcedTea-Web project provides a Java web browser plugin, an implementation of Java Web Start originally based on the Netx project and a settings...
CVE-2023-4689
The Elementor Addon Elements plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.12.7. This is due to missing or incorrect nonce validation on the eaesaveelements function. This makes it possible for unauthenticated attackers to enable/disable...