29800 matches found
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors involving 1 a crafted table name that is mishandled during privilege checking in...
CVE-2016-5733
Multiple cross-site scripting XSS vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors involving 1 a crafted table name that is mishandled during privilege checking in...
CVE-2016-2081
Cross-site scripting XSS vulnerability in VMware vRealize Log Insight 2.x and 3.x before 3.3.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-5705
Multiple cross-site scripting XSS vulnerabilities in phpMyAdmin 4.4.x before 4.4.15.7 and 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors involving 1 server-privileges certificate data fields on the user privileges page, 2 an "invalid JSON" error messa...
CVE-2016-5732
Multiple cross-site scripting XSS vulnerabilities in the partition-range implementation in templates/table/structure/displaypartitions.phtml in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via crafted table parameters...
CVE-2016-5705
Multiple cross-site scripting XSS vulnerabilities in phpMyAdmin 4.4.x before 4.4.15.7 and 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors involving 1 server-privileges certificate data fields on the user privileges page, 2 an "invalid JSON" error messa...
CVE-2016-5704
Cross-site scripting XSS vulnerability in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via vectors involving a comment...
CVE-2016-5704
Cross-site scripting XSS vulnerability in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via vectors involving a comment...
CVE-2016-5705
CVE-2016-5705 affects phpMyAdmin 4.4.x < 4.4.15.7 and 4.6.x
CVE-2016-5733
CVE-2016-5733 describes multiple XSS vulnerabilities in phpMyAdmin across 4.0.x < 4.0.10.16, 4.4.x < 4.4.15.7, and 4.6.x
CVE-2016-5731
CVE-2016-5731 is a cross‑site scripting (XSS) vulnerability in the phpMyAdmin OpenID authentication flow. The issue affects phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3, where an OpenID error message can be manipulated to inject arbitrary web script or HTML via...
CVE-2016-5733
Multiple cross-site scripting XSS vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors involving 1 a crafted table name that is mishandled during privilege checking in...
PT-2016-3691
Name of the Vulnerable Software and Affected Versions QNAP QTS versions prior to 4.2.0 Description A cross-site scripting XSS issue exists, allowing remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 4.2.0, update to version 4.2.0 or later to resolve th...
PT-2016-6653
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.4.x through 4.4.15.6 phpMyAdmin versions 4.6.x through 4.6.2 Description The issue allows remote attackers to inject arbitrary web script or HTML via several vectors, including server-privileges certificate data fields on...
PT-2016-5006
Name of the Vulnerable Software and Affected Versions VMware vRealize Log Insight versions 2.x through 3.x before 3.3.2 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions 2.x through 3.x...
CVE-2016-2081: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in VMware vRealize Log Insight 2.x and 3.x before 3.3.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-2883
Cross-site scripting XSS vulnerability in IBM TRIRIGA Application Platform 3.3 before 3.3.2.6, 3.4 before 3.4.2.4, and 3.5 before 3.5.0.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, a different vulnerability than CVE-2016-0387...
CVE-2016-0399
CVE-2016-0399 affects IBM Maximo Asset Management core (versions 7.6, 7.5, 7.1) and related IBM products when deployed on top of affected cores. The vulnerability is a cross-site scripting (XSS) flaw caused by improper validation of user-supplied input, allowing a remote authenticated attacker to...
CVE-2016-2883
Cross-site scripting XSS vulnerability in IBM TRIRIGA Application Platform 3.3 before 3.3.2.6, 3.4 before 3.4.2.4, and 3.5 before 3.5.0.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, a different vulnerability than CVE-2016-0387...
CVE-2016-0387
Summary: CVE-2016-0387 is an IBM TRIRIGA Application Platform XSS vulnerability. The issue arises from improper validation of user-supplied input, allowing remote, authenticated users to execute arbitrary script via a crafted URL. Affected versions are 3.3 (before 3.3.2.6), 3.4 (before 3.4.2.4), ...