29800 matches found
PT-2016-7009
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.5 Description A cross-site scripting XSS issue exists in the network settings page, allowing remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 4.5, update to version 4....
CVE-2016-6634: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in the network settings page in WordPress before 4.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in the dismissChangeRelatedObjectPopup function in contrib/admin/static/admin/js/admin/RelatedObjectLookups.js in Django before 1.8.14, 1.9.x before 1.9.8, and 1.10.x before 1.10rc1 allows remote attackers to inject arbitrary web script or HTML via vectors...
CVE-2016-6186
Cross-site scripting XSS vulnerability in the dismissChangeRelatedObjectPopup function in contrib/admin/static/admin/js/admin/RelatedObjectLookups.js in Django before 1.8.14, 1.9.x before 1.9.8, and 1.10.x before 1.10rc1 allows remote attackers to inject arbitrary web script or HTML via vectors...
CVE-2016-3097
Cross-site scripting XSS vulnerability in spacewalk-java in Red Hat Satellite 5.7 allows remote attackers to inject arbitrary web script or HTML via a group name, related to viewing snapshot data...
CVE-2016-3080
Cross-site scripting XSS vulnerability in spacewalk-java in Red Hat Satellite 5.7 allows remote attackers to inject arbitrary web script or HTML via the 1 RHNMD User or 2 Filesystem parameters, related to display of monitoring probes...
Cross site scripting
Cross-site scripting XSS vulnerability in Fortinet FortiAnalyzer 5.x before 5.0.12 and 5.2.x before 5.2.6 and FortiManager 5.x before 5.0.12 and 5.2.x before 5.2.6 allows remote authenticated users to inject arbitrary web script or HTML via the filename of an image uploaded in the report section...
Cross site scripting
Cross-site scripting XSS vulnerability in spacewalk-java in Red Hat Satellite 5.7 allows remote attackers to inject arbitrary web script or HTML via a group name, related to viewing snapshot data...
CVE-2016-3080
Cross-site scripting XSS vulnerability in spacewalk-java in Red Hat Satellite 5.7 allows remote attackers to inject arbitrary web script or HTML via the 1 RHNMD User or 2 Filesystem parameters, related to display of monitoring probes...
CVE-2016-3097
CVE-2016-3097 is a stored cross-site scripting (XSS) vulnerability in spacewalk-java used by Red Hat Satellite 5.7. The flaw allows an attacker to inject HTML/Script via group names, affecting snapshot view data. Public advisories (RHSA-2016:1484) document this as a fix in spacewalk-java, with re...
CVE-2016-3097
Cross-site scripting XSS vulnerability in spacewalk-java in Red Hat Satellite 5.7 allows remote attackers to inject arbitrary web script or HTML via a group name, related to viewing snapshot data...
SOGo Cross-Site Scripting Vulnerability
SOGo is an extensible, modern collaboration suite that offers features such as management of calendars and address books, and full-featured Web mail client resource sharing. A cross-site scripting vulnerability exists in SOGo version 3.0.2 of calendar. A remote attacker can exploit this...
WordPress Form Builder Plugin <= 1.05 - Reflected Cross Site Scripting
Because of this vulnerability, the attackers can inject arbitrary web script or HTML. Solution Update this plugin...
phpMyAdmin Double URL Decoding XSS Vulnerability (PMASA-2016-16) - Windows
phpMyAdmin is prone to a cross-site scripting XSS vulnerability. SPDX-FileCopyrightText: 2016 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
CVE-2016-4833
Cross-site scripting XSS vulnerability in the Nofollow Links plugin before 1.0.11 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2016-6173
Name of the Vulnerable Software and Affected Versions Nofollow Links plugin versions prior to 1.0.11 Description The issue is related to a cross-site scripting XSS vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors...
WordPress Live Chat Support Plugin <= 6.2.03 - Stored Cross Site Scripting
Because of this vulnerability, the attackers can inject arbitrary web script or HTML. Solution Update the plugin...
PT-2016-4887
Name of the Vulnerable Software and Affected Versions Novell Filr versions prior to 1.2 Security Update 3 Novell Filr versions prior to 2.0 Security Update 2 Description The issue allows remote authenticated users to inject arbitrary web script or HTML via crafted input. This can be demonstrated ...
Liferay Stored XSS Vulnerability
Liferay is prone to a stored cross-site scripting XSS vulnerability. SPDX-FileCopyrightText: 2016 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
Debian DLA-568-1 : wordpress security update (httpoxy)
Several vulnerabilities were discovered in wordpress, a web blogging tool. The Common Vulnerabilities and Exposures project identifies the following issues. CVE-2016-5387 WordPress allows remote attackers to bypass intended access restrictions and remove a category attribute from a post via...