29800 matches found
CVE-2016-10201
ZoneMinder 1.30 and earlier is affected by CVE-2016-10201, a Cross-site Scripting (XSS) flaw that allows remote attackers to inject arbitrary web script or HTML via the format parameter in a download log request to index.php. The issue is confirmed across multiple vulnerability feeds (OSV/NVD) an...
CVE-2017-5832
Cross-site scripting XSS vulnerability in Revive Adserver before 4.0.1 allows remote authenticated users to inject arbitrary web script or HTML via the user's email address...
CVE-2016-9259
Cross-site scripting XSS vulnerability in Tenable Nessus before 6.9.1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in Tenable Nessus before 6.9.1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-9261
Cross-site scripting XSS vulnerability in Tenable Log Correlation Engine aka LCE before 4.8.1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in Tenable Log Correlation Engine aka LCE before 4.8.1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-9261
Tenable Log Correlation Engine (LCE) is affected in versions prior to 4.8.1 by cross-site scripting (XSS) vulnerabilities. The Nessus plugin aggregates multiple CVEs affecting LCE, including CVE-2016-9261, describing a vulnerability where an authenticated, remote attacker can inject arbitrary web...
CVE-2016-9261
Cross-site scripting XSS vulnerability in Tenable Log Correlation Engine aka LCE before 4.8.1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-9259
CVE-2016-9259 refers to a cross-site scripting (XSS) vulnerability in Tenable Nessus prior to version 6.9.1. Connected sources describe it as a stored XSS flaw caused by improper validation of user-supplied input, exploitable by an authenticated remote attacker via specially crafted requests to e...
PT-2017-10028
Name of the Vulnerable Software and Affected Versions Tenable Nessus versions prior to 6.9.1 Description A cross-site scripting XSS issue allows remote authenticated users to inject arbitrary web script or HTML. Recommendations For versions prior to 6.9.1, update to version 6.9.1 or later to...
CVE-2017-6099
Cross-site scripting XSS vulnerability in GetAuthDetails.html.php in PayPal PHP Merchant SDK aka merchant-sdk-php 3.9.1 allows remote attackers to inject arbitrary web script or HTML via the token parameter...
CVE-2017-6099
Cross-site scripting XSS vulnerability in GetAuthDetails.html.php in PayPal PHP Merchant SDK aka merchant-sdk-php 3.9.1 allows remote attackers to inject arbitrary web script or HTML via the token parameter...
Cross site scripting
Cross-site scripting XSS vulnerability in GetAuthDetails.html.php in PayPal PHP Merchant SDK aka merchant-sdk-php 3.9.1 allows remote attackers to inject arbitrary web script or HTML via the token parameter...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in Bilboplanet 2.0 allow remote attackers to inject arbitrary web script or HTML via the 1 tribename or 2 tags parameter in a tribes page request to user/ or the 3 userid or 4 fullname parameter to signup.php...
CVE-2014-9916
Multiple cross-site scripting XSS vulnerabilities in Bilboplanet 2.0 allow remote attackers to inject arbitrary web script or HTML via the 1 tribename or 2 tags parameter in a tribes page request to user/ or the 3 userid or 4 fullname parameter to signup.php...
CVE-2014-9916
Multiple cross-site scripting XSS vulnerabilities in Bilboplanet 2.0 allow remote attackers to inject arbitrary web script or HTML via the 1 tribename or 2 tags parameter in a tribes page request to user/ or the 3 userid or 4 fullname parameter to signup.php...
CVE-2017-6099
Cross-site scripting XSS vulnerability in GetAuthDetails.html.php in PayPal PHP Merchant SDK aka merchant-sdk-php 3.9.1 allows remote attackers to inject arbitrary web script or HTML via the token parameter...
PT-2017-6408
Name of the Vulnerable Software and Affected Versions Bilboplanet version 2.0 Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the tribe name or tags parameter in a tribes page request to "user/" or the user id or fullname parameter to...
CVE-2014-9905
Multiple cross-site scripting XSS vulnerabilities in the Web Calendar in SOGo before 2.2.0 allow remote attackers to inject arbitrary web script or HTML via the 1 title of an appointment or 2 contact fields...