29800 matches found
CVE-2015-3883
qdPM 8.3 is affected by multiple cross-site scripting (XSS) vulnerabilities. The issues allow remote attackers to inject arbitrary web script or HTML via various user-controlled inputs, including: search[keywords] on index.php/users, the Name of application on index.php/configuration, new project...
CVE-2014-8703
Wonder CMS 2014 is affected by a Cross-site scripting (XSS) vulnerability that allows remote attackers to inject arbitrary web script or HTML. The provided documents consistently reference Wonder CMS 2014 in relation to CVE-2014-8703, but do not supply concrete details on vulnerable versions, the...
CVE-2014-8703
Cross-site scripting XSS vulnerability in Wonder CMS 2014 allows remote attackers to inject arbitrary web script or HTML...
PT-2017-6260
Name of the Vulnerable Software and Affected Versions Wonder CMS version 2014 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. This can lead to unauthorized actions on the web application. Recommendations For Wonder CMS version 2014,...
CVE-2015-3883: Improper Neutralization of Input During Web Page Generation
Multiple cross-site scripting XSS vulnerabilities in qdPM 8.3 allow remote attackers to inject arbitrary web script or HTML via the 1 searchkeywords parameter to index.php/users page; the 2 "Name of application" on index.php/configuration; 3 a new project name on index.php/projects; 4 the task na...
PT-2017-6702
Name of the Vulnerable Software and Affected Versions qdPM version 8.3 Description The issue allows remote attackers to inject arbitrary web script or HTML via several parameters, including the searchkeywords parameter to "index.php/users" page, the "Name of application" on...
Cross site scripting
Cross-site scripting XSS vulnerability in includes/admin/pages/manage.php in the Connections Business Directory plugin before 8.5.9 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s variable...
CVE-2016-0770
Cross-site scripting XSS vulnerability in includes/admin/pages/manage.php in the Connections Business Directory plugin before 8.5.9 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s variable...
CVE-2016-7103
Cross-site scripting XSS vulnerability in jQuery UI before 1.12.0 might allow remote attackers to inject arbitrary web script or HTML via the closeText parameter of the dialog function...
CVE-2016-7103
Cross-site scripting XSS vulnerability in jQuery UI before 1.12.0 might allow remote attackers to inject arbitrary web script or HTML via the closeText parameter of the dialog function...
CVE-2017-6443
Cross-site scripting XSS vulnerability in EPSON TMNet WebConfig 1.00 allows remote attackers to inject arbitrary web script or HTML via the WAD1 parameter to Forms/oadmin1...
Cross site scripting
Cross-site scripting XSS vulnerability in EPSON TMNet WebConfig 1.00 allows remote attackers to inject arbitrary web script or HTML via the WAD1 parameter to Forms/oadmin1...
CVE-2017-6443
CVE-2017-6443 is a documented Cross-site scripting (XSS) vulnerability in Epson TMNet WebConfig 1.00. The flaw allows remote attackers to inject arbitrary JavaScript/HTML via the W_AD1 parameter to Forms/oadmin_1. Public sources describe a persistent XSS behavior with a POST to /Forms/oadmin_1, a...
CVE-2017-5938
Cross-site scripting XSS vulnerability in the navpath function in lib/viewvc.py in ViewVC before 1.0.14 and 1.1.x before 1.1.26 allows remote attackers to inject arbitrary web script or HTML via the navdata name...
CVE-2017-5584
Cross-site scripting XSS vulnerability in the Management Web Interface in Palo Alto Networks PAN-OS 5.1, 6.x before 6.1.16, 7.0.x before 7.0.13, and 7.1.x before 7.1.8 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-5938
Cross-site scripting XSS vulnerability in the navpath function in lib/viewvc.py in ViewVC before 1.0.14 and 1.1.x before 1.1.26 allows remote attackers to inject arbitrary web script or HTML via the navdata name...
CVE-2017-5938
Cross-site scripting XSS vulnerability in the navpath function in lib/viewvc.py in ViewVC before 1.0.14 and 1.1.x before 1.1.26 allows remote attackers to inject arbitrary web script or HTML via the navdata name...
CVE-2017-5938
CVE-2017-5938 is a Cross-site scripting (XSS) vulnerability in ViewVC’s nav_path function (lib/viewvc.py). Affected: ViewVC versions before 1.0.14 and 1.1.x before 1.1.26. Impact: remote attackers can inject arbitrary JavaScript/HTML via the nav_data name. Mitigation: upgrade to ViewVC 1.1.26 (or...
CVE-2017-5584
Cross-site scripting XSS vulnerability in the Management Web Interface in Palo Alto Networks PAN-OS 5.1, 6.x before 6.1.16, 7.0.x before 7.0.13, and 7.1.x before 7.1.8 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...