29800 matches found
CVE-2017-2164
Cross-site scripting vulnerability in SOY CMS with installer 1.8.12 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting vulnerability in baserCMS plugin Mail version 3.0.10 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting vulnerability in baserCMS plugin Blog version 3.0.10 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4855
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4877
Cross-site scripting vulnerability in baserCMS plugin Mail version 3.0.10 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2122
Cross-site scripting vulnerability in Nessus versions 6.8.0, 6.8.1, 6.9.0, 6.9.1 and 6.9.2 allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4855
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4880
CVE-2016-4880 is a stored cross-site scripting vulnerability in baserCMS environments, affecting baserCMS core (3.0.10 and earlier) and the Blog plugin (3.0.10 and earlier). The incident arises from insufficient input filtering, allowing an attacker with Administrative access to inject arbitrary ...
CVE-2016-4883
Cross-site scripting vulnerability in baserCMS version 3.0.10 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2164
Cross-site scripting vulnerability in SOY CMS with installer 1.8.12 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4855
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2164
CVE-2017-2164 corresponds to a cross-site scripting vulnerability in the installer component of SOY CMS (1.8.12 and earlier). The root cause is a flaw in processing parameters (CWE-79) in the installer, enabling a remote attacker to cause arbitrary web-script or HTML execution in a user’s browser...
CVE-2017-2122
CVE-2017-2122 is a stored cross-site scripting vulnerability in Nessus, affecting Nessus versions 6.8.0, 6.8.1, 6.9.0, 6.9.1 and 6.9.2. It allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors, potentially executing arbitrary JavaScript in the logged...
CVE-2016-4855
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2122
Cross-site scripting vulnerability in Nessus versions 6.8.0, 6.8.1, 6.9.0, 6.9.1 and 6.9.2 allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4880: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in baserCMS plugin Blog version 3.0.10 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4855: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Dolibarr Cross-Site Scripting Vulnerability
Dolibarr ERP/CRM is the software that manages your company's business information. A cross-site scripting vulnerability exists in Dolibarr that could be exploited by remote attackers to inject arbitrary web script or HTML...
PT-2017-8580
Name of the Vulnerable Software and Affected Versions baserCMS versions 3.0.10 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions 3.0.10 and earlier, update to a version later than 3.0.10 to resolve the...