29800 matches found
CVE-2017-2216
Cross-site scripting vulnerability in WordPress Download Manager prior to version 2.9.50 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2017-15253
Name of the Vulnerable Software and Affected Versions iCodeChecker affected versions not specified Description A cross-site scripting issue in the Source code security studying tool allows an attacker to inject arbitrary web script or HTML. The exact vectors used for the injection are not...
CVE-2017-2222: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in WP-Members prior to version 3.1.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2017-15265
Name of the Vulnerable Software and Affected Versions WordPress Download Manager versions prior to 2.9.50 Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For WordPress Download Manager versions prior to 2.9.50, update to...
PT-2017-15291
Name of the Vulnerable Software and Affected Versions Responsive Lightbox versions prior to 1.7.2 Description A cross-site scripting issue allows an attacker to inject arbitrary web script or HTML. Recommendations For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue...
PT-2017-15273
Name of the Vulnerable Software and Affected Versions Event Calendar WD versions prior to 1.0.94 Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 1.0.94, update to version 1.0.94 or later to resolve the...
CVE-2017-2224: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Event Calendar WD prior to version 1.0.94 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2194: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Source code security studying tool iCodeChecker allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2243: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Responsive Lightbox prior to version 1.7.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
PT-2017-15231
Name of the Vulnerable Software and Affected Versions Cybozu KUNAI for Android versions 3.0.0 through 3.0.6 Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For Cybozu KUNAI for Android versions 3.0.0...
Cross site scripting
Cross-site scripting XSS vulnerability in Lutim before 0.8 might allow remote attackers to inject arbitrary web script or HTML via a crafted filename that is mishandled in an upload notification and in the myfiles component, if the attacker can convince the victim to proceed with an upload despit...
CVE-2017-10975
Cross-site scripting XSS vulnerability in Lutim before 0.8 might allow remote attackers to inject arbitrary web script or HTML via a crafted filename that is mishandled in an upload notification and in the myfiles component, if the attacker can convince the victim to proceed with an upload despit...
CVE-2017-10975
Lutim
CVE-2017-10975
Cross-site scripting XSS vulnerability in Lutim before 0.8 might allow remote attackers to inject arbitrary web script or HTML via a crafted filename that is mishandled in an upload notification and in the myfiles component, if the attacker can convince the victim to proceed with an upload despit...
CVE-2017-10970
Cross-site scripting XSS vulnerability in link.php in Cacti 1.1.12 allows remote anonymous users to inject arbitrary web script or HTML via the id parameter, related to the diehtmlinputerror function in lib/htmlvalidate.php...
Cross site scripting
Cross-site scripting XSS vulnerability in link.php in Cacti 1.1.12 allows remote anonymous users to inject arbitrary web script or HTML via the id parameter, related to the diehtmlinputerror function in lib/htmlvalidate.php...
CVE-2017-10970
CVE-2017-10970 is a documented XSS vulnerability in Cacti 1.1.12 where remote anonymous users could inject script via the id parameter in link.php, related to lib/html_validate.php's die_html_input_error. Connected advisories confirm the issue affects Cacti 1.1.12 and indicate remediation by upgr...
Cross-site Scripting (XSS)
phpMyFAQ is vulnerable to cross-site scripting XSS attacks. Its does not properly sanitize the user supplied input, allowing the attackers to introduce malicious web script or HTML through it...
Cacti -- Cross-site scripting (XSS) vulnerability in link.php
kimiizhang reports: Cross-site scripting XSS vulnerability in link.php in Cacti 1.1.12 allows remote anonymous users to inject arbitrary web script or HTML via the id parameter...
TOPdesk Reflective Cross-Site Scripting Vulnerability
TOPdesk is a terminal management system from the Dutch company TOPdesk. The system enables the management and maintenance of desktop systems through behavioral monitoring, system monitoring and security status detection. A reflective cross-site scripting vulnerability exists in TOPdesk. A remote...