29800 matches found
CVE-2017-11355
Pegasystems PEGA Platform 7.2 ML0 and earlier are affected by multiple XSS vulnerabilities (CVE-2017-11355) allowing remote attackers to inject arbitrary scripts via PATH_INFO, the JavaBean viewer beanReference, or pyTableName on the System database schema modification page; CVE-2017-11356 also a...
CVE-2017-9467
Cross-site scripting XSS vulnerability in the GlobalProtect external interface in Palo Alto Networks PAN-OS before 6.1.18, 7.x before 7.0.16, 7.1.x before 7.1.11, and 8.x before 8.0.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-9459
Cross-site scripting XSS vulnerability in the management web interface in Palo Alto Networks PAN-OS before 6.1.18, 7.x before 7.0.16, 7.1.x before 7.1.11, and 8.x before 8.0.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-9244
Cross-site scripting XSS vulnerability in the Trello app before 4.0.8 for iOS might allow remote attackers to inject arbitrary web script or HTML by uploading and attaching a crafted photo to a Card...
CVE-2015-2690
Multiple cross-site scripting XSS vulnerabilities in views/add-license-form.php in the Digium Addons module digiumaddoninstaller before 2.11.0.7 for FreePBX allow remote attackers to inject arbitrary web script or HTML via the 1 addlicensekey, 2 addlicensefirstname, 3 addlicenselastname, 4...
Cross site scripting
Cross-site scripting vulnerability in Simple Custom CSS and JS prior to version 3.4 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting vulnerability in Popup Maker prior to version 1.6.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2285
Cross-site scripting vulnerability in Simple Custom CSS and JS prior to version 3.4 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2284
Cross-site scripting vulnerability in Popup Maker prior to version 1.6.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2284
Cross-site scripting vulnerability in Popup Maker prior to version 1.6.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2284
CVE-2017-2284 affects the WordPress Popup Maker plugin. A cross-site scripting vulnerability exists in Popup Maker prior to version 1.6.5. The public details describe a reflected/unspecified-XSS risk that could allow injection of arbitrary scripts in pages processed by the plugin, potentially aff...
CVE-2017-9467: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in the GlobalProtect external interface in Palo Alto Networks PAN-OS before 6.1.18, 7.x before 7.0.16, 7.1.x before 7.1.11, and 8.x before 8.0.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2017-6607
Name of the Vulnerable Software and Affected Versions FreePBX Digium Addons module digiumaddoninstaller versions prior to 2.11.0.7 Description The issue allows remote attackers to inject arbitrary web script or HTML via multiple parameters in an add-license-form page. The vulnerable parameters...
Linux foundation ONOS cross-site scripting vulnerability
Linux foundation ONOS is an open source SDN network operating system maintained by the Linux Foundation and the ONOS community. A cross-site scripting vulnerability exists in device registration in Linux foundation ONOS version 1.9. A remote attacker can exploit this vulnerability to inject...
CVE-2017-9459: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in the management web interface in Palo Alto Networks PAN-OS before 6.1.18, 7.x before 7.0.16, 7.1.x before 7.1.11, and 8.x before 8.0.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-12066
CVE-2017-12066 affects Cacti prior to 1.1.16: an XSS in aggregate_graphs.php allows remote authenticated users to inject script via crafted HTTP Referer headers, tied to the $cancel_url variable and incomplete fix for CVE-2017-11163 (ENT_QUOTES flag). The issue is resolved in 1.1.16; remediation ...
Cross-site Scripting (XSS)
Moodle is vulnerable to cross-site scripting XSS attacks. Authenticated attackers can execute web script or HTML through the answers in a text-based quiz question...
Cross-site Scripting (XSS)
Moodle is vulnerable to cross-site scripting XSS attacks. A malicious user can inject and execute arbitrary web script through the PARAMRAW parameter in repository/url/lib.php...
Cross-site Scripting (XSS)
TYPO3 CMS is vulnerable to cross-site scripting XSS attacks. The library does not properly encode user input, allowing a malicious user to inject and execute arbitrary webscript when storing JSON data...
Cross-site Scripting (XSS)
Croogo is vulnerable to cross-site scripting XSS attacks. A malicious user can inject and execute arbitrary web script by passing a malicious link through the administrative backend...