29800 matches found
CVE-2016-0311: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in IBM Tivoli Business Service Manager 6.1.0 before 6.1.0-TIV-BSM-FP0004 and 6.1.1 before 6.1.1-TIV-BSM-FP0004 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. IBM X-Force ID: 111480...
CVE-2016-0303: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in IBM Tivoli Integrated Portal 2.2.0.0 through 2.2.0.15 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2018-4605
Name of the Vulnerable Software and Affected Versions IBM Tivoli Integrated Portal versions 2.2.0.0 through 2.2.0.15 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions 2.2.0.0 through...
PT-2018-4606
Name of the Vulnerable Software and Affected Versions IBM Tivoli Business Service Manager versions 6.1.0 through 6.1.0-TIV-BSM-FP0003 IBM Tivoli Business Service Manager versions 6.1.1 through 6.1.1-TIV-BSM-FP0003 Description A cross-site scripting XSS issue allows remote attackers to inject...
CVE-2018-0508
Cross-site scripting vulnerability in epg search result viewer kkcald 0.7.21 and earlier allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting vulnerability in epg search result viewer kkcald 0.7.21 and earlier allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2018-0511
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2018-0511
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2018-0511
CVE-2018-0511 affects the WordPress WP Retina 2x plugin. The vulnerability is a cross-site scripting flaw in WP Retina 2x versions prior to 5.2.2, allowing an attacker to inject arbitrary web script or HTML via unspecified vectors; impact can manifest as script execution in a logged-in user’s bro...
CVE-2018-0511
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
PT-2018-8870
Name of the Vulnerable Software and Affected Versions WP Retina 2x versions prior to 5.2.2 Description A cross-site scripting issue allows an attacker to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions prior to 5.2.2, update to version 5.2.2 or later to...
PT-2018-8867
Name of the Vulnerable Software and Affected Versions kkcald versions 0.7.21 and earlier Description A cross-site scripting issue allows an attacker to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions 0.7.21 and earlier, update to a version later than 0.7....
CVE-2018-0508: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in epg search result viewer kkcald 0.7.21 and earlier allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2018-6194
A cross-site scripting XSS vulnerability in admin/partials/wp-splashing-admin-sidebar.php in the Splashing Images plugin wp-splashing-images before 2.1.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the search parameter to wp-admin/upload.php...
Cross site scripting
A cross-site scripting XSS vulnerability in admin/partials/wp-splashing-admin-sidebar.php in the Splashing Images plugin wp-splashing-images before 2.1.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the search parameter to wp-admin/upload.php...
CVE-2018-6194
A cross-site scripting XSS vulnerability in admin/partials/wp-splashing-admin-sidebar.php in the Splashing Images plugin wp-splashing-images before 2.1.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the search parameter to wp-admin/upload.php...
WordPress Splashing Images plugin <=2.1 - Cross-Site Scripting (XSS) vulnerability
Cross-Site Scripting XSS vulnerability found by Nicolas Buzy-Debat in WordPress Splashing Images plugin versions =2.1. Possible remote injection of arbitrary web script or HTML via the search parameter to wp-admin/upload.php. Solution Update the WordPress Splashing Images plugin to the latest...