Lucene search
+L

8 matches found

NVD
NVD
•added 2026/10/06 9:17 a.m.•14 views

CVE-2026-39767

Subscriber Denial of Service Attack in WPBase Cache = 5.5.6 versions...

6.5CVSS0.00382EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/06 8:34 a.m.•14 views

CVE-2026-39767 WordPress WPBase Cache plugin <= 5.5.6 - Denial of Service Attack vulnerability

Subscriber Denial of Service Attack in WPBase Cache = 5.5.6 versions...

6.5CVSS5.8AI score0.00382EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/06 8:34 a.m.•35 views

CVE-2026-39767 WordPress WPBase Cache plugin <= 5.5.6 - Denial of Service Attack vulnerability

Subscriber Denial of Service Attack in WPBase Cache = 5.5.6 versions...

6.5CVSS0.00382EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/06 8:34 a.m.•12 views

EUVD-2026-93274

Subscriber Denial of Service Attack in WPBase Cache = 5.5.6 versions...

6.5CVSS5.8AI score0.00382EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/06 8:34 a.m.•13 views

CVE-2026-39767

The WPBase Cache plugin for WordPress versions

6.5CVSS5.8AI score0.00382EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/06 12:00 a.m.•8 views

CVE-2026-39767: Allocation of Resources Without Limits or Throttling

Subscriber Denial of Service Attack in WPBase Cache = 5.5.6 versions...

6.5CVSS5.8AI score0.00382EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/10/06 12:00 a.m.•9 views

PT-2026-106439

Name of the Vulnerable Software and Affected Versions WPBase Cache versions prior to 5.5.7 Description A Subscriber Denial of Service DoS issue exists, which allows a user with subscriber privileges to cause a denial of service condition. Recommendations Update to a version newer than 5.5.6...

6.5CVSS5.6AI score0.00382EPSS
SaveExploits0References4
Patchstack
Patchstack
•added 2026/10/05 4:31 p.m.•9 views

WordPress WPBase Cache plugin <= 5.5.6 - Denial of Service Attack vulnerability

Denial of Service Attack vulnerability discovered by dodoh4t in WordPress Plugin WPBase Cache versions = 5.5.6...

6.5CVSS5.8AI score0.00382EPSS
SaveExploits0Affected Software1
Rows per page
Query Builder