Lucene search
+L

23 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2023-27910

Malicious code in bioql PyPI...

8.8CVSS8AI score0.00741EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2023-27767

Malicious code in bioql PyPI...

8.8CVSS8AI score0.00264EPSS
SaveExploits0References1
NVD
NVD
•added 2023/05/22 9:15 a.m.•50 views

CVE-2023-23680

Cross-Site Request Forgery CSRF vulnerability in Bob Goetz WP-TopBar plugin = 5.36 versions...

8.8CVSS6.5AI score0.00264EPSS
SaveExploits0References1
Prion
Prion
•added 2023/05/22 9:15 a.m.•34 views

Cross site request forgery (csrf)

Cross-Site Request Forgery CSRF vulnerability in Bob Goetz WP-TopBar plugin = 5.36 versions...

6.8CVSS8.7AI score0.00264EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2023/05/22 8:31 a.m.•76 views

CVE-2023-23680

The CVE-2023-23680 vulnerability affects the WP TopBar WordPress plugin, specifically versions 5.36 when available to mitigate potential CSRF risk.

8.8CVSS7.7AI score0.00264EPSS
SaveExploits0References1Affected Software1
CNNVD
CNNVD
•added 2023/05/22 12:00 a.m.•22 views

WordPress plugin WP-TopBar has a cross-site request forgeing vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...

8.8CVSS7.7AI score0.00264EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2023/05/22 12:00 a.m.•20 views

PT-2023-19124 · Bob Goetz · Wp-Topbar

Name of the Vulnerable Software and Affected Versions: Bob Goetz WP-TopBar plugin versions = 5.36 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web...

8.8CVSS7.8AI score0.00264EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/22 12:00 a.m.•9 views

CVE-2023-23680: Cross-Site Request Forgery (CSRF)

Cross-Site Request Forgery CSRF vulnerability in Bob Goetz WP-TopBar plugin = 5.36 versions...

8.8CVSS7.9AI score0.00264EPSS
SaveExploits0References2
NVD
NVD
•added 2023/01/23 7:15 p.m.•35 views

CVE-2023-23824

Auth. SQL Injection SQLi vulnerability in WP-TopBar = 5.36 versions...

8.8CVSS7.7AI score0.00741EPSS
SaveExploits0References1
Prion
Prion
•added 2023/01/23 7:15 p.m.•34 views

Sql injection

Auth. SQL Injection SQLi vulnerability in WP-TopBar = 5.36 versions...

6.5CVSS9.1AI score0.00741EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/01/23 6:09 p.m.•16 views

CVE-2023-23824 WordPress WP TopBar Plugin <= 5.36 is vulnerable to SQL Injection

Auth. SQL Injection SQLi vulnerability in WP-TopBar = 5.36 versions...

6.7CVSS8.1AI score0.00741EPSS
SaveExploits0References1
CVE
CVE
•added 2023/01/23 6:09 p.m.•84 views

CVE-2023-23824

CVE-2023-23824 affects the WordPress plugin WP TopBar up to version 5.36 . The vulnerability is an Authenticated SQL Injection caused by improper sanitization/escaping in SQL statements, exploitable by users with administrator privileges (per WPVulnDB PatchStack PT Security). Impact is described ...

8.8CVSS8.1AI score0.00741EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2023/01/23 12:00 a.m.•33 views

PT-2023-19236 · WordPress · Wp-Topbar

Name of the Vulnerable Software and Affected Versions: WP-TopBar versions prior to 5.37 Description: The issue is related to an Authenticated SQL Injection SQLi vulnerability. Recommendations: For WP-TopBar versions prior to 5.37, update to version 5.37 or later to resolve the issue...

8.8CVSS8.9AI score0.00741EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2023/01/23 12:00 a.m.•24 views

WordPress plugin WP-TopBar has a SQL injection vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A SQL injection vulnerabili...

8.8CVSS8.2AI score0.00741EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/01/23 12:00 a.m.•9 views

CVE-2023-23824: Improper Neutralization of Special Elements used in an SQL Command

Auth. SQL Injection SQLi vulnerability in WP-TopBar = 5.36 versions...

8.8CVSS5.8AI score0.00741EPSS
SaveExploits0References2
WPVulnDB
WPVulnDB
•added 2023/01/19 12:00 a.m.•17 views

WP TopBar <= 5.36 - Admin+ SQLi

The plugin does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin...

8.8CVSS9AI score0.00741EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2023/01/19 12:00 a.m.•24 views

WordPress WP TopBar Plugin <= 5.36 is vulnerable to SQL Injection

Software WP TopBar Type Plugin Vulnerable versions = 5.36 Fixed in N/A OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-23824 Patch priority Low CVSS severity Low 6.7 Developer Claim ownership PSID 21a34ec67731 Credits thiennv Required privilege Administrator Published 19...

8.8CVSS7.2AI score0.00741EPSS
SaveExploits0References1Affected Software1
WPVulnDB
WPVulnDB
•added 2014/08/01 10:58 a.m.•9 views

wp-topbar <= 3.04 - XSS in ZeroClipboard.swf

The WP-TopBar WordPress plugin was affected by a XSS in ZeroClipboard.swf security vulnerability...

2.6AI score
SaveExploits0References1Affected Software1
WPVulnDB
WPVulnDB
•added 2014/08/01 10:58 a.m.•12 views

WP-TopBar 4.02 - wp-topbar.php wptbbartext Parameter XSS

The WP-TopBar WordPress plugin was affected by a wp-topbar.php wptbbartext Parameter XSS security vulnerability...

2AI score
SaveExploits0References1Affected Software1
seebug.org
seebug.org
•added 2014/07/01 12:00 a.m.•31 views

wordpress wp-topbar 4.02 - Multiple Vulnerabilities

No description provided by source. Exploit Title: WP-TopBar 4.02 CSRF Date: 2012-09-13 Author: Blake Entrekin Version: 4.02 Download Link: http://downloads.wordpress.org/plugin/wp-topbar.4.02.zip Vendor Link: http://wordpress.org/extend/plugins/wp-topbar/ ------------------- CSRF...

7.1AI score
SaveExploits0
Rows per page
Query Builder