20 matches found
CVE-2025-11455
The Perfect Images plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the /wp-json/wp-retina-2x/v1/replace REST API in all versions up to, and including, 7.2.0 This makes it possible for authenticated attackers, with Author-level access an...
CVE-2025-11455 Perfect Images <= 7.2.0 - Missing Authorization to Authenticated (Author+) Image Replacement
The Perfect Images plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the /wp-json/wp-retina-2x/v1/replace REST API in all versions up to, and including, 7.2.0 This makes it possible for authenticated attackers, with Author-level access an...
CVE-2025-11455: tigroumeow: The Perfect Images plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability…
The Perfect Images plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the /wp-json/wp-retina-2x/v1/replace REST API in all versions up to, and including, 7.2.0 This makes it possible for authenticated attackers, with Author-level access an...
WordPress Perfect Images (WP Retina 2x) < 6.4.6 - Sensitive Information Exposure Detection
Jordy Meow Perfect Images Manage Image Sizes, Thumbnails, Replace, Retina versions up to 6.4.5 contain a vulnerability that exposes sensitive information to unauthorized actors, letting attackers access confidential data, exploit requires no specific conditions. !/usr/bin/env python3 -- coding:...
EUVD-2018-13519
Malware in sbrugna...
EUVD-2018-1330
Malware in sbrugna...
CVE-2018-20983
The wp-retina-2x plugin before 5.2.3 for WordPress has XSS...
CVE-2018-20983
The CVE concerns the WordPress plugin wp-retina-2x (pre-5.2.3). Multiple sources confirm an XSS vulnerability in this plugin, enabling potentially malicious script execution via the plugin. Public references consistently identify the affected component as the wp-retina-2x WordPress plugin before ...
PT-2019-10420
Name of the Vulnerable Software and Affected Versions wp-retina-2x plugin versions prior to 5.2.3 Description The issue is related to a Cross-Site Scripting XSS problem. Recommendations For versions prior to 5.2.3, update to version 5.2.3 or later to resolve the issue...
CVE-2018-20983: Improper Neutralization of Input During Web Page Generation
The wp-retina-2x plugin before 5.2.3 for WordPress has XSS...
CVE-2018-0511
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2018-0511
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2018-0511
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2018-0511
CVE-2018-0511 affects the WordPress WP Retina 2x plugin. The vulnerability is a cross-site scripting flaw in WP Retina 2x versions prior to 5.2.2, allowing an attacker to inject arbitrary web script or HTML via unspecified vectors; impact can manifest as script execution in a logged-in user’s bro...
CVE-2018-0511
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
CVE-2018-0511: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in WP Retina 2x prior to version 5.2.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors...
PT-2018-8870
Name of the Vulnerable Software and Affected Versions WP Retina 2x versions prior to 5.2.2 Description A cross-site scripting issue allows an attacker to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions prior to 5.2.2, update to version 5.2.2 or later to...
WP Retina 2x <= 5.2.0 - Cross-Site Scripting (XSS)
The WP Retina 2x WordPress plugin was affected by a Cross-Site Scripting XSS security vulnerability...
JVN#30636823: WordPress plugin "WP Retina 2x" vulnerable to cross-site scripting
The WordPress plugin "WP Retina 2x" contains a reflected cross-site scripting vulnerability CWE-79. Impact An arbitrary script may be executed on a logged in user's web browser. Solution Update the plugin Update the plugin according to the information provided by the developer. Products Affected ...