3 matches found
CVE-2024-29098
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Calameo WP Calameo allows Stored XSS.This issue affects WP Calameo: from n/a through 2.1.7...
PT-2024-22718
Name of the Vulnerable Software and Affected Versions WP Calameo versions 2.1.7 and earlier Description The issue is related to improper neutralization of input during web page generation, which allows for stored cross-site scripting XSS. This means that an attacker can inject malicious scripts...
WordPress WP Calameo Plugin <= 2.1.7 is vulnerable to Cross Site Scripting (XSS)
Software WP Calameo Type Plugin Vulnerable versions = 2.1.7 Fixed in 2.1.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-29098 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e6c0b84991b1 Credits Ray Wilson Required privilege Contributor...