Lucene search
+L

7 matches found

EUVD
EUVD
•added 2026/04/08 9:32 p.m.•21 views

EUVD-2024-33803

The WIP Incoming Lite plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.1. This is due to missing or incorrect nonce validation on the saveoption function. This makes it possible for unauthenticated attackers to update settings and inject...

6.1CVSS7.8AI score0.00269EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2025/05/23 6:39 a.m.•21 views

CVE-2024-11416

The WIP Incoming Lite plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.1. This is due to missing or incorrect nonce validation on the saveoption function. This makes it possible for unauthenticated attackers to update settings and inject...

6.1CVSS8.2AI score0.00269EPSS
SaveExploits0References1
CVE
CVE
•added 2024/11/21 2:06 a.m.•72 views

CVE-2024-11416

CVE-2024-11416 affects the WIP Incoming Lite WordPress plugin (versions

6.1CVSS8.1AI score0.00269EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/11/21 12:00 a.m.•4 views

CVE-2024-11416: Cross-Site Request Forgery (CSRF)

The WIP Incoming Lite plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.1. This is due to missing or incorrect nonce validation on the saveoption function. This makes it possible for unauthenticated attackers to update settings and inject...

6.1CVSS8.2AI score0.00269EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/11/21 12:00 a.m.•20 views

WordPress plugin WIP Incoming Lite: Cross-site Request Forgery vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site request forger...

6.1CVSS8.2AI score0.00269EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/11/20 12:00 a.m.•31 views

WordPress WIP Incoming Lite Plugin <= 1.1.1 is vulnerable to Cross Site Scripting (XSS)

Software WIP Incoming Lite Type Plugin Vulnerable versions = 1.1.1 Fixed in 1.1.2 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-11416 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d449e884123c Credits SOPROBRO Requir...

6.1CVSS8.3AI score0.00269EPSS
SaveExploits0References3Affected Software1
Positive Technologies
Positive Technologies
•added 2024/11/20 12:00 a.m.•6 views

PT-2024-16974

Name of the Vulnerable Software and Affected Versions WIP Incoming Lite plugin for WordPress versions up to, and including, 1.1.1 Description The issue is related to Cross-Site Request Forgery due to missing or incorrect nonce validation on the save option function. This allows unauthenticated...

6.1CVSS8.2AI score0.00269EPSS
SaveExploits0References5
Rows per page
Query Builder