3 matches found
CVE-2018-20925
cPanel before 70.0.23 allows local privilege escalation via the WHM Legacy Language File Upload interface SEC-379...
6.7CVSS6.7AI score0.00309EPSS
SaveExploits0References1
Design/Logic Flaw
cPanel before 70.0.23 allows local privilege escalation via the WHM Legacy Language File Upload interface SEC-379...
4.6CVSS6.7AI score0.00309EPSS
SaveExploits0References1Affected Software1
PT-2019-10358
Name of the Vulnerable Software and Affected Versions: cPanel versions prior to 70.0.23 Description: The issue allows local privilege escalation via the WHM Legacy Language File Upload interface. Recommendations: For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the iss...
6.7CVSS0.00309EPSS
SaveExploits0References3
20