14662 matches found
CVE-2021-2447
Vulnerability in the Oracle Secure Global Desktop product of Oracle Virtualization component: Server. The supported version that is affected is 5.6. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise Oracle Secure Global Deskto...
CVE-2021-2446
CVE-2021-2446 affects Oracle Secure Global Desktop, Client component, version 5.6. The vulnerability allows a network-accessible, unauthenticated attacker to compromise the product, with attacks requiring user interaction and potentially leading to takeover of Oracle Secure Global Desktop and imp...
CVE-2021-2446
Vulnerability in the Oracle Secure Global Desktop product of Oracle Virtualization component: Client. The supported version that is affected is 5.6. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Oracle Secure Global...
CVE-2021-2443
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. The supported version that is affected is Prior to 6.1.24. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromis...
CVE-2021-2443
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. The supported version that is affected is Prior to 6.1.24. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromis...
CVE-2021-2443
CVE-2021-2443 affects Oracle VM VirtualBox Core, prior to 6.1.24. A locally authenticated attacker can cause a hang/crash (DOS) and may read, update or delete data in VirtualBox data, with exploitation tied to Solaris x86 and Linux. Upgrading to 6.1.24 (or later) is recommended per multiple advis...
CVE-2021-2442
CVE-2021-2442 affects Oracle VM VirtualBox before version 6.1.24, vulnerable in the Core component. The root cause is an easily exploitable issue that, with a user who has logged onto the host infrastructure, can cause the VirtualBox process to hang or crash (denial of service). Mitigation in pub...
CVE-2021-2442
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. The supported version that is affected is Prior to 6.1.24. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromis...
CVE-2021-2409
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. The supported version that is affected is Prior to 6.1.24. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromis...
CVE-2021-2409
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. The supported version that is affected is Prior to 6.1.24. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromis...
CVE-2021-2409
Affected software : Oracle VM VirtualBox (Core) prior to 6.1.24. The CVE-2021-2409 issue is described as an easily exploitable vulnerability where a high-privileged attacker with local access to the host infrastructure could compromise VirtualBox, potentially taking over the product. The connecte...
Nvidia vGPU Software code-related vulnerabilities
Nvidia vGPU Software is a management software from Nvidia, USA for providing GPU capabilities to virtual machines. The software supports multiple virtual machines to access the host's GPU, providing graphics performance and application compatibility for virtual machines. A code issue vulnerabilit...
Fedora: Security Advisory for libvirt (FEDORA-2021-bc6ad65da0)
The remote host is missing an update for the Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
CVE-2021-33758
Windows Hyper-V Denial of Service Vulnerability...
[SECURITY] Fedora 34 Update: libvirt-7.0.0-6.fc34
Libvirt is a C toolkit to interact with the virtualization capabilities of recent versions of Linux and other OSes. The main package includes the libvirtd server exporting the virtualization support...
EulerOS Virtualization 2.9.0 : python-pillow (EulerOS-SA-2021-2209)
According to the versions of the python-pillow package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - Pillow before 8.1.1 allows attackers to cause a denial of service memory consumption because the reported size of a contain...
EulerOS Virtualization 2.9.0 : cifs-utils (EulerOS-SA-2021-2207)
According to the version of the cifs-utils package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerability : - A flaw was found in cifs-utils in versions before 6.13. A user when mounting a krb5 CIFS file system from within a container can...
EulerOS Virtualization 2.9.1 : openjpeg2 (EulerOS-SA-2021-2174)
According to the versions of the openjpeg2 package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - There's a flaw in src/lib/openjp2/pi.c of openjpeg in versions prior to 2.4.0. If an attacker is able to provide untrusted inpu...
EulerOS Virtualization 2.9.1 : cups (EulerOS-SA-2021-2190)
According to the version of the cups package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerability : - A Incorrect Default Permissions vulnerability in the packaging of cups of SUSE Linux Enterprise Server 11-SP4-LTSS, SUSE Manager Server...
EulerOS Virtualization 2.9.0 : qemu (EulerOS-SA-2021-2211)
According to the versions of the qemu packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - A NULL pointer dereference flaw was found in the SCSI emulation support of QEMU in versions before 6.0.0. This flaw allows a...