1546 matches found
mlproto (>=0.1.1, <=0.2.0) potentially affected by CVE-2026-102925 via virtualenv (20.0.27)
virtualenv PYPI version 20.0.27 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - mlproto =0.1.1, =0.2.0 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
lftools (>=0.31.3, <=0.33.1), nerblackbox (0.0.5) potentially affected by CVE-2026-102925 via virtualenv (20.0.25)
virtualenv PYPI version 20.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - lftools =0.31.3, =0.33.1 - nerblackbox 0.0.5 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
bitdust-p2p (>=0.0.2, <=0.0.3), dweather-client (>=1.1.0, <=1.3.0) +1 more potentially affected by CVE-2026-102925 via virtualenv (20.0.21)
virtualenv PYPI version 20.0.21 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - bitdust-p2p =0.0.2, =1.1.0, =0.2.3, =0.2.5 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
virtualenv bash and fish activation scripts execute commands embedded in paths
The generated activate bash/zsh and activate.fish scripts interpolate ashlex.quote-ed value into a position that quotes it a second time. The extraquotes terminate the quoted run early and leave part of the value parsed asshell code, so a path containing shell metacharacters runs commands when a...
PYSEC-2026-4013 virtualenv bash and fish activation scripts execute commands embedded in paths
The generated activate bash/zsh and activate.fish scripts interpolate a shlex.quote-ed value into a position that quotes it a second time. The extra quotes terminate the quoted run early and leave part of the value parsed as shell code, so a path containing shell metacharacters runs commands when...
aprsd (1.6.0), costsekondi (0.0.1) potentially affected by CVE-2026-102925 via virtualenv (20.4.0)
virtualenv PYPI version 20.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - aprsd 1.6.0 - costsekondi 0.0.1 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
pkg-15903 (>=0.1.10, <=0.1.18), py-package-updater (>=0.1.1, <=0.1.3) +3 more potentially affected by CVE-2026-102925 via virtualenv (20.29.3)
virtualenv PYPI version 20.29.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pkg-15903 =0.1.10, =0.1.1, =0.1.1, =1.0.9 - ten8t 0.0.22 - tidyfiles 0.6.3 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-40...
titanic-mieuxqaloys (0.1.0) potentially affected by CVE-2026-102925 via virtualenv (20.29.2)
virtualenv PYPI version 20.29.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - titanic-mieuxqaloys 0.1.0 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
allora-sdk (>=0.1.0, <=0.2.3), coinbase-agentkit (>=0.1.7.dev202503141, <=0.6.0) +2 more potentially affected by CVE-2026-102925 via virtualenv (20.28.1)
virtualenv PYPI version 20.28.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - allora-sdk =0.1.0, =0.1.7.dev202503141, =0.1.1.dev202503260, =0.1.1.dev202503260, =0.3.0 Source cves: CVE-2026-102925 Source advisory:...
pad-final-project (>=0.1.3, <=0.1.7), ppmanager (>=0.1.2, <=0.4.0) potentially affected by CVE-2026-102925 via virtualenv (20.28.0)
virtualenv PYPI version 20.28.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pad-final-project =0.1.3, =0.1.2, =0.4.0 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
lst-pressure (1.8.5) potentially affected by CVE-2026-102925 via virtualenv (20.26.4)
virtualenv PYPI version 20.26.4 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - lst-pressure 1.8.5 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
artistools (>=2024.7.4, <=2024.7.4.1), blkmrln (0.1.0) +10 more potentially affected by CVE-2026-102925 via virtualenv (20.26.3)
virtualenv PYPI version 20.26.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - artistools =2024.7.4, =2.0.0, =0.1.0, =0.1.9, =1.0.0, =3.0.0.0a0, =0.2.0, =1.0.0 Source cves: CVE-2026-102925 Source advisory:...
buildpan (>=0.0.12, <=0.0.22), buildpan-cli (1.0.0) +6 more potentially affected by CVE-2026-102925 via virtualenv (20.6.0)
virtualenv PYPI version 20.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - buildpan =0.0.12, =0.1.0, =0.0.0, =0.0.1, =0.0.1, =3.0.2, =3.0.4 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
pickley (3.0.5) potentially affected by CVE-2026-102925 via virtualenv (20.7.1)
virtualenv PYPI version 20.7.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pickley 3.0.5 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
chemscad (2.0.3), pcapprocessor (0.1.0) +3 more potentially affected by CVE-2026-102925 via virtualenv (20.8.1)
virtualenv PYPI version 20.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - chemscad 2.0.3 - pcapprocessor 0.1.0 - pickley =3.0.6, =0.0.9, =1.61.0, =1.66.4 Source cves: CVE-2026-102925 Source advisory:...
cinemator (0.1.3), gsy-frameworke (>=1.2.0, <=5.0.2) +1 more potentially affected by CVE-2026-102925 via virtualenv (20.10.0)
virtualenv PYPI version 20.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - cinemator 0.1.3 - gsy-frameworke =1.2.0, =5.0.2 - limbo 8.6.0 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
hatch (>=1.0.0rc2, <=1.0.0rc8) potentially affected by CVE-2026-102925 via virtualenv (20.11.2)
virtualenv PYPI version 20.11.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - hatch =1.0.0rc2, =1.0.0rc8 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
limbo (8.6.1), python-thingiverse (>=0.0.6rc1.dev0, <=0.0.7.dev0) +1 more potentially affected by CVE-2026-102925 via virtualenv (20.13.1)
virtualenv PYPI version 20.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - limbo 8.6.1 - python-thingiverse =0.0.6rc1.dev0, =0.26.0, =0.26.1 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
hmd-cli-repo (>=0.2.81, <=0.3.141), neuronsphere (>=1.0.2, <=1.0.50) +1 more potentially affected by CVE-2026-102925 via virtualenv (20.13.2)
virtualenv PYPI version 20.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - hmd-cli-repo =0.2.81, =1.0.2, =1.0.50 - pytoil 0.27.0 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
pickley (>=3.1.1, <=3.1.5), pytoil (0.28.0) potentially affected by CVE-2026-102925 via virtualenv (20.13.3)
virtualenv PYPI version 20.13.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pickley =3.1.1, =3.1.5 - pytoil 0.28.0 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...