Lucene search
+L

13227 matches found

CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•22 views

GTKWave Resource Management Error Vulnerability

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. GTKWave suffers from a memory misreference vulnerability that can be exploited by an attacker to cause arbitrary code execution via a specially crafted fst file...

7.8CVSS7.7AI score0.00403EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•20 views

GTKWave buffer error vulnerability

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. A code execution vulnerability exists in GTKWave version 3.3.115, which can be exploited by an attacker to cause arbitrary code execution via a specially crafted .lxt2 file...

7.8CVSS7.7AI score0.00432EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•20 views

GTKWave buffer error vulnerability

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. A buffer overflow vulnerability exists in GTKWave version 3.3.115, which can be exploited by an attacker to cause arbitrary code execution via specially crafted .fst files...

7.8CVSS8AI score0.00435EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•22 views

GTKWave security vulnerabilities

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. A buffer overflow vulnerability exists in GTKWave version 3.3.115, which stems from a boundary error in the LXT2 lxt2rdexpandintegertobits function when handling untrusted input, and can be exploited by an attacker to cause...

7.8CVSS8AI score0.00435EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•21 views

GTKWave buffer error vulnerability

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. A buffer overflow vulnerability exists in GTKWave version 3.3.115, which can be exploited by an attacker to cause arbitrary code execution via specially crafted .fst files...

7.8CVSS8AI score0.00435EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•25 views

GTKWave buffer error vulnerability

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. GTKWave version 3.3.118 suffers from a heap buffer overflow vulnerability that can be exploited by an attacker to potentially cause arbitrary code execution via a specially crafted fst file...

7.8CVSS8.1AI score0.00382EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•20 views

GTKWave Resource Management Error Vulnerability

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. GTKWave suffers from a memory misreference vulnerability that can be exploited by an attacker to cause arbitrary code execution via a specially crafted fst file...

7.8CVSS7.7AI score0.00406EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•20 views

GTKWave input validation error vulnerability

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. A code execution vulnerability exists in gtkwave Files version 3.3.118, which can be exploited by an attacker to potentially cause arbitrary code execution via a specially crafted fst file...

7.8CVSS7.7AI score0.00414EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•25 views

GTKWave security vulnerabilities

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. A buffer overflow vulnerability exists in GTKWave version 3.3.115, which can be exploited by an attacker to cause arbitrary code execution via specially crafted .fst files...

7.8CVSS8AI score0.00435EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/01/08 12:00 a.m.•20 views

GTKWave input validation error vulnerability

GTKWave is a full-featured, GTK+-based waveform viewer from GTKWave. GTKWave suffers from an integer overflow vulnerability that can be exploited by an attacker to cause arbitrary code execution via a specially crafted fst file...

7.8CVSS7.9AI score0.00372EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2024/01/08 12:00 a.m.•9 views

PT-2024-2952 · Gtkwave · Gtkwave

Name of the Vulnerable Software and Affected Versions: GTKWave version 3.3.115 Description: An integer overflow vulnerability exists in the VZT longest len value allocation functionality. A specially crafted .vzt file can lead to arbitrary code execution. A victim would need to open a malicious...

7.8CVSS8.3AI score0.01481EPSS
SaveExploits82References136
Patchstack
Patchstack
•added 2024/01/08 12:00 a.m.•9 views

WordPress TNC PDF viewer Plugin <= 2.8.0 is vulnerable to Cross Site Scripting (XSS)

Software TNC PDF viewer Type Plugin Vulnerable versions = 2.8.0 Fixed in 2.9.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE N/A Patch priority Low CVSS severity Low 6.4 Developer Claim ownership PSID c450f13b2e6b Credits WordFence Required privilege...

6AI score
SaveExploits0References2Affected Software1
Talos
Talos
•added 2024/01/08 12:00 a.m.•36 views

GTKWave VZT LZMA_read_varint out-of-bounds write vulnerability

Talos Vulnerability Report TALOS-2023-1811 GTKWave VZT LZMAreadvarint out-of-bounds write vulnerability January 8, 2024 CVE Number CVE-2023-36861 SUMMARY An out-of-bounds write vulnerability exists in the VZT LZMAreadvarint functionality of GTKWave 3.3.115. A specially crafted .vzt file can lead ...

7.8CVSS7.3AI score0.00432EPSS
SaveExploits1
NVD
NVD
•added 2024/01/05 5:15 a.m.•36 views

CVE-2023-51277

nbviewer-app aka Jupyter Notebook Viewer before 0.1.6 has the get-task-allow entitlement for release builds...

9.8CVSS9.5AI score0.01056EPSS
SaveExploits1References4
Prion
Prion
•added 2024/01/05 5:15 a.m.•39 views

Design/Logic Flaw

nbviewer-app aka Jupyter Notebook Viewer before 0.1.6 has the get-task-allow entitlement for release builds...

7.5CVSS7.2AI score0.01056EPSS
SaveExploits1References4Affected Software1
osv_cve
osv_cve
•added 2024/01/05 12:00 a.m.•34 views

CVE-2023-51277

nbviewer-app aka Jupyter Notebook Viewer before 0.1.6 has the get-task-allow entitlement for release builds...

9.8CVSS7AI score
SaveExploits0References6
CNNVD
CNNVD
•added 2024/01/05 12:00 a.m.•21 views

Jupyter Notebook Viewer Security Vulnerability

Jupyter Notebook Viewer is a macOS application for viewing Jupyter/IPython notebooks. A security vulnerability exists in Jupyter Notebook Viewer prior to version 0.1.6, which stems from a problem with the get-task-allow function and can be exploited by an attacker to load untrusted code...

9.8CVSS6.7AI score0.01056EPSS
SaveExploits1References5
Cvelist
Cvelist
•added 2024/01/05 12:00 a.m.•52 views

CVE-2023-51277

nbviewer-app aka Jupyter Notebook Viewer before 0.1.6 has the get-task-allow entitlement for release builds...

9.8AI score0.01056EPSS
SaveExploits1References4
CVE
CVE
•added 2024/01/05 12:00 a.m.•69 views

CVE-2023-51277

CVE-2023-51277 affects nbviewer-app (Jupyter Notebook Viewer) prior to version 0.1.6, where the release build incorrectly included the get-task-allow entitlement. This misconfiguration can enable loading of untrusted code, with reported high impact on confidentiality, integrity, and availability....

9.8CVSS9.5AI score0.01056EPSS
SaveExploits1References4Affected Software1
Vulnrichment
Vulnrichment
•added 2024/01/05 12:00 a.m.•14 views

CVE-2023-51277

nbviewer-app aka Jupyter Notebook Viewer before 0.1.6 has the get-task-allow entitlement for release builds...

9.6AI score0.01056EPSS
SaveExploits1References4
Rows per page
Query Builder