16575 matches found
org.jenkins-ci.main:jenkins-test-harness (1.510), org.jenkins-ci.main:jenkins-war (1.510) +4 more potentially affected by CVE-2023-39151 via org.jenkins-ci.main:jenkins-core (1.510)
org.jenkins-ci.main:jenkins-core MAVEN version 1.510 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.510 - org.jenkins-ci.main:jenkins-war 1.510 -...
org.jenkins-ci.main:jenkins-test-harness (1.582), org.jenkins-ci.main:jenkins-war (1.582) +2 more potentially affected by CVE-2023-39151 via org.jenkins-ci.main:jenkins-core (1.582)
org.jenkins-ci.main:jenkins-core MAVEN version 1.582 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.582 - org.jenkins-ci.main:jenkins-war 1.582 -...
CVE-2023-25074
Improper privilege validation in Command Centre Server allows authenticated unprivileged operators to modify and view Competencies. This issue affects Command Centre: vEL8.90 prior to vEL8.90.1318 MR1, vEL8.80 prior to vEL8.80.1192 MR2, vEL8.70 prior to vEL8.70.2185 MR4, vEL8.60 prior to...
CVE-2022-28864
An issue was discovered in Nokia NetAct 22 through the Administration of Measurements website section. A malicious user can edit or add the templateName parameter in order to include malicious code, which is then downloaded as a .csv or .xlsx file and executed on a victim machine. Here, the...
Gallagher Command Centre Server security vulnerability
Gallagher Command Center Server is a management system for monitoring and managing infrastructure in buildings from Gallagher New Zealand. A security vulnerability exists in Gallagher Command Centre Server versions vEL8.90 through vEL8.90.1318 MR1, v8.80 through v8.80.1192 MR2, v8.70 through...
PT-2023-12956 · Nokia · Nokia Netact
Name of the Vulnerable Software and Affected Versions: Nokia NetAct version 22 Description: An issue was discovered in the Administration of Measurements website section, where a malicious user can edit or add the templateName parameter to include JavaScript code. This code is then stored and...
CVE-2023-3848
A vulnerability, which was classified as problematic, has been found in mooSocial mooDating 1.2. This issue affects some unknown processing of the file /users/view of the component URL Handler. The manipulation leads to cross site scripting. The attack may be initiated remotely. The associated...
PT-2023-26462 · Unknown · Moosocial Moodating
Name of the Vulnerable Software and Affected Versions: mooSocial mooDating version 1.2 Description: A problematic issue has been found in the processing of the file /users/view of the component URL Handler, leading to cross site scripting. The attack may be initiated remotely. Recommendations: Fo...
mooSocial mooDating cross-site scripting vulnerabilities
mooSocial mooDating is a dating application from mooSocial. A cross-site scripting vulnerability exists in mooSocial mooDating version 1.2, which stems from a cross-site scripting XSS vulnerability in the file /users/view...
WordPress WP Google Street View (with 360° virtual tour) & Google maps + Local SEO Plugin < 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software WP Google Street View with 360° virtual tour & Google maps + Local SEO Type Plugin Vulnerable versions 1.1.1 Fixed in 1.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress Go Viral – social share, social sharebar, social locker, social chat, open graph, reactions, share & view counters Plugin <= 1.8.2 is vulnerable to Cross Site Scripting (XSS)
Software Go Viral – social share, social sharebar, social locker, social chat, open graph, reactions, share & view counters Type Plugin Vulnerable versions = 1.8.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severit...
WordPress Easy Order View Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Easy Order View Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 06032b452cdb Credits Rafie Muhammad Patchstack Required...
CVE-2023-38257: Undefined Security Weakness
Iagona ScrutisWeb versions 2.1.37 and prior are vulnerable to an insecure direct object reference vulnerability that could allow an unauthenticated user to view profile information, including user login names and encrypted passwords...
WordPress Mobile View for Responsive web design optimization (UX design) + Mobile Friendly Test Plugin < 1.2.8 is vulnerable to Cross Site Scripting (XSS)
Software Mobile View for Responsive web design optimization UX design + Mobile Friendly Test Type Plugin Vulnerable versions 1.2.8 Fixed in 1.2.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim...
CVE-2023-2268: Missing Authorization
Plane version 0.7.1 allows an unauthenticated attacker to view all stored server files of all users...
FreeBSD : electron22 -- multiple vulnerabilities (3446e45d-a51b-486f-9b0e-e4402d91fed6)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 3446e45d-a51b-486f-9b0e-e4402d91fed6 advisory. - Type Confusion in V8 in Google Chrome prior to 114.0.5735.198 allowed a remote attacker to...
Apache Airflow information disclosure vulnerability
Apache Airflow, versions before 2.6.3, is affected by a vulnerability that allows an unauthorized actor to gain access to sensitive information in Connection edit view. This vulnerability is considered low since it requires someone with access to Connection resources specifically updating the...
CVE-2022-46651
Apache Airflow, versions before 2.6.3, is affected by a vulnerability that allows an unauthorized actor to gain access to sensitive information in Connection edit view. This vulnerability is considered low since it requires someone with access to Connection resources specifically updating the...
PYSEC-2023-103
Apache Airflow, versions before 2.6.3, is affected by a vulnerability that allows an unauthorized actor to gain access to sensitive information in Connection edit view. This vulnerability is considered low since it requires someone with access to Connection resources specifically updating the...
PYSEC-2023-103
Apache Airflow, versions before 2.6.3, is affected by a vulnerability that allows an unauthorized actor to gain access to sensitive information in Connection edit view. This vulnerability is considered low since it requires someone with access to Connection resources specifically updating the...