16566 matches found
CVE-2023-40337
A cross-site request forgery CSRF vulnerability in Jenkins Folders Plugin 6.846.v23698686f0f6 and earlier allows attackers to copy a view inside a folder...
CVE-2023-40337
A cross-site request forgery CSRF vulnerability in Jenkins Folders Plugin 6.846.v23698686f0f6 and earlier allows attackers to copy a view inside a folder...
CVE-2023-40337
A cross-site request forgery CSRF vulnerability in Jenkins Folders Plugin 6.846.v23698686f0f6 and earlier allows attackers to copy a view inside a folder...
CVE-2023-4374
The WP Remote Users Sync plugin for WordPress is vulnerable to unauthorized access of data and addition of data due to a missing capability check on the 'refreshlogsasync' functions in versions up to, and including, 1.2.11. This makes it possible for authenticated attackers with subscriber...
Design/Logic Flaw
The WP Remote Users Sync plugin for WordPress is vulnerable to unauthorized access of data and addition of data due to a missing capability check on the 'refreshlogsasync' functions in versions up to, and including, 1.2.11. This makes it possible for authenticated attackers with subscriber...
Jenkins Plugin Folders Cross-Site Request Forgery Vulnerability
Jenkins and Jenkins Plugin are both Jenkins open source products.Jenkins is a software application . An open source automation server Jenkins provides hundreds of plugins to support building, deploying, and automating any project.Jenkins Plugin is a software application. A cross-site request...
CVE-2023-40351: Cross-Site Request Forgery (CSRF)
A cross-site request forgery CSRF vulnerability in Jenkins Favorite View Plugin 5.v77a37f62782d and earlier allows attackers to add or remove views from another user's favorite views tab bar...
CVE-2023-40337: Cross-Site Request Forgery (CSRF)
A cross-site request forgery CSRF vulnerability in Jenkins Folders Plugin 6.846.v23698686f0f6 and earlier allows attackers to copy a view inside a folder...
PT-2023-5740 · Jenkins · Jenkins Docker Swarm Plugin +1
Name of the Vulnerable Software and Affected Versions: Jenkins Docker Swarm Plugin versions 1.11 and earlier Description: The issue is related to the Jenkins Docker Swarm Plugin, which does not properly escape values returned from Docker before inserting them into the Docker Swarm Dashboard view...
Jenkins Plugin Docker Swarm Cross-site Scripting Vulnerability
Jenkins and Jenkins Plugin are both Jenkins open source products.Jenkins is a software application . An open source automation server Jenkins provides hundreds of plugins to support building, deploying, and automating any project.Jenkins Plugin is a software application. Jenkins Plugin A cross-si...
Jenkins Plugin Favorite View Cross-Site Request Forgery Vulnerability
Jenkins and Jenkins Plugin are both Jenkins open source products.Jenkins is a software application . An open source automation server Jenkins provides hundreds of plugins to support building, deploying, and automating any project.Jenkins Plugin is a software application. Jenkins Plugin Favorite...
PT-2023-27408
Name of the Vulnerable Software and Affected Versions Jenkins Favorite View Plugin versions 5.v77a 37f62782d and earlier Description A cross-site request forgery CSRF vulnerability allows attackers to add or remove views from another user's favorite views tab bar. This issue arises because the...
Stored XSS vulnerability in docker-swarm
docker-swarm processes Docker responses to generate the Docker Swarm Dashboard view. docker-swarm 1.11 and earlier does not escape values returned from Docker before inserting them into the Docker Swarm Dashboard view. This results in a stored cross-site scripting XSS vulnerability exploitable by...
CSRF vulnerability in favorite-view
favorite-view 5.v77a37f62782d and earlier does not require POST requests for an HTTP endpoint, resulting in a cross-site request forgery CSRF vulnerability. This vulnerability allows attackers to add or remove views from another user's favorite views tab bar. As of publication of this advisory,...
CSRF vulnerability in cloudbees-folder
cloudbees-folder 6.846.v23698686f0f6 and earlier does not require POST requests for an HTTP endpoint, resulting in a cross-site request forgery CSRF vulnerability. This vulnerability allows attackers to copy a view inside a folder. cloudbees-folder 6.848.ve3bfd7839a81 requires POST requests for t...
WordPress Products Quick View for WooCommerce Plugin < 2.3.0 is vulnerable to Broken Access Control
Software Products Quick View for WooCommerce Type Plugin Vulnerable versions 2.3.0 Fixed in 2.3.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE N/A Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID aad335fc32f5 Credits Unknown Required...
PT-2023-28928 · Phprecdb · Phprecdb
Name of the Vulnerable Software and Affected Versions: phpRecDB version 1.3.1 Description: A vulnerability was found in the file /index.php of phpRecDB, where the manipulation of the argument r/view leads to cross-site scripting. The attack may be launched remotely. The vendor was contacted early...
ChurchCRM Cross-Site Scripting Vulnerability (CNVD-2023-64218)
ChurchCRM is an open source CRM system for churches. A cross-site scripting vulnerability exists in ChurchCRM version 4.2.1, which stems from the lack of effective filtering and escaping of user-supplied data in the Add New Deposit field of the View All Deposit module, and can be exploited by an...
CVE-2023-4371: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in phpRecDB 1.3.1. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /index.php. The manipulation of the argument r/view leads to cross site scripting. The attack may be launched remotely. VDB-237194 is the identifier...
aegis-tools (>=0.0.3, <=0.7.2), brew-view (>=2.3.1, <=2.3.10) +3 more potentially affected by CVE-2023-54397 via tornado (4.5.2)
tornado PYPI version 4.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on tornado and may be impacted: - aegis-tools =0.0.3, =2.3.1, =0.1.3, =0.1.7 Source cves: CVE-2023-54397 Source advisory: OSV:GHSA-QPPV-J76H-2RPX...