16546 matches found
CVE-2023-43666: Insufficient Verification of Data Authenticity
Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0, General user can view all user data like Admin account. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick 1 to solve it. 1 ...
CVE-2022-33165
IBM Security Directory Server 6.4.0 could allow a remote attacker to traverse directories on the system. An attacker could send a specially-crafted URL request containing "dot dot" sequences /../ to view arbitrary files on the system. IBM X-Force ID: 228582...
ScanCode.io XSS
The vulnerability of the licensedetailsview function in the ScanCode.io software exists because measures to protect the structure of web pages have not been implemented. Exploiting this vulnerability could allow a malicious actor to carry out XSS attacks remotely...
Cross site scripting
An unsafe default configuration in KNIME Analytics Platform before 5.2.0 allows for a cross-site scripting attack. When KNIME Analytics Platform is used as an executor for either KNIME Server or KNIME Business Hub several JavaScript-based view nodes do not sanitize the data that is displayed by...
CVE-2023-5562 Unsafe default allows for cross-site scripting attacks in KNIME Server and KNIME Business Hub
An unsafe default configuration in KNIME Analytics Platform before 5.2.0 allows for a cross-site scripting attack. When KNIME Analytics Platform is used as an executor for either KNIME Server or KNIME Business Hub several JavaScript-based view nodes do not sanitize the data that is displayed by...
CVE-2023-5562
KNIME Analytics Platform before 5.2.0 is vulnerable to cross-site scripting when used as an executor for KNIME Server or KNIME Business Hub. The root cause is an unsafe default configuration where JavaScript-based view nodes do not sanitize data by default, allowing inline JavaScript to run in th...
CVE-2023-5562 Unsafe default allows for cross-site scripting attacks in KNIME Server and KNIME Business Hub
An unsafe default configuration in KNIME Analytics Platform before 5.2.0 allows for a cross-site scripting attack. When KNIME Analytics Platform is used as an executor for either KNIME Server or KNIME Business Hub several JavaScript-based view nodes do not sanitize the data that is displayed by...
D-View 8 Shutdown_coreserver DoS
The vulnerability of the Shutdowncoreserver component in the D-View 8 network device management platform is related to the lack of authentication before granting access to functions. Exploiting this vulnerability could allow a intruder to cause a service failure...
CVE-2023-5562: Improper Neutralization of Input During Web Page Generation
An unsafe default configuration in KNIME Analytics Platform before 5.2.0 allows for a cross-site scripting attack. When KNIME Analytics Platform is used as an executor for either KNIME Server or KNIME Business Hub several JavaScript-based view nodes do not sanitize the data that is displayed by...
vantage6 Code Issue Vulnerability
vantage6 is a vantage6 open source priVAcy preserviNg federalTed leArningG infrastructure for Secure Insight eXchange. A code issue vulnerability exists in vantage6 versions prior to 3.3.3, which stems from the endpoint /api/collaboration/id/task is used to collect all tasks for a collaboration,...
CVE-2023-44996
Cross-Site Request Forgery CSRF vulnerability in Naresh Parmar Post View Count plugin = 1.8.2 versions...
CVE-2023-44996
Cross-Site Request Forgery CSRF vulnerability in Naresh Parmar Post View Count plugin = 1.8.2 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in Naresh Parmar Post View Count plugin = 1.8.2 versions...
CVE-2023-44996
CVE-2023-44996 affects the WordPress plugin Post View Count (wp-simple-post-view) <= 1.8.2. Described as a Cross-Site Request Forgery (CSRF) vulnerability that can be triggered by an unauthenticated attacker, potentially allowing abuse of authenticated user actions. Public sources agree on CSR...
CVE-2023-44996 WordPress Post View Count Plugin <= 1.8.2 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Naresh Parmar Post View Count plugin = 1.8.2 versions...
Cross Site Scripting (XSS)
snipe/snipe-it is vulnerable to Cross Site Scripting XSS. The vulnerability is caused by not sanitizing/escaping asset history values while displaying the values on the browser on the view asset page. An attacker can inject malicious JavaScript while editing assets in the location field leading t...
CVE-2023-44996: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Naresh Parmar Post View Count plugin = 1.8.2 versions...
PT-2023-29339 · WordPress · Naresh Parmar Post View Count
Name of the Vulnerable Software and Affected Versions: Naresh Parmar Post View Count plugin versions 1.8.2 and earlier Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended...
PT-2023-6395 · F5 · Big-Ip
Name of the Vulnerable Software and Affected Versions: BIG-IP affected versions not specified Description: The issue concerns an Exposure of Sensitive Information vulnerability existing in an undisclosed BIG-IP TMOS shell tmsh command. This vulnerability may allow an authenticated attacker with...
WordPress Plugin Post View Count Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site request forgery vulnerability exists i...