16537 matches found
CVE-2023-48222: Missing Authorization
Rundeck is an open source automation service with a web console, command line tools and a WebAPI. In affected versions access to two URLs used in both Rundeck Open Source and Process Automation products could allow authenticated users to access the URL path, which would allow access to view or...
Rundeck Security Breach
Rundeck is an open source automation service with a web console, command line tools, and webAPI from Rundeck Inc. in the United States, which is primarily used to run automation tasks. A security vulnerability exists in Rundeck versions prior to 4.17.3, which stems from a vulnerability that could...
VulnCheck KEV: CVE-2018-0127
A vulnerability in the web interface of Cisco RV132W ADSL2+ Wireless-N VPN Routers and Cisco RV134W VDSL2 Wireless-AC VPN Routers could allow an unauthenticated, remote attacker to view configuration parameters for an affected device, which could lead to the disclosure of confidential information...
CVE-2023-36633
An improper authorization vulnerability CWE-285 in FortiMail webmail version 7.2.0 through 7.2.2 and before 7.0.5 allows an authenticated attacker to see and modify the title of address book folders of other users via crafted HTTP or HTTPs requests...
CVE-2023-43900
Insecure Direct Object References IDOR in EMSigner v2.8.7 allow attackers to gain unauthorized access to application content and view sensitive data of other users via manipulation of the documentID and EncryptedDocumentId parameters...
CVE-2023-47657
Auth. ShopManager+ Stored Cross-Site Scripting XSS vulnerability in GrandPlugins Direct Checkout – Quick View – Buy Now For WooCommerce plugin = 1.5.8 versions...
WordPress Plugin Direct Checkout - Quick View - Buy Now For WooCommerce Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. WordPress Plugin Direct Checkout -...
CVE-2023-47657
CVE-2023-47657 affects GrandPlugins Direct Checkout – Quick View – Buy Now For WooCommerce plugin up to version 1.5.8. It is a Stored XSS vulnerability exploitable by an authenticated user with Shop Manager+ privileges. Patch status: fixed in 1.5.9 (per Patchstack); NVD lists CVSSv3.1 base 4.8 (m...
CVE-2023-47657: Improper Neutralization of Input During Web Page Generation
Auth. ShopManager+ Stored Cross-Site Scripting XSS vulnerability in GrandPlugins Direct Checkout – Quick View – Buy Now For WooCommerce plugin = 1.5.8 versions...
GHSA-HM9R-7F84-25C9 Apache Airflow allows authenticated and DAG-view authorized users to modify some DAG run detail values when submitting notes
Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have them alter details such as configuration parameters, start date, etc. Users should upgrade to...
PYSEC-2023-232
We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then. Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have the...
CVE-2023-47037 Apache Airflow missing fix for CVE-2023-40611 in 2.7.1 (DAG run broken access)
We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then. Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have the...
CVE-2023-47037
We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then. Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have the...
CVE-2023-47037: Incorrect Authorization
We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then. Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have the...
Nextcloud: Can download files by zipping the folder
A vulnerability was identified where files could be downloaded without proper permissions by zipping and downloading a folder, despite not having direct download access. This allowed circumvention of view-only restrictions...
CVE-2023-46743
application-collabora is an integration of Collabora Online in XWiki. As part of the application use cases, depending on the rights that a user has over a document, they should be able to open the office attachments files in view or edit mode. Currently, if a user opens an attachment file in edit...
CVE-2023-45884: Cross-Site Request Forgery (CSRF)
Cross Site Request Forgery CSRF vulnerability in NASA Open MCT aka openmct through 3.1.0 allows attackers to view sensitive information via the flexibleLayout plugin...
PT-2023-32165 · Moodle · Moodle
Name of the Vulnerable Software and Affected Versions: Moodle affected versions not specified Description: The issue allows students in "Only see own membership" groups to see other students in the group, which should be hidden. Recommendations: At the moment, there is no information about a newe...