16529 matches found
CVE-2024-0370
The Views for WPForms – Display & Edit WPForms Entries on your site frontend plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'saveview' function in all versions up to, and including, 3.2.2. This makes it possible for authenticated...
CVE-2024-0373
The Views for WPForms – Display & Edit WPForms Entries on your site frontend plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2.2. This is due to missing or incorrect nonce validation on the 'saveview' function. This makes it possible for...
PT-2024-15509 · WordPress · Views For Wpforms
Name of the Vulnerable Software and Affected Versions: The Views for WPForms – Display & Edit WPForms Entries on your site frontend plugin for WordPress versions up to, and including, 3.2.2 Description: The issue is related to Cross-Site Request Forgery due to missing or incorrect nonce validatio...
PT-2024-15508 · WordPress · Views For Wpforms
Name of the Vulnerable Software and Affected Versions: The Views for WPForms – Display & Edit WPForms Entries on your site frontend plugin for WordPress versions up to, and including, 3.2.2 Description: The issue is related to Cross-Site Request Forgery due to missing or incorrect nonce validatio...
PT-2024-15501 · WordPress · The Starbox – The Author Box For Humans
Name of the Vulnerable Software and Affected Versions: The Starbox – the Author Box for Humans plugin for WordPress versions up to, and including, 3.4.7 Description: The issue is related to Insecure Direct Object Reference, which allows subscribers to view plugin preferences and potentially other...
PT-2024-15505 · WordPress · Views For Wpforms
Name of the Vulnerable Software and Affected Versions: The Views for WPForms – Display & Edit WPForms Entries on your site frontend plugin for WordPress versions up to, and including, 3.2.2 Description: The issue is related to a missing capability check on the save view function, allowing...
PT-2024-15506 · WordPress · Views For Wpforms
Name of the Vulnerable Software and Affected Versions: The Views for WPForms – Display & Edit WPForms Entries on your site frontend plugin for WordPress versions up to, and including, 3.2.2 Description: The issue is related to unauthorized modification of data due to a missing capability check on...
CVE-2023-49950
The Jinja templating in Logpoint SIEM 6.10.0 through 7.x before 7.3.0 does not correctly sanitize log data being displayed when using a custom Jinja template in the Alert view. A remote attacker can craft a cross-site scripting XSS payload and send it to any system or device that sends logs to th...
SUSE CVE-2024-21485
Versions of the package dash-core-components before 2.13.0; versions of the package dash-core-components before 2.0.0; versions of the package dash before 2.15.0; versions of the package dash-html-components before 2.0.0; versions of the package dash-html-components before 2.0.16 are vulnerable t...
CVE-2023-49950: Improper Neutralization of Input During Web Page Generation
The Jinja templating in Logpoint SIEM 6.10.0 through 7.x before 7.3.0 does not correctly sanitize log data being displayed when using a custom Jinja template in the Alert view. A remote attacker can craft a cross-site scripting XSS payload and send it to any system or device that sends logs to th...
IBM QRadar SOAR plug-in path traversal vulnerability
The IBM SOAR QRadar Plugin is a tool from International Business Machines IBM used to provide bi-directional messaging between IBM Security QRadar SIEM and QRadar SOAR. The IBM SOAR QRadar Plugin App suffers from a directory traversal vulnerability that could be exploited by an attacker to send a...
PT-2024-13839 · Logpoint · Logpoint Siem
Name of the Vulnerable Software and Affected Versions: Logpoint SIEM versions 6.10.0 through 7.x before 7.3.0 Description: The Jinja templating in Logpoint SIEM does not correctly sanitize log data being displayed when using a custom Jinja template in the Alert view. A remote attacker can craft a...
CVE-2024-1061
The 'HTML5 Video Player' WordPress Plugin, version 2.5.25 is affected by an unauthenticated SQL injection vulnerability in the 'id' parameter in the 'getview' function...
WordPress Plugin HTML5 Video Player SQL Injection Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which supports personal blogs on PHP and MySQL servers.WordPress plugin is an...
PT-2024-16405 · Unknown · Html5 Video Player
Name of the Vulnerable Software and Affected Versions: HTML5 Video Player version 2.5.25 Description: The issue is an unauthenticated SQL injection vulnerability. It affects the id parameter in the get view function. Recommendations: For version 2.5.25, update to version 2.5.25 or later to resolv...
PT-2024-16465
Name of the Vulnerable Software and Affected Versions Contact Form Entries plugin for WordPress versions up to, and including, 1.3.2 Description The issue is related to arbitrary file uploads due to insufficient file validation on the view page function. This allows authenticated attackers with...
PT-2024-13249
Name of the Vulnerable Software and Affected Versions OpenText AppBuilder versions 21.2 through 23.2 Description The issue is related to improper input validation, allowing unauthenticated users to view AppBuilder configuration files. This enables probing of system files. Recommendations For...
Exploit for Incorrect Default Permissions in Plone
Product: Plone CMS Version: v6.0.9 Date found: 10.01.2024...
CVE-2023-50785: Improper Limitation of a Pathname to a Restricted Directory
Zoho ManageEngine ADAudit Plus before 7270 allows admin users to view names of arbitrary directories via path traversal...
GHSA-Q68H-XWQ5-MM7X Cross-site Scripting Vulnerability on Avatar Upload
Introduction This write-up describes a vulnerability found in Label Studio, a popular open source data labeling tool. The vulnerability affects all versions of Label Studio prior to 1.9.2 and was tested on version 1.8.2. Overview Label Studio has a cross-site scripting XSS vulnerability that coul...