166630 matches found
CVE-2020-9484
CVE-2020-9484 Apache Tomcat RCE CVE-2020-9484 Affected versions are: Apache Tomcat 10.x 10.0.0-M5 Apache Tomcat 9.x 9.0.35 Apache Tomcat 8.x 8.5.55 Apache Tomcat 7.x 7.0.104...
ROOT-APP-MAVEN-CVE-2026-43869 CVE-2026-43869 in org.apache.thrift:libthrift - Patched by Root
Root has patched CVE-2026-43869 in the org.apache.thrift:libthrift package for Root:Maven. Multiple fixed versions available...
ROOT-APP-PYPI-CVE-2026-48522 CVE-2026-48522 in PyJWT - Patched by Root
Root has patched CVE-2026-48522 in the PyJWT package for Root:PyPI. Multiple fixed versions available...
are-you-get-tanstack-attack
TanStack Router CVE Scanner A security scanning tool to detect the TanStack Router CVE | TanStack Router GHSA in your projects. Overview This tool scans your codebase for indicators of the TanStack Router vulnerability CVE-2026-45321 / GHSA-g7cv-rxg3-hmpx, which affects specific versions of...
ROOT-APP-PYPI-CVE-2026-48524 CVE-2026-48524 in PyJWT - Patched by Root
Root has patched CVE-2026-48524 in the PyJWT package for Root:PyPI. Multiple fixed versions available...
packj
Packj flags malicious/risky open-source packages Packj pronounced package is a tool to help to mitigate software supply chain attacks. It can detect malicious, vulnerable, abandoned, typo-squatting, and other "risky" packages from popular open-source package registries, such as NPM, RubyGems, and...
ROOT-APP-MAVEN-CVE-2026-54514 CVE-2026-54514 in com.fasterxml.jackson.core:jackson-databind - Patched by Root
Root has patched CVE-2026-54514 in the com.fasterxml.jackson.core:jackson-databind package for Root:Maven. Multiple fixed versions available...
http-desync-guardian
Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...
ROOT-APP-MAVEN-CVE-2026-54512 CVE-2026-54512 in com.fasterxml.jackson.core:jackson-databind - Patched by Root
Root has patched CVE-2026-54512 in the com.fasterxml.jackson.core:jackson-databind package for Root:Maven. Multiple fixed versions available...
ROOT-APP-MAVEN-CVE-2026-54515 CVE-2026-54515 in com.fasterxml.jackson.core:jackson-databind - Patched by Root
Root has patched CVE-2026-54515 in the com.fasterxml.jackson.core:jackson-databind package for Root:Maven. Multiple fixed versions available...
ROOT-OS-DEBIAN-13-CVE-2026-44173 CVE-2026-44173 in mariadb - Patched by Root
Root has patched CVE-2026-44173 in the mariadb package for Root:Debian:13. Multiple fixed versions available...
ROOT-OS-DEBIAN-13-CVE-2026-44171 CVE-2026-44171 in mariadb - Patched by Root
Root has patched CVE-2026-44171 in the mariadb package for Root:Debian:13. Multiple fixed versions available...
ROOT-OS-DEBIAN-13-CVE-2026-44168 CVE-2026-44168 in mariadb - Patched by Root
Root has patched CVE-2026-44168 in the mariadb package for Root:Debian:13. Multiple fixed versions available...
ROOT-OS-DEBIAN-13-CVE-2026-49261 CVE-2026-49261 in mariadb - Patched by Root
Root has patched CVE-2026-49261 in the mariadb package for Root:Debian:13. Multiple fixed versions available...
ROOT-OS-DEBIAN-13-CVE-2026-44172 CVE-2026-44172 in mariadb - Patched by Root
Root has patched CVE-2026-44172 in the mariadb package for Root:Debian:13. Multiple fixed versions available...
ROOT-OS-DEBIAN-13-CVE-2026-44170 CVE-2026-44170 in mariadb - Patched by Root
Root has patched CVE-2026-44170 in the mariadb package for Root:Debian:13. Multiple fixed versions available...
ROOT-OS-DEBIAN-13-CVE-2026-44169 CVE-2026-44169 in mariadb - Patched by Root
Root has patched CVE-2026-44169 in the mariadb package for Root:Debian:13. Multiple fixed versions available...
twiga
Twiga A tool that enumerates Android devices for information useful in understanding its internals and for exploit development. It supports android 4.2 to android 7.1.1 Requirements The most current ADB must be in your path and fully functional The report name must not have any whitespace...
ROOT-OS-DEBIAN-12-CVE-2026-44169 CVE-2026-44169 in mariadb - Patched by Root
Root has patched CVE-2026-44169 in the mariadb package for Root:Debian:12. Multiple fixed versions available...
CVE-2026-126318
REDAXO before 5.21.6 contains an authorization bypass vulnerability that allows editors without the versionliveversion permission to modify live article versions by bypassing working version enforcement. Authenticated editors can add, edit, delete, toggle, or reorder live slices via...