Lucene search
+L

115 matches found

RedhatCVE
RedhatCVE
•added 2026/01/14 7:25 p.m.•26 views

CVE-2025-68698

Jervis is a library for Job DSL plugin scripts and shared Jenkins pipeline libraries. Prior to 2.2, Jervis uses PKCS1Encoding which is vulnerable to Bleichenbacher padding oracle attacks. Modern systems should use OAEP Optimal Asymmetric Encryption Padding. This vulnerability is fixed in 2.2...

8.7CVSS5.9AI score0.00137EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/01/13 7:30 p.m.•7 views

CVE-2025-68925 Jervis has a JWT Algorithm Confusion Vulnerability

Jervis is a library for Job DSL plugin scripts and shared Jenkins pipeline libraries. Prior to 2.2, the code doesn't validate that the JWT header specifies "alg":"RS256". This vulnerability is fixed in 2.2...

6.9CVSS6AI score0.00153EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/01/09 9:16 a.m.•24 views

CVE-2025-14112

The Snillrik Restaurant plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'menustyle' shortcode attribute in all versions up to, and including, 2.3.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...

6.4CVSS6.1AI score0.00329EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/01/08 1:57 p.m.•4 views

CVE-2026-21885 Miniflux Media Proxy SSRF via /proxy endpoint allows access to internal network resources

Miniflux 2 is an open source feed reader. Prior to version 2.2.16, Miniflux's media proxy endpoint GET /proxy/encodedDigest/encodedURL can be abused to perform Server-Side Request Forgery SSRF. An authenticated user can cause Miniflux to generate a signed proxy URL for attacker-chosen media URLs...

6.5CVSS6.3AI score0.003EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2026/01/01 3:32 p.m.•23 views

CVE-2025-62081

Missing Authorization vulnerability in Channelize.io Team Live Shopping & Shoppable Videos For WooCommerce live-shopping-video-streams allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Live Shopping & Shoppable Videos For WooCommerce: from n/a through =...

5.3CVSS5.9AI score0.00254EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/12/31 12:00 a.m.•23 views

WordPress Carousel Slider plugin <= 2.2.14 - Authenticated (Contributor+) Stored DOM-Based Cross-Site Scripting via Magnific Popups JavaScript Library vulnerability

Authenticated Contributor+ Stored DOM-Based Cross-Site Scripting via Magnific Popups JavaScript Library vulnerability discovered by Webbernaut in WordPress Plugin Carousel Slider versions = 2.2.14...

6.4CVSS5.8AI score0.00357EPSS
SaveExploits0References1Affected Software1
CNNVD
CNNVD
•added 2025/12/30 12:00 a.m.•20 views

WordPress plugin: Vulnerability in cross-site request forgeing in Easy Property Listings

WordPress and WordPress plugin are products of the WordPress Foundation, a blogging platform developed in the PHP language. WordPress is a blogging platform developed using the PHP language, which provides the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is ...

4.3CVSS5.7AI score0.00165EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/12/24 12:00 a.m.•18 views

WordPress plugin WP Telegram Widget and Join Link has security vulnerabilities

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform has the ability to host personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plug-in. A security...

5.3CVSS5.8AI score0.00254EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/12/18 12:00 a.m.•17 views

PT-2025-52122

Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in axiomthemes Kicker kicker allows PHP Local File Inclusion.This issue affects Kicker: from n/a through = 2.2.0...

5.9AI score0.00499EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/12/10 2:23 p.m.•14 views

CVE-2025-67543

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Catch Themes Essential Widgets essential-widgets allows Stored XSS.This issue affects Essential Widgets: from n/a through = 2.2.2...

6.5CVSS5.8AI score0.00196EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/12/10 2:22 p.m.•16 views

CVE-2025-67550

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in rhewlif Donation Thermometer donation-thermometer allows Stored XSS.This issue affects Donation Thermometer: from n/a through = 2.2.6...

6.5CVSS6AI score0.00196EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/12/09 2:14 p.m.•11 views

CVE-2025-67550 WordPress Donation Thermometer plugin <= 2.2.6 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in rhewlif Donation Thermometer donation-thermometer allows Stored XSS.This issue affects Donation Thermometer: from n/a through = 2.2.6...

6.5CVSS5.8AI score0.00196EPSS
SaveExploits0References1
NVD
NVD
•added 2025/11/21 11:15 p.m.•22 views

CVE-2025-65947

thread-amount is a tool that gets the amount of threads in the current process. Prior to version 0.2.2, there are resource leaks when querying thread counts on Windows and Apple platforms. In Windows platforms, the threadamount function calls CreateToolhelp32Snapshot but fails to close the return...

8.7CVSS0.00371EPSS
SaveExploits0References3
NVD
NVD
•added 2025/11/11 4:15 a.m.•12 views

CVE-2025-11168

The Mementor Core plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.2.5. This is due to plugin not properly handling the user switch back function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to eleva...

8.8CVSS0.00339EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2025/10/31 11:42 a.m.•10 views

CVE-2025-64358 WordPress Smart Coupons for WooCommerce plugin <= 2.2.3 - Broken Access Control vulnerability

Missing Authorization vulnerability in WebToffee Smart Coupons for WooCommerce wt-smart-coupons-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Smart Coupons for WooCommerce: from n/a through = 2.2.3...

4.3CVSS6AI score0.00217EPSS
SaveExploits0References1
NVD
NVD
•added 2025/10/29 9:15 a.m.•20 views

CVE-2025-64289

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Premmerce Premmerce Product Search for WooCommerce premmerce-search allows Stored XSS.This issue affects Premmerce Product Search for WooCommerce: from n/a through 2.2.7...

5.9CVSS0.00182EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•20 views

EUVD-2024-21691

Malicious code in bioql PyPI...

7.5CVSS7.2AI score0.01635EPSS
SaveExploits1References5
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•26 views

EUVD-2025-31051

Malicious code in bioql PyPI...

8.2CVSS7.7AI score0.00371EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•33 views

EUVD-2025-32059

Malicious code in bioql PyPI...

7.5CVSS5.9AI score0.00476EPSS
SaveExploits1References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•28 views

EUVD-2023-31437

Malicious code in bioql PyPI...

8.1CVSS7.5AI score0.00611EPSS
SaveExploits1References1
Rows per page
Query Builder