614 matches found
mod_frontpage for Apache fpexec Remote Overflow
The remote host is using the Apache modfrontpage module. modfrontpage older than 1.6.1 is vulnerable to a buffer overflow that could allow an attacker to gain root access. Since Nessus was not able to remotely determine the version of modfrontage you are running, you are advised to manually check...
IRIX talkd vulnerability
-----BEGIN PGP SIGNED MESSAGE----- SGI Security Advisory Title: talkd vulnerability Number: 20020603-01-I Date: June 10, 2002 Reference: CVE-2000-1010 - ----------------------- - --- Issue Specifics --- - ----------------------- It's been reported that the /usr/etc/talkd daemon contains a format...
MediaMail vulnerability
-----BEGIN PGP SIGNED MESSAGE----- SGI Security Advisory Title: MediaMail vulnerability Number: 20020602-01-I Date: June 6, 2002 Reference: CAN-2002-0358 - ----------------------- - --- Issue Specifics --- - ----------------------- It's been reported that the "MediaMail" and "MediaMail Pro" the...
OpenSSH < 3.0.1 Multiple Flaws
According to its banner, the remote host appears to be running OpenSSH version 3.0.1 or older. Such versions are reportedly affected by multiple flaws : - Provided KerberosV is enabled disabled by default, it may be possible for an attacker to partially authenticate. - It may be possible to crash...
cfingerd < 1.4.4 Multiple Vulnerabilities
The version of cfingerd running on the remote host has multiple vulnerabilities, including : - A local buffer overflow in the GECOS field, which can be used to escalate privileges. - A format string vulnerability, triggered by a malformed ident reply. This can be used to execute arbitrary code. -...
Cisco IOS 12 - Software '?/' HTTP Request Denial of Service
source: https://www.securityfocus.com/bid/1838/info Cisco devices running IOS software may be prone to a denial of service attack if a URL containing a question mark followed by a slash ?/ is requested. The device will enter an infinite loop when supplied with a URL containing a "?/" and an enabl...
INN < 2.2.3 verifycancels Option Cancel Request Message Overflow
The remote version of INN is between 2.0 and 2.2.2 There is a known security flaw in this version of INN which may allow an attacker to execute arbitrary code on this server is the option 'verifycancels' is enabled in inn.conf C Tenable Network Security, Inc. include"compat.inc"; ifdescription...
Qualcomm qpopper 2.4 - POP Server Buffer Overflow (1)
Qualcomm qpopper 2.4 - POP Server Buffer Overflow 1 // source: https://www.securityfocus.com/bid/133/info A number of buffer-overflow issues reside in versions prior to 2.5 of Qualcomm's 'qpopper' program. Exploiting this issue allows a remote attacker to execute arbitrary commands on hosts that...
Detectoid for Windows Update Client supporting MSI Handler
This detectoid checks for the presence of the minimum version of the Windows Update Client that supports the MSI Handler...
IE version Less than 11
determine that the verison of IE installed in less tha 11...
Driver Ceiling to Check for VB ceiling
Evaluates to true if client machine is running Win10 OS with build number less than 19042...
NOT (Higher than .NET 4.7.2 exists)
This detectoid checks that the machine does not have higher than .NET 4.7.2 products already installed...
WSUS 3.0 SP2 Applicable Platform Detectoid
This detectoid will evaluate to TRUE only if there is a previous WSUS version on the machine and it is on WSUS 3 SP2 supported platforms. WSUS 3 SP2 upgrade package uses this detectoid as pre-req...
Windows Server Update Services (WSUS) 3.0 SP2 Server Hotfix Applicable Platform Detectoid
This detectoid will evaluate to TRUE only if there is a previous WSUS version on the machine and it is on WSUS 3 SP2 supported platforms. WSUS 3 SP2 upgrade package uses this detectoid as pre-req...