5601 matches found
CVE-2026-109949
FreeRDP 3.0.0 before 3.32.0 contains an improper restriction of excessive authentication attempts in its virtual smartcard GIDS implementation, which stores the PIN retry counter per-handle. A malicious RDP server can exhaust the counter with VERIFY APDUs, then request a new SCardConnect to reset...
CVE-2026-109949
FreeRDP versions 3.0.0 before 3.32.0 are vulnerable to a PIN brute-force attack within the virtual smartcard GIDS implementation . The root cause is an improper restriction of excessive authentication attempts , where the PIN retry counter is stored per-handle. A malicious RDP server can exhaust ...
CVE-2026-109949 FreeRDP 3.0.0 before 3.32.0 PIN Brute-Force via Virtual Smartcard
FreeRDP 3.0.0 before 3.32.0 contains an improper restriction of excessive authentication attempts in its virtual smartcard GIDS implementation, which stores the PIN retry counter per-handle. A malicious RDP server can exhaust the counter with VERIFY APDUs, then request a new SCardConnect to reset...
Security Bulletin: Security vulnerabilities have been found in IBM Verify Identity Access and IBM Security Verify Access
Summary Security vulnerabilities have been addressed in IBM Verify Identity Access and IBM Security Verify Access. Vulnerability Details CVEID:CVE-2026-16830 DESCRIPTION: IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow a remote...
PT-2026-111544
FreeRDP 3.0.0 before 3.32.0 contains an improper restriction of excessive authentication attempts in its virtual smartcard GIDS implementation, which stores the PIN retry counter per-handle. A malicious RDP server can exhaust the counter with VERIFY APDUs, then request a new SCardConnect to reset...
WordPress WP Verify API plugin <= 1.0.0 - Unauthenticated SQLi vulnerability
Unauthenticated SQLi vulnerability discovered by RIA Labs in WordPress Plugin WP Verify API versions = 1.0.0...
PT-2026-110628
Name of the Vulnerable Software and Affected Versions SWUpdate versions prior to 2026.05.2 Description An improper certificate validation issue exists in the crypto/swupdate cms verify openssl.c file. The system trusts untrusted X.509 certificates embedded in CMS SignedData during the chain...
CVE-2026-89299
The WP Verify API WordPress plugin through 1.0.0 does not properly sanitize and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks...
CVE-2026-89299 WP Verify API <= 1.0.0 - Unauthenticated SQLi via 'verify' Parameter
The WP Verify API WordPress plugin through 1.0.0 does not properly sanitize and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks...
CVE-2026-89299
The WP Verify API WordPress plugin, versions through 1.0.0 , contains a vulnerability where a parameter is not properly sanitized or escaped before being used in a SQL query . This flaw allows unauthenticated users to perform SQL injection attacks. Specifically, the 'verify' parameter is identifi...
CVE-2026-89299 WP Verify API <= 1.0.0 - Unauthenticated SQLi via 'verify' Parameter
The WP Verify API WordPress plugin through 1.0.0 does not properly sanitize and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks...
EUVD-2026-96789
The WP Verify API WordPress plugin through 1.0.0 does not properly sanitize and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks...
PT-2026-110167
🚨 CVE-2026-108699 hyper-mcp through 0.8.3 contains an improper signature verification vulnerability that allows attackers to load malicious WebAssembly plugins because cosign verify args accepts any signer identity and OIDC issuer by default. Attackers controlling a plugin image reference can sig...
PT-2026-110062
Name of the Vulnerable Software and Affected Versions WP Verify API versions prior to 1.0.1 Description Unauthenticated users can perform SQL injection attacks because the plugin fails to properly sanitize and escape the verify parameter before incorporating it into a SQL query. SQL injection is ...
CVE-2026-89299: Improper Neutralization of Special Elements used in an SQL Command
The WP Verify API WordPress plugin through 1.0.0 does not properly sanitize and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks...
CLEANSTART-2026-PG51733 Verify() method for FIDO/U2F security key types (sk-ecdsa-sha2-nistp256@openssh
CVE-2026-39831 affects multiple packages. The Verify method for FIDO/U2F security key types sk-ecdsa-sha2-nistp256@openssh. See references for individual vulnerability details...
PT-2026-108939
Name of the Vulnerable Software and Affected Versions PHPNuxBill versions prior to 2025.3.21 Description An authentication bypass exists in RADIUS CHAP verification. The issue occurs because the Password::chap verify function returns true even when the supplied response does not match. An attacke...
CVE-2026-78401
IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow a remote unauthenticated attacker to execute arbitrary code on the system due to the deserialization of untrusted data...
CVE-2026-78406
IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow a remote unauthenticated attacker to execute arbitrary code on the system due to the deserialization of untrusted data...
CVE-2026-78407
IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 are vulnerable to cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading...